Введение

Paragon Hard Disk Manager™ 15 Premium представляет собой интегрированный набор эффективных в работе инструментов, разработанных специально для разрешения большинства проблем, с которыми может столкнуться пользователь ПК. Его функциональность включает все аспекты жизненного цикла компьютера от выполнения практически любых операций с разделами до установки системы с нуля и обеспечения надежной защиты данных, а также безопасной утилизации жестких дисков.

В этом руководстве вы найдете ответы на многие технические вопросы, которые могут возникнуть в процессе использования программы.

Наша компания постоянно выпускает новые версии и обновления своего ПО, поэтому скриншоты, представленные в этом руководстве, могут отличаться от тех, которые вы увидите на экране.

Copyright(C) 1994-2017 Paragon Software GmbH

Все права защищены


Новые функции в Hard Disk Manager 15

· Поддержка Windows 7 SP1/Server 2008 R2 SP1 - Windows 10 Creators Update/Server 2016


Компоненты продукта

Чтобы справиться со столь широким спектром задач, продукт содержит несколько компонентов:

· Набор утилит на базе Windows – основная часть продукта. С помощью простого в использовании Меню быстрого запуска пользователь может находить и запускать задачи любой сложности по работе с разделами жесткого диска и их оптимизации, резервному копированию данных и системы, управлению загрузкой системы, клонированию жесткого диска/раздела и т.д.

· Аварийная среда на базе Linux/DOS – мультиплатформенный загрузочный носитель, позволяющий запускать утилиты в среде Linux или PTS DOS, тем самым обеспечивая доступ к жесткому диску для решения задач его обслуживания или восстановления. Обе платформы имеют свои сильные стороны, например, Linux отличается поддержкой устройств FireWire (т.е. IEEE1394) и USB. Данный компонент позволяет записывать диски CD/DVD. Однако при этом могут возникнуть некоторые трудности в определении новых устройств. DOS в свою очередь не имеет подобных проблем, но он ограничен функционально. В целом, функциональность Аварийного CD Linux/DOS близка к Windows версии, за исключением ограничений, накладываемых самой сущностью готового к использованию продукта – так, здесь нельзя планировать задачи, нет поддержки базы архивов, нельзя присваивать буквы логических дисков резервным архивам и т.п. В то же время, компонент не требует установки и может очень помочь пользователю при возникновении проблем с загрузкой системы. Кроме того, диск предлагает пользователю рабочую среду в стиле Windows XP.

· Аварийный диск на базе WinPE. Специально для приверженцев Windows мы предлагаем возможность создать Аварийный диск на базе WinPE. В отличие от аварийного диска на базе Linux/DOS, эта среда может гордиться поддержкой большого количества разнообразного оборудования и таким же интерфейсом, что и версия, работающая под Windows. Однако этот диск налагает более строгие требования к системе.


Обзор продукта

Данная глава посвящена описанию преимуществ и технических характеристик продукта.

  • О собенности программы

  • Поддерживаемые алгоритмы уничтожения данных

  • Поддерживаемые технологии

  • Поддерживаемое ПО виртуализации

  • Поддерживаемые файловые системы

  • Поддерживаемые носители


Особенности программы

Программа предлагает пользователю:

Интуитивно-понятный интерфейс

· Графическое представление данных делает интерфейс более понятным.

· Удобное Меню быстрого запуска помогает быстро найти и запустить нужные задачи.

· Мастера для различных функций, упрощающие выполнение даже самых сложных операций.

· Контекстно-зависимая система подсказок для всех функций программы.

· Возможность предварительного просмотра структуры жесткого диска перед непосредственным выполнением операций (т.н. виртуальные операции).

Операции резервирования

· База архивов поможет пользователю легко управлять резервными архивами (получать информацию о них, добавлять новые архивы, удалять их, подключать и т.д.).

Данная функция доступна только для Windows версии программы.

· Доступные локации для резервных копий:

- Резервное копирование на локальные подключенные диски.

- Резервное копирование на локальные неподключенные (без присвоенной буквы) диски.

- Резервное копирование на подключенное внешнее хранилище обеспечивает более высокий уровень защиты данных и независимости системы

- Резервное копирование в специальное безопасное место на жестком диске, именуемое Архивной капсулой, которая имеет независимую системную структуру (выделенный раздел) и останется работоспособной в случае повреждения активной файловой системы. Во избежание случайного удаления или неавторизированного доступа к резервным данным раздел скрыт, и таким образом, не может быть подключен в операционной системе.

- Резервное копирование на внешние носители (CD/DVD), гарантирующее высокий уровень защиты данных, пока носитель будет храниться в безопасном месте.

- Резервное копирование на сетевой диск обеспечивает большие шансы на успех в случае сбоя жесткого диска.

- Резервное копирование на FTP/SFTP сервер предоставляет новый уровень защиты системы и данных.

· Загрузочная Архивная капсула позволяет выбирать, какой из режимов загрузки - Linux или PTS DOS загружать при запуске компьютера. В этих режимах Вы сможете в среде Linux или PTS DOS запустить утилиты, обеспечивающие доступ к Вашему жесткому диску для эксплуатации или восстановления системы.

Для архивов PBF:

· Мастер интеллектуального архивирования позволяет обеспечить защищенность системы и данных минимально возможными усилиями. С помощью уникального интеллектуального алгоритма работы и интуитивно понятного интерфейса пользователя вы сможете легко заархивировать именно то, что вам нужно - всю систему, почтовые базы данных (MS Outlook, Express, Windows Mail), медиа файлы или документы Офиса в папке Мои документы, либо любые другие файлы и папки.

· Создание дифференциальных архивов. Эта технология позволяет архивировать только изменения с момента последней посекторной архивации, что позволит существенно сэкономить ресурсы системы. Для восстановления данных Вам потребуется полный секторный архив и один из его дифференциальных.

· Инкрементное приращение к секторному архиву - еще один способ оптимизации процесса защиты диска. В отличие от дифференциальных архивов, в нем могут содержаться не только данные, изменившиеся с момента создания полного секторного архива, но и с момента создания одного из его приращений, это помогает экономить время и ресурсы для хранения данных. Сократить время создания таких архивов и потребность в ресурсах позволяет специальный файл, в котором хранятся метаданные архива.

· Создание файловых приращений к файловым архивам. Эта технология позволяет архивировать только файлы, изменившиеся с момента последней полной или частичной архивации файлов. Приращение создается быстрее и занимает меньше места, но для восстановления данных Вам понадобится исходный архив и все его приращения.

· Создание файловых дополнений к секторным архивам. Это технология, не имеющая аналогов на рынке, так как совмещает в себе два принципиально разных подхода к архивированию данных: пофайловое и посекторное архивирование. С ее помощью Вы сможете создать секторный архив системы, чтобы быстро восстановить ее в случае атаки вируса или неисправности оборудования, а затем создавать файловые дополнения к этому архиву, чтобы обновить важные для Вас данные. Это позволит существенно сэкономить ресурсы системы.

· Мастер циклического архивирования для автоматизации процесса резервного копирования. Эта опция идеальна для создания автоматической системы защиты данных.

Данная функция доступна только для Windows версии программы.

· Синтетический архив для изменения любых свойств существующего архива (объединить дифференциальный архив с его полным архивом, разбить архив на части, сжать и т.д.) без физического выполнения операции архивирования.

Для гостевых машин Hyper-V:

· Мастер архивирования Hyper-V для безагентного архивирования целых виртуальных машин (со статусом включена/выключена), находящихся на хосте Hyper-V. Наш продукт защищает все гостевые операционные системы, поддерживаемые Hyper-V (Windows, Linux и т.д.).

· Мастер создания инкрементного архива Hyper-V создает инкрементные цепочки на основе базового архива.

· Мастер восстановления Hyper-V восстанавливает архивированную виртуальную машину в новое место с сохранением данных на определенный момент времени.

Для виртуальных контейнеров:

· Мастер архивирования на VD для создания резервных копий только нужных объектов (ОС, отдельные тома, почтовые базы данных, медиа-файлы, документы и т.д.).

· Мастер создания инкрементного архива на VD для создания инкрементных цепочек к базовому архиву.

· Мастер создания файлового комплемента на VD для создания файловых инкрементов к секторному виртуальному контейнеру.

· Мастер политики хранения для VD для автоматического архивирования целого жесткого диска или его отдельных разделов. Это идеальный вариант для организации системы автоматической защиты данных.

· Мастер экспортирования виртуального контейнера конвертирует существующий виртуальный контейнер в другой формат, создает отдельный независимый контейнер из инкрементного образа и записывает выбранный виртуальный контейнер на съемные носители (CD, DVD или Blu-ray disk).

Операции восстановления

· Восстановление диска целиком, отдельных разделов или только нужных файлов из ранее созданного архива (для PBF и виртуальных контейнеров).

· Восстановление с уменьшением для восстановления архива на блок свободного пространства меньшего размера, учитывая только фактическое количество данных в архиве.

· Адаптивное восстановление позволяет успешно выполнить миграцию физической системы Windows на другую аппаратную платформу (P2P), благодаря автоматическому добавлению всех нужных драйверов и другим действиям, важным для этого типа миграции.

Данная функция доступна только в загрузочной среде восстановления.

Операции копирования

· Миграция ОС на SSD дает возможность копирования любой ОС Windows, начиная с XP, с обычного жесткого диска на твердотельные накопители (SSD), в том числе меньшей емкости, благодаря улучшенным возможностям исключения данных.

· Мастера копирования раздела/ жесткого диска, понятные даже для новичков, позволяют успешно клонировать всю информацию на диске, включая стандартный загрузочный код и другие системные структуры, сохраняя тем самым работоспособность копируемой операционной системы.

Операции копирования также могут быть использованы в качестве альтернативного способа защиты данных.

Возможности виртуализации

· Подключение виртуального диска позволяет подключить виртуальный диск так что он будет виден в системе как обычный физический диск. Таким образом, все возможности, доступные для физических дисков, могут быть применены к виртуальному диску.

· P2V копирование позволяет перенести физическую систему Windows на виртуальную машину без прерывания работы.

· P2V-восстановление позволяет восстановить образ физической системы Windows, созданный с помощью средства аварийного восстановления Paragon, на виртуальную машину.

· P2V Настройка позволяет восстановить способность к загрузке после неудачной виртуализации с помощью средств сторонних производителей.

· Создание виртуального диска позволяет создать пустой виртуальный диск или диск с заданными характеристиками на базе одной из программ виртуализации.

Виртуализация - это последнее направление в миграции, защите и анализе систем.

Управление загрузкой

· Мастер управления загрузкой для удобного управления несколькими операционными системами на одном компьютере.

Управление разделами/жесткими дисками

· Стандартные функции для инициализации, создания разделов и форматирования жестких дисков (создание, форматирование, удаление). В отличие от встроенных утилит Windows, программа поддерживает все файловые системы.

· Мастер быстрого создания раздела поможет создать новый раздел в самом подходящем для этого месте жесткого диска, отформатировать в NTFS и присвоить ему букву, чтобы сделать его доступным для системы.

· Мастер разбиения раздела позволяет разделить ОС и данные или различные виды данных путем разбиения одного раздела на два раздела той же файловой системы и типа.

· Мастер объединения разделов поможет соединить в одно целое дисковое пространство, ранее принадлежавшее двум смежным разделам (NTFS, FAT16/FAT32).

· Мастер перераспределения свободного места позволяет увеличить свободное дисковое пространство на одном из разделов за счёт неиспользуемого пространства других разделов.

· Мастер быстрого изменения размера разделов позволяет увеличить количество свободного места на одном разделе за счет неиспользуемого места на соседнем разделе жесткого диска (включая разделы Apple Boot Camp).

· Увеличение размера NTFS разделов (включая системные и заблокированные) без перезагрузки Windows.

· Конвертирование файловых систем (FAT16/32, NTFS, Apple HFS) без переформатирования.

· Монтирование раздела (присвоение буквы логического раздела), имеющего любой тип файловой системы, чтобы сделать его доступным для операционной системы.

· Изменение системных параметров разделов (сделать активным/неактивным, скрыть/показать и т.п.).

· Мастер установки новой операционной системы позволяет подготовить систему к установке новой операционной системы.

· Восстановление случайно удаленного раздела при помощи Мастера восстановления удаленного раздела.

Оптимизация файловой системы

· Дефрагментация и сжатие MFT позволяет повысить производительность NTFS.

Затирание данных

· Затирание данных позволяет уничтожить все данные, содержащиеся на диске, включая стандартный код загрузки и другие системные структуры.

· Очистка свободного места позволяет стереть любые следы удаленных файлов\директорий, оставшихся на диске, без ущерба для используемых данных.

Автоматизация выполнения операций

· Планирование операций для автоматизации выполнения стандартных операций. Может быть очень полезным, если Вам регулярно приходится выполнять повторяющуюся последовательность однотипных операций.

Планирование операций доступно только для Windows версии программы.

· Использование скриптов для создания скриптов, выполняющих любую нужную последовательность операций. Все операции могут выполняться как в интерактивном, так и в автоматическом режиме, предоставляющем такие дополнительные возможности, как условное исполнение, подпрограммы, циклическое выполнение, анализ свойств диска/раздела, проверка на наличие ошибок и т.д.

Дополнительные функции

· GPT Loader, специальный системный драйвер, позволяющий использовать все пространство современных дисков большой емкости (более 2.2TБ) в системах, которые по умолчанию их не поддерживают.

· Конвертирование базового MBR в GPT диск дает возможность воспользоваться преимуществами новой простой в использовании схемы разбиения диска на разделы.

· Мастер перемещения файлов, выполняющий такие операции, как копирование отдельных файлов/директорий или их запись на CD/DVD наиболее простым и удобным способом. Мастер может в частности использоваться в случае системных сбоев, вызванных вирусной атакой или повреждением файлов, для восстановления работоспособности системы. Главное преимущество мастера в том, что он обеспечивает доступ к резервным копиям, полученным программными продуктами Paragon, как к обычным папкам с целью просмотра их содержания или копирования требуемых файлов.

· Файловый менеджер – удобный инструмент, если у вас на диске присутствуют сразу несколько файловых систем, не зависимо от того, содержат ли они операционную систему или просто данные. Файловый менеджер позволяет просматривать файловую систему любого типа, а также обеспечивает доступ к необходимым файлам и директориям без каких-либо ограничений, накладываемых атрибутами безопасности.

· Мастер проверки целостности для проверки целостности созданных .pbf-образов и виртуальных контейнеров. Функция позволяет выявлять поврежденные архивы перед их использованием.

· Мастер настройки сети позволяет установить сетевое подключение на загрузочном носителе, либо для сохранения резервной копии раздела/жесткого диска или нескольких файлов на сетевом компьютере, либо для восстановления предварительно созданного архива с сетевого компьютера.

· Мастер исправления загрузки, позволяющий исправить большинство проблем с загрузкой системы, которые могут возникнуть в результате ошибки человека, программного сбоя, либо действия boot-вируса.

Мастер исправления загрузки доступен только в загрузочной среде восстановления.


Поддерживаемые алгоритмы уничтожения данных

· US DoD 5220.22-M

· Военно-морские стандарты США NAVSO P-5239-26

· Британский HMG Infosec Стандарт No.5

· Немецкий VSItR Стандарт

· Австралийский ASCI 33

· Российский ГОСТ R 50739-95

· Алгоритм Питера Гутмана

· Алгоритм Брюса Шнайера

· Алгоритм компании Paragon

· Пользовательский алгоритм

Более подробную информацию Вы можете найти в главе Стандарты санитизации данных.


Поддерживаемые технологии

Наряду с использованием инновационных технологий других компаний, Paragon Software имеет большое количество своих оригинальных технологий, которые делают наши продукты уникальными и привлекательными для пользователей:

· Paragon Hot Backup™ технология – обеспечивает резервное копирование заблокированных разделов и жестких дисков под управлением операционных систем семейства Windows NT+, сочетая высокую операционную эффективность с низкими аппаратными требованиями.

· Paragon Hot Copy™ технология копирования заблокированных разделов и жестких дисков в средах семейства Windows NT+, отличающаяся высокой производительностью и низкими требованиями к ресурсам системы.

· Paragon Adaptive Restore™ технология позволяет успешно выполнить миграцию физической системы Windows на другую аппаратную платформу (P2P).

· Paragon Power Shield™ технология – обеспечивает целостность данных в случае аппаратных сбоев, перебоев в питании ПК или повреждения операционной системы.

· Paragon UFSD™ технология – позволяет просматривать разделы любых файловых систем, включая скрытые и неподключенные, редактировать и копировать файлы и папки и т.д.

· Paragon Hot Resize™ технология – позволяет расширять NTFS разделы (системные и заблокированные) без перезагрузки Windows и какого-либо перерыва в работе системы.

· Paragon Restore with Shrink™ технология – обеспечивает восстановление резервных архивов на блоки свободного пространства меньшего размера, принимая во внимание лишь объем актуальных данных архива.

· Paragon Smart Partition™ технология – дает пользователю возможность безопасного выполнения любых, даже самых сложных операций с разделами жесткого диска.

· Paragon BTE™ технология – обеспечивает назначение задач для их выполнения в режиме Windows blue screen, тем самым, позволяя избегать использования загрузочного носителя при работе с системными разделами.

· Paragon VIM™ (Virtual Image Management) технология дает продуктам Paragon возможность работать с виртуальными дисками, таким же образом, как с физическими жесткими дисками.

· Microsoft Volume Shadow Copy Service (VSS) был разработан с целью предоставления инфраструктуры резервного копирования для операционных систем Microsoft Windows XP/Server/7/2003/2008. Данный сервис обеспечивает надежный механизм получения “целостных” мгновенных копий данных известных как “теневые” (shadow) копии. Сервис был разработан Microsoft в тесном сотрудничестве с лидирующими поставщиками решений в области резервного копирования. В основе его лежат идеи технологии “мгновенного снимка” (snapshot) данных.

· Microsoft Dynamic Disk (простые, составные, чередующиеся, зеркальные, RAID-5) – предоставляют расширенные возможности работы с хранилищами информации без ограничений в виде базовых разделов. Динамические диски особенно удобны при организации сложной структуры хранения данных, включающей большое число жестких дисков.

· Поддержка GUID Partition Table (GPT). Это новый формат размещения таблиц разделов на жестком диске, разработанный, чтобы обойти ограничения формата MBR. GPT диски поддерживаются в Windows Vista/7, Server 2008, Mac OS X и Linux.


Поддерживаемое ПО виртуализации

Для удаленного подключения к виртуальным дискам

· VMware ESX 4.x

· VMware ESX 5.x

· VMware ESXi 4.x

· VMware ESXi 5.x

Количество одновременно подключаемых виртуальных дисков ограничено:

For ESX 4.x – 9 подключений напрямую или 27 через vCenter Server;

For ESX 5.x – 9 подключений напрямую или 27 через vCenter Server;

Для ESXi 4.x – 11 подключений напрямую или 23 через vCenter Server;

Для ESXi 5.x – в зависимости от нагрузки на аппаратные ресурсы сервера.

Решения VMware, в которых запрещен vStorage API (Freeware ESXi и т.п.), не поддерживаются.

Для подключения к виртуальным дискам напрямую

· Microsoft Virtual PC 2007

· Microsoft Windows Virtual PC

· Microsoft Hyper-V R1/R2

· Oracle Virtual Box 1.0-4.x

· VMware Player

· VMware Workstation

· VMware Fusion

Снэпшоты Oracle VirtualBox не поддерживаются.

Поддерживаемые виртуальные диски

· VMware - Virtual Machine Disk Format (VMDK)

· Microsoft - Virtual Hard Disk (VHD, VHDX)

· Oracle - Virtual Desktop Image (VDI)

· Архивы Paragon (PBF/pVHD).

Поддерживаемые виртуальные машины для сценариев P2V

· Microsoft Virtual PC

· Microsoft Hyper-V 2008

· Microsoft Hyper-V 2012 R1

· Microsoft Hyper-V 2012 R2 (Generation 1 и 2)

· VMware Workstation

· VMware Fusion

· VMware ESX Server

· Oracle VirtualBox 4.0


Поддерживаемые файловые системы

· Полный доступ на чтение/запись к разделам FAT16/FAT32.

· Полный доступ на чтение/запись к (Базовым дискам) NTFS в средах Windows, Linux и PTS DOS. Поддерживаются сжатые файлы NTFS.

· Полный доступ на чтение/запись к разделам, форматированным в Ext2FS/Ext3FS/Ext4FS.

· Полный доступ на чтение/запись к разделам reFS.

· Ограниченный доступ к разделам Apple HFS+.

К сожалению, на данный момент в файловой системе HFS+ не поддерживаются нелатинские символы. Это будет исправлено в следующей версии программы.


Поддерживаемые носители

· Поддержка жестких дисков MBR и GPT (в том числе емкостью 2.2 ТБ и более)

· IDE, SCSI и SATA жесткие диски

· Твердотельные накопители (SSD)

· Диски AFD (Advanced Format Drive)

· Диски с размером сектора, отличающимся от 512 байт

· Диски CD-R, CD-RW, DVD-R, DVD+R, DVD-RW, DVD+RW, двухслойные DVD-R, DVD+R, а также Blu-ray диски

· Жесткие диски FireWire (IEEE1394), USB 1.0, USB 2.0, USB 3.0

· Устройства хранения PC card (MBR и GPT флэш-память и т.п.)


Начало работы

В данной главе вы найдете всю информацию, необходимую для подготовки продукта к использованию.

  • С истемные требования

  • Первый запуск

  • Создание аварийного диска

  • Загрузка с аварийного диска на базе Linux/DOS

  • Загрузка с аварийного диска на базе WinPE


Системные требования

Для установки в среде Windows

· Windows XP SP3

· Windows Server 2003 SP2

· Windows Vista

· Windows Server 2008

· Windows 7

· Windows 8

· Windows 8.1

· Windows Server 2008 R2

· Windows SBS 2011

· Windows Server 2012

· Windows Server 2012 R2

· Windows 10

Дополнительные требования

· Для установки и запуска решения в выбранной ОС должна быть установлена библиотека Visual Studio C++ 2010 Runtime Library (входит в инсталляционный пакет – если библиотека не будет обнаружена, программа сообщит о необходимости ее установки).

· Для установки и запуска решения в выбранной ОС должен быть установлен пакет Microsoft .NET 4.0 или более поздняя версия (необходимо загрузить и установить его самостоятельно).

· Если вы устанавливаете наше решение на Windows Server 2003 SP2, вам также нужна библиотека Visual Studio C++ 2005 SP1 Runtime Library (ее необходимо загрузить и установить самостоятельно).

Загрузить Microsoft .NET 4.0 можно с сайта Microsoft: http://www.microsoft.com/downloads/details.aspx?FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7&displaylang=en

Во время установки потребуется дополнительное свободное место на диске (до 1Гб).

Для загрузочной среды на базе Linux

· Процессор Intel Pentium или его аналог с частотой не менее 300 МГц

· 256 Мб ОЗУ

· SVGA видео адаптер и монитор

· Клавиатура

· Манипулятор мышь

Для загрузочной среды на базе WinPE

· Процессор Intel Pentium III или его аналог с частотой не менее 1000 MГц

· Не менее 1ГБ оперативной памяти

· SVGA видео адаптер и монитор

· Клавиатура

· Манипулятор мышь

Дополнительные требования

· Сетевая карта для отправки и получения данных с сетевого компьютера

· Записывающий CD/DVD привод для записи данных на компакт-диски

· Внешний жесткий диск USB для хранения данных.


Первый запуск

Для запуска программы Paragon Hard Disk Manager 15 в среде Windows нажмите кнопку Пуск и выберите Программы > Paragon Hard Disk Manager™ 15 > Paragon Hard Disk Manager™.

Программа предоставляет широкие возможности по реорганизации структуры жесткого диска, поэтому в целях безопасности рекомендуется создавать резервные копии данных перед непосредственным выполнением каких-либо операций.

Первым компонентом, который отображает программа, является Меню быстрого запуска. Меню позволяет запускать компоненты продукта, обращаться к справочной системе или переходить на домашнюю страницу программы.

Для получения более подробной информации о работе с интерфейсом программы и выполнении типичных операций обратитесь к главе Windows-компоненты программы.


Создание аварийного диска

Среда восстановления на базе WinPE и/или Linux создается локально при помощи Мастера создания аварийного носителя (Recovery Media Builder )от Paragon Software. Выберите Paragon Recovery Media Builder в Меню быстрого запуска или в Главном меню программы. Для получения более подробной информации обратитесь к документации, поставляемой с данной утилитой.


Загрузка с аварийного диска на базе Linux/DOS

Среда восстановления на базе Linux/DOS может быть использована для загрузки вашего компьютера в Linux или PTS DOS, чтобы получить доступ к вашему жесткому диску в целях обслуживания или восстановления. Также имеется безопасный режим PTS DOS, который может быть полезен в ряде нестандартных ситуаций, таких как конфликт настроек аппаратного обеспечения, либо серьезные проблемы на аппаратном уровне. В этом случае будут загружены только основные файлы и драйвера (такие как драйвера жесткого диска, монитора и клавиатуры).

Инициирование операции

Чтобы начать работу со средой восстановления Linux/DOS, выполните следующие шаги:

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Выберите нужный режим загрузки (Нормальный, Безопасный, Режим низкого разрешения) из Загрузочного меню;

Нормальный режим будет запущен автоматически после 10 секунд простоя.

3. Запустите необходимую операцию. Подсказки для выбранных в данный момент пунктов помогут сделать выбор.

4. Для получения более подробной информации откройте справку, нажав ALT+F1.

Загрузочное меню

32х разрядное окружение

· Нормальный режим (Normal Mode). Загрузка компьютера в нормальном режиме Linux. В этом режиме используется полный набор драйверов (рекомендуется);

· Безопасный режим (Safe Mode). Загрузка в режим PTS DOS. Этот режим может быть использован как альтернатива нормальному режиму Linux, если он оказывается неработоспособен;

· Режим низкого разрешения (Low-Graphics Safe Mode). Загрузка в безопасный режим PTS DOS. В этом случае будет использоваться только минимальный набор драйверов, таких как драйвера жесткого диска, монитора и клавиатуры. В этом режиме используется простая графика и простое меню;

· Дискета (Floppy Disk). Загрузка компьютера с системной дискеты;

· Жесткий диск 0 (Hard Disk 0). Загрузка с первичного жесткого диска;

· Поиск ОС на жестких дисках (Find OS(s) on your hard disks). Программа будет сканировать жесткие диски Вашего компьютера в поисках загружаемой операционной системы.

64х разрядное окружение

· Нормальный режим (Normal Mode). Загрузка компьютера в нормальном режиме Linux. В этом режиме используется полный набор драйверов (рекомендуется);

· Безопасный режим (Safe Mode). Загрузка в режим PTS DOS. Этот режим может быть использован как альтернатива нормальному режиму Linux, если он оказывается неработоспособен;

· Перезагрузка. Перезагрузка компьютера.

· Выключение. Выключение компьютера.

При работе с аварийным диском вы можете столкнуться с некоторыми неудобствами, вызванными возможными видео помехами. Это может случиться при смене режимов видео и никак не отражается на работе программы. В этом случае рекомендуется немного подождать и вскоре изображение наладится.

Нормальный режим

При выборе Нормального режима перед Вами будет открыто Linux-меню:

· Hard Disk Manager (запуск мастеров и диалогов, установка настроек программы, просмотр информации об операционной среде и конфигурации жесткого диска);

· Мастер восстановления на VD (восстановление жесткого диска и отдельных разделов);

· Мастер копирования жесткого диска (клонирование жесткого диска);

· Восстановление удаленного раздела (восстановление случайно удаленных разделов);

· Мастер затирания данных обеспечивает необратимое уничтожение всего содержимого диска.

· Мастер быстрого изменения размера разделов (позволяет увеличить количество свободного места на одном разделе за счет неиспользуемого места на соседнем разделе жесткого диска);

· Мастер перемещения файлов (позволяет копировать файлы/папки с поврежденного диска на другой диск или раздел, а также записывать их на CD/DVD);

· Восстановление загрузки Windows (позволяет исправить системный реестр Windows без загрузки операционной системы);

· Настройка сетевого подключения (запускает Мастер настройки сети);

Если Вы собираетесь пользоваться сетевыми ресурсами, сначала Вам потребуется запустить Мастер настройки сети, чтобы установить сетевое соединение.

· Мастер сохранения логов (помогает собирать и отправлять необходимые лог-файлы в Службу Технической Поддержки);

Аварийный диск на базе Linux/DOS присваивает буквы логических дисков так, как это делается в DOS, т.е. одну за другой, при этом первичные разделы идут первыми. По этой причине буквы подключаемых разделов могут отличаться от тех, что присваивает Windows.

· Извлечь CD/DVD;

· Командная строка (Командная строка позволяет опытным пользователям запускать на выполнение любые программы);

· Перезагрузить компьютер;

· Выключить компьютер.

Для перемещения курсора в пределах меню, пожалуйста, используйте клавиши стрелок на клавиатуре компьютера.

Безопасный режим

При выборе безопасного режима перед вами будет открыто меню PTS DOS. Меню имеет ту же функциональность, как и в нормальном режиме, за исключением команд Настройка сетевого подключения и Мастер сохранения логов. Кроме того, благодаря определенным ограничениям среды PTS DOS, здесь отсутствует возможность записи CD/DVD дисков.

Режим низкого разрешения

При выборе режима низкого разрешения, перед Вами будет открыто PTS DOS меню. Меню имеет ту же функциональность, что и в Безопасном режиме, но с более простой графикой.


Загрузка с аварийного диска на базе WinPE

Аварийный диск на базе WinPE может быть реальной альтернативой аварийному диску на основе Linux/DOS. Предоставляя практически тот же уровень функциональности, WinPE предлагает поддержку широкого набора различного оборудования и интерфейс, аналогичный интерфейсу Windows версии.

Инициирование операции

Чтобы начать работу с аварийным диском на базе WinPE, выполните следующие шаги:

1. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. После загрузки появится Универсальное Меню быстрого запуска. Оно позволяет запускать компоненты программы, загружать драйвера устройств и устанавливать сетевые соединения;

3. Запустите необходимую операцию. Подсказки для выбранных в данный момент пунктов помогут сделать выбор.

4. Для получения более подробной информации откройте справку, нажав ALT+F1.

Среда WinPE поддеживает большое количество различного аппаратного обеспечения. Однако, в случае, если драйвера для вашего дискового контроллера нет, ваши жесткие диски будут недоступны. Ознакомьтесь со сценарием Добавление отдельных драйверов, чтобы узнать, как решить эту проблему.


Основные принципы работы

Данная глава раскрывает основные принципы работы программы. Познакомившись с ними, можно получить общее представление о функционировании программы.

  • З ащита системы и данных

  • Виртуализация системы

  • Paragon Hot Processing & Volume Shadow Copy Service

  • Поддержка pVHD

  • Безагентная защита гостевых машин Hyper-V

  • Динамические диски

  • GPT и MBR

  • Загрузка в режиме uEFI

  • Apple Boot Camp

  • Поддержка 64-битной архитектуры

  • Операции копирования

  • Операции сегментирования диска

  • Санитизация данных

  • Стандарты безопасности данных

  • Расписание операций

  • Windows BitLocker


Защита системы и данных

Вопросы защиты данных в наше время волнуют все больше людей. В самом деле, никому не хочется, чтобы вся ценная информация на жестком диске была безвозвратно утрачена из-за его неисправности. Как можно это предотвратить?

Файловые и секторные архивы

С начала эпохи распространения компьютеров люди искали пути обеспечения сохранности данных. В результате, сейчас существуют два принципиальных подхода: пофайловое и посекторное архивирование. Главное различие между ними - в способе обработки данных.

Посекторное архивирование оперирует с образом (или мгновенным снимком) всего диска или его разделов. Образ включает в себя не только все созданные пользователем файлы, но и точную структуру директорий, информацию о размещении и атрибуты файлов и т.д. Таким образом, это позволяет работать с системными или зашифрованными разделами любых файловых систем, вне зависимости от того, какую информацию они содержат.

С другой стороны, пофайловое архивирование учитывает структуру файловой системы и оперирует на уровне файлов и папок. Поэтому оно очень эффективно при архивировании отдельных файлов и папок, но с его помощью не получится создать архив системного раздела.

Необходимо понимать, что каждый из этих подходов хорош, когда применяется в нужной ситуации. В приведенной ниже сравнительной таблице показано, в каких случаях лучше использовать тот или иной подход.

Посекторное архивирование | Пофайловое архивирование
Достоинства
Не зависит от конкретной файловой системы. Поэтому может успешно работать с системными или зашифрованными разделами любых файловых систем, вне зависимости от того, какую информацию они содержат. | Оперирует на уровне файлов и папок, эффективно при архивировании отдельных файлов и папок.
Создает точный образ раздела, включая его служебные данные. Поэтому идеален для архивирования/восстановления системного раздела или для развертывания группы одинаковых компьютеров. | Позволяет автоматизировать процесс выбора данных для архивирования, используя расширенную систему фильтров.
 | Позволяет архивировать данные одного тома с разными настройками.
 | Эффективно при создании цепочек архивов.
Недостатки
Полученные архивы могут содержать множество лишних данных. | Зависит от структуры файловой системы, поэтому не сможет работать с неизвестными файловыми системами.
Неэффективно при работе с цепочками архивов, особенно, если данные не сильно изменяются. | Не может использоваться для создания архива системного раздела.
 | Намного медленнее обрабатывает большие объемы данных.

Типы архивирования

В настоящее время рынок предлагает различные типы резервного архивирования, чтобы удовлетворить требования любого пользователя. Наша программа не только поддерживает все эти типы, но и предлагает свой уникальный тип – создание файловых дополнений к секторным архивам.

Полные, дифференциальные и инкрементные секторные архивы

Полный секторный архив включает в себя все содержимое раздела или жесткого диска на момент своего создания. Если Вы регулярно возвращаете систему в исходное состояние – это именно то, что Вам нужно. Но если Вы хотите иметь несколько архивов одного и того же раздела, отражающих его состояние на определенные моменты времени, то неизменившиеся данные неизбежно будут повторяться из архива в архив и занимать лишнее место в хранилище архивов. Для решения этой проблемы была разработана технология дифференциального секторного архивирования.

Дифференциальный архив содержит только данные, изменившиеся с момента создания полного архива, который является для него базовым (или родительским), что позволяет существенно сэкономить ресурсы системы. Реализуется это с помощью точного побитового сравнения данных из родительского архива с текущим состоянием данных на разделе. Для восстановления данных Вам потребуется полный секторный архив и один из его дифференциальных.

Данная функция доступна только для отдельных первичных или логических разделов.

Инкрементный архив – еще один способ оптимизации процесса защиты диска. В отличие от дифференциальных архивов, в нем могут содержаться не только данные, изменившиеся с момента создания полного секторного архива, но и с момента создания одного из его приращений, это помогает экономить время и ресурсы для хранения данных. Основной принцип таков: чем меньше времени проходит между инкрементными приращениями, там меньше данных нужно архивировать. Такой вид резервного копирования хорош всем, кроме одного – при восстановлении инкрементного архива будет обрабатываться изначальный полный архив и все последующие приращения, что, в зависимости от длины цепочки, может занять немало времени. В любом случае, в отличие от архивирования, операция восстановления делается только в экстренных ситуациях, которые могут и не возникнуть.

При создании инкрементных секторных архивов Paragon используется инновационная технология, позволяющая значительно увеличить производительность процесса резервирования. Ее ключевым преимуществом является специальный файл индекса(.pfi), в котором хранятся метаданные по инкрементному архиву. Он намного меньше самого архива и используется для определения различий между текущим и предыдущим состоянием объекта резервирования. То есть, когда вы собираетесь создавать инкрементный или полный архив системного раздела, который будет храниться на сетевом диске, в сети будет обрабатываться только файл индекса (максимум несколько мегабайт), а не весь архив, это позволяет сократить не только сетевой трафик, но и время архивирования. Изменился также и формат архива – все приращения сохраняются в контейнерах .vhd (Virtual Hard Drive, виртуальный жесткий диск).

Обратите внимание, настоящая версия решения имеет ряд ограничений для секторных инкрементных архивов:

· Инкрементные архивы могут создаваться только к полным архивам нового типа (с файлом индекса .pfi). Все наши основные решения, начиная с Hard Disk Manager 12, имеют данный функционал;

· Инкрементные архивы могут создаваться только для полных архивов, хранящихся на локально примонтированном диске или в общем сетевом каталоге;

· Инкрементные архивы нельзя создать к архивам всего диска GPT;

· Инкрементные архивы можно восстанавливать в среде ОС Windows (только если не требуется перезагрузка) или под WinPE;

· Мастер создания синтетических архивов не может работать с инкрементными архивами;

· Мастер проверки целостности архива не может работать с инкрементными архивами;

· Мастер создания файловых комплементов не может работать с инкрементными архивами;

· Инкрементные архивы нельзя просмотреть в файловом менеджере;

· Инкрементные архивы можно использовать только с нашим программным обеспечением;

· Инкрементные архивы нельзя сжать;

· Инкрементные архивы нельзя зашифровать;

· Инкрементные архивы нельзя разделить на части.

Полные файловые архивы и файловые приращения

Полный файловый архив содержит только файлы и папки. Это удобно для сохранения базы данных электронной почты или отдельных документов, так как не требуется обрабатывать лишние данные. Но если Вы хотите хранить историю изменения файлов, то для Вас окажется полезной технология создания файловых приращений.

Архив-приращение содержит только данные, изменившиеся с момента создания полного файлового архива или приращения к нему. Такие архивы записываются быстрее и занимают меньше места, но для восстановления данных Вам понадобится исходный архив и все его приращения.

Файловые дополнения к секторным архивам

Создание файловых дополнений к секторным архивам – это технология, не имеющая аналогов на рынке, так как совмещает в себе два принципиально разных подхода к архивированию данных: пофайловое и посекторное архивирование. С ее помощью Вы сможете создать секторный архив системы, чтобы быстро восстановить ее в случае атаки вируса или неисправности оборудования, а затем создавать файловые дополнения к этому архиву, чтобы обновить важные для Вас данные. Это позволит существенно сэкономить ресурсы системы.

Хранение архивов

Наша программа поддерживает несколько технологий хранения архивов. Рассмотрим их подробнее, чтобы понять, какой способ хранения позволит лучше обеспечить безопасность:

· Архивирование на локальные разделы. Не смотря на то, что это самый удобный способ, постарайтесь не использовать его, т.к. архивы могут быть случайно удалены или повреждены в результате неисправности оборудования или атаки вируса;

· Вы можете поместить резервный архив на подключенное внешнее устройство, что предоставляет более высокий уровень защиты данных и независимости системы;

· Резервное копирование в специальное безопасное место на жестком диске, именуемое Архивной капсулой, которая имеет независимую системную структуру (выделенный раздел) и останется работоспособной в случае повреждения активной файловой системы. Во избежание случайного удаления или неавторизированного доступа к резервным данным раздел скрыт, и таким образом, не может быть подключен в операционной системе. Однако это не поможет в случае сбоя в работе оборудования;

· Резервное копирование на внешние носители (CD/DVD), гарантирующее высокий уровень защиты данных, пока носитель будет храниться в безопасном месте;

· Вы можете поместить резервный архив на сетевой диск, что даст более высокие шансы на успех в случае сбоя жесткого диска. Более того, сохраняя архив на специально выделенном сервере, вы можете быть вполне уверены, что с ним ничего не случится;

· Наконец, вы можете поместить резервный архив на FTP сервер, что предоставляет новый уровень защиты системы и данных.

Известные проблемы с FTP/SFTP

1. Вам нужно самостоятельно проверить, что Windows Firewall или другие программы этого типа позволяют нашей программе работать с нужным портом (по умолчанию 21).

2. Выборочное восстановление данных с FTP/SFTP сервера (с помощью Мастера восстановления) невозможно.

3. Вы можете просматривать содержимое FTP сервера только в пассивном режиме.

4. Параллельный доступ к нескольким FTP/SFTP серверам ограничен - доступен только один пароль для всех серверов.

Адаптивное восстановление

Технологии, лежащие в основе решения

Операционные системы семейства Windows печально известны своей чрезмерной чувствительностью к аппаратному обеспечению, особенно когда дело касается замены таких важных устройств, как контроллер жесткого диска или материнская плата – в результате этой операции Windows с большой вероятностью потерпит сбой при загрузке.

В 2008 наша компания выпустила на рынок эксклюзивную технологию под названием Paragon Adaptive Restore™. Изначально она предназначалась для восстановления резервной копии Windows Vista или Server 2008 на оборудование другой конфигурации, современном варианте, который входит в состав Мастера P2P Настройки ОС, технология позволяет восстановить загрузку любой Windows ОС начиная с XP на оборудовании другой конфигурации, обеспечивая автоматическое добавление всех необходимых драйверов и другие действия, важные для этого типа миграции.

Принцип работы технологии

Рассмотрим принципы работы технологии Paragon Adaptive Restore.

Как Вы видите, успешная миграция системы Windows на другую аппаратную платформу включает несколько шагов:

1. Изменение настроек ядра Windows в соответствии с новой конфигурацией. Программа определяет профиль оборудования и автоматически устанавливает соответствующий модуль HAL и ядро Windows.

2. Установка драйверов важных для загрузки устройств. Программа находит устройства, не имеющие драйверов, и автоматически пытается установить недостающие драйвера из хранилища Windows. Если драйвера в хранилище нет, программа попросит указать путь к дополнительному хранилищу драйверов, настоятельно рекомендуется не продолжать работу, пока все драйвера важных для загрузки устройств не будут установлены. Если драйвера этих устройств установлены, но отключены, они будут активированы.

3. Установка драйверов для клавиатуры и мыши PS/2. Это действие выполняется только для Windows XP/Server 2003.

4. Установка драйверов сетевых контроллеров. Программа находит сетевые котроллеры, не имеющие драйверов, и автоматически пытается установить недостающие драйвера из встроенного хранилища Windows. Если драйвера в хранилище нет, программа просит указать путь к с дополнительному хранилищу драйверов.

Эти действия гарантируют, что система Windows загрузится на оборудовании другой конфигурации. После запуска Windows инициирует реконфигурацию устройств Plug'n'Play. Это стандартная процедура, пожалуйста, не беспокойтесь и подготовьте на этом этапе самые последние версии драйверов, чтобы получить от системы максимальную отдачу.

Хотя у всех систем Windows имеются встроенные хранилища, пожалуйста, приготовьте дополнительные драйвера, если Вы работаете с Windows XP/Server 2003, поскольку хранилища у этих систем довольно скромные.

Применение технологии

Рассмотрим несколько ситуаций, в которых адаптивное восстановление может оказаться полезным:

· Если Вам необходимо провести миграцию на другую аппаратную платформу, затратив минимум усилий;

· Если Вам необходимо заменить оборудование на более новое, сохранив при этом все свои программы и настройки;

· Если вам необходимо заменить неисправное оборудование, и вы не можете найти оборудование, точно совпадающее с оригинальной спецификацией вашей системы.

Известные проблемы

1. После переноса систем версий Microsoft Vista и выше на другое аппаратное обеспечение вам понадобится реактивировать лицензию системы. Это нормальное поведение, т.к. эти системы отслеживают изменения аппаратного обеспечения. Реактивация в том случае разрешена, так как вы переносите систему на другую машину.

2. Если вы установили несколько операционных систем на один раздел, мы можем добавить драйвера только для ОС последней версии. Microsoft настоятельно рекомендует устанавливать операционные системы на разные разделы.

3. Обратите внимание, что при выборе драйверов не проверяется их наличие. Поэтому, если вы выбрали драйвер для добавления в систему, но во время операции он стал недоступен, программа завершит операцию с ошибкой.


Виртуализация системы

С появлением новых мощных компьютеров x86, виртуализация систем стала очень популярна. Это программная технология, которая дает возможность запускать несколько виртуальных машин на одной физической машине, при этом ресурсы этой физической машины разделяются между несколькими окружениями. В результате на одном и том же физическом компьютере может одновременно работать несколько операционных систем и приложений, что открывает широкие возможности, как для корпоративных, так и для домашних пользователей, а именно:

· Избежать недостаточной загрузки современных мощных компьютеров;

· Увеличить гибкость физической инфраструктуры;

· Повысить доступность оборудования и приложений;

· Снизить расходы на оборудование и электроэнергию;

· Гарантировать простую миграцию системы с невысокими затратами;

· Работать со старыми приложениями, которые невозможно запустить на вашем новом компьютере;

· Воспользоваться преимуществом работы с несколькими операционными системами на одном компьютере Windows, включая Linux, Mac OS X, и т.д.;

· Забыть о поисках замены для неисправного оборудования, и многое другое…

Известные проблемы

1. Службы интеграции (например, VMware Tools) следует установить на виртуальную машину самостоятельно. Мы гарантируем только беспрепятственную загрузку виртуальной машины.

2. После переноса систем Microsoft Vista и более поздних версий на виртуальный диск, вам понадобится реактивировать лицензию системы. Это нормальное поведение, т.к. эти системы отслеживают изменения аппаратного обеспечения. Реактивация в том случае разрешена, так как вы переносите систему на другую машину.

3. Если на Вашей системе работает несколько ОС Windows, программа найдет их все и автоматически установит дополнения для работы в виртуальной среде. Однако мы не можем гарантировать отсутствие проблем запуска всех найденных операционных систем, а только гостевой ОС, так как параметры ее конфигурации могут быть несовместимы с другими средами.


Paragon Hot Processing & Volume Shadow Copy Service

Резервное копирование offline и online

Методы резервного копирования данных постоянно совершенствуются, появляются новые. Несмотря на различные рабочие концепции, их можно разделить на две основные группы: offline (“холодные”) и online (“горячие”) методы.

Как следует из названий, метод offline копирования может применяться только, когда данные находятся в “целостном”, устойчивом состоянии (работа операционной системы и всех приложений остановлена). Это наиболее предпочтительный вариант создания архивной копии. После того, как программа резервного копирования получает эксклюзивные права на обработку данных, можно гарантировать высокий уровень эффективности операции. Но резервное копирование offline абсолютно исключается в случае непрерывно работающей программной среды.

Резервное копирование online позволяет создать мгновенный, “целостный” снимок, даже если данные раздела были только что изменены. Онлайновые резервные копии актуальны в системах с высокими требованиями к доступности данных, но они не могут создаваться до тех пор, пока все активные транзакции не будут завершены. Дело в том, что программе необходимо предоставить согласованное, устойчивое состояние всех открытых файлов и баз данных, вовлеченных в резервное копирование, учитывая при этом, что приложения могут продолжать запись на диски. В результате резервное копирование online не может похвастаться высокой скоростью обработки данных.

Наша программа поддерживает как offline, так и online методы создания резервных копий. Поскольку копирование online имеет такое большое значение в ряде упомянутых выше случаев, программа содержит свой собственный алгоритм “горячей” обработки данных, а также возможность использования технологий мгновенных снимков разделов, предоставляемых средой Microsoft VSS.

Технология Hot Processing компании Paragon

Paragon Hot Processing представляет собой технологию резервного online копирования данных для операционных систем семейства Windows NT+. Разработанная в 2001 году, на сегодняшний день технология интегрирована во все программные решения по резервному копированию, предлагаемые компанией.

Paragon Hot Processing не является чисто технологией получения мгновенного снимка данных, хотя имеет много общего с ней. В ходе online копирования, программа использует драйвер режима ядра HOTCORE.SYS для перехвата и контроля процессов записи со стороны приложений и операционной системы. Драйвер hotcore устанавливается в системе вместе с программой, как неотъемлемая ее часть (именно поэтому для завершения процедуры установки требуется перезагрузка системы). Драйвер находится в режиме ожидания, пока программа его не активизирует. В этом режиме он никак не влияет на работу операционной системы, разве что занимает несколько килобайт системной памяти.

Технология Hot Processing компании Paragon позволяет делать резервные копии заблокированных разделов и жестких дисков под управлением операционных систем семейства Windows NT+, обеспечивая и высокую эффективность обработки данных, и низкие требования к аппаратным средствам.

Не рекомендуется использовать технологию Paragon Hot Processing для резервного копирования работающих баз данных SQL Server, Exchange или Oracle, т.к. в этом случае содержимое резервной копии может быть повреждено.

Volume Shadow Copy Service компании Microsoft

Microsoft Volume Shadow Copy Service (VSS) был разработан с целью предоставления инфраструктуры резервного копирования для операционных систем Microsoft Windows XP/Server 2003. Данный сервис обеспечивает надежный механизм получения “целостных” мгновенных копий данных известных как “теневые” (shadow) копии. Сервис был разработан Microsoft в тесном сотрудничестве с лидирующими поставщиками решений в области резервного копирования. В основе его лежат идеи технологии “мгновенного снимка” (snapshot) данных.

Инициируемый VSS-совместимой утилитой резервного копирования, сервис VSS делает “мгновенные снимки” выбранных томов и представляет их в виде виртуальных устройств, доступных только для чтения, именуемых теневыми копиями (volume shadow copies). Как только теневые копии были созданы, утилита резервного копирования запускает обработку содержащихся в них данных, в то время как приложения могут продолжать операции записи в исходные, уже отснятые тома.

В отличие от Paragon Hot Processing, технология VSS предоставляет уникальную возможность получения синхронных снимков сразу нескольких томов. Эта особенность может быть полезной при создании резервных копий активно работающих баз данных SQL Server 2003, Exchange 2003 или Oracle, которые размещены на нескольких томах (такой метод размещения рекомендуется Microsoft с целью повышения уровня производительности и надежности баз данных). В этом случае полученные синхронные снимки обеспечивают 100-процентное соответствие между копируемыми и исходными данными.

Для использования VSS необходимо иметь подключенный NTFS раздел объемом более 300 Мб.


Поддержка pVHD

Paragon представляет формат pVHD (Paragon Virtual Hard Drive) – специальный формат VHD, оптимальный для хранения архивов виртуальных и физических машин. Он очень эффективен для создания инкрементных цепочек, дедупликации и синхронизации данных. pVHD–архивы в четыре раза меньше архивируемых объектов.

Эта версия программы позволяет создавать архивы как в старом формате PBF, так и в новом формате pVHD. Обратите внимание, что поддержка pVHD включена в эту версию программы в целях ознакомления. В последующих версиях pVHD будет постепенно становиться основным форматом.

Ниже приведен список Мастеров, работающих с pVHD:

· Мастер архивирования на VD (Linux, Windows, WinPE);

· Мастер создания инкрементного архива на VD (Linux, Windows, WinPE);

· Мастер создания файлового комплемента на VD (Linux, Windows, WinPE);

· Мастер восстановления с VD (Linux, Windows, WinPE);

· Мастер проверки целостности VD (Windows, WinPE);

· Мастер политики хранения для VD (Windows).

· Мастер экспортирования VD (Linux, Windows, WinPE).

Преимущества pVHD:

· Инкрементное архивирование выполняется немного быстрее и стабильнее, по сравнению со старым форматом PBF;

· Для быстрой виртуализации могут использоваться только pVHD-архивы;

· Новая технология архивирования Paragon, позволяющая создавать архивы в новом формате pVHD, также помогает без проблем работать с любыми виртуальными контейнерами (VMDK, VHD, VHDX и т.д.).


Безагентная защита гостевых машин Hyper-V

В отличие от традиционных инструментов резервного копирования, предназначенных для работы с физическими машинами, наш продукт может функционировать на виртуальном уровне, используя при этом MS VSS (Volume Shadow Copy Service) для безагентного копирования/восстановления виртуальных машин Hyper-V. Следовательно, решению Paragon Software не требуется программный агент для создания полной копии целевой виртуальной машины на определенный момент времени (включающей конфигурацию, операционную систему, приложения и т.д.). Такой подход значительно повышает производительность архивирования и снижает нагрузку на целевые машины и гипервизор. Кроме того, выполнение архивирования не требует предоставление учетных данных каждому пользователю.

Текущая версия предназначена для защиты целых виртуальных машин (со статусом включена/выключена), зарегистрированных на локальном хосте Hyper-V. Данный продукт не поддерживает внешние хосты с гостевыми машинами. Для данных сценариев работы используйте Protect & Restore от Paragon Software. Архивы гостевых машин Hyper-V могут сохраняться непосредственно в виртуальные контейнеры форматов pVHD (Paragon Virtual Hard Drive), VMDK, VHD или VHDX. Если в качестве целевого используется формат VHD/VHDX, вы можете подключить созданный архив к существующей виртуальной машине Hyper-V и запустить операционную систему без выполнения операции восстановления. Если целевым форматом является pVHD, доступны дополнительные функции, такие как сжатие высокого уровня, шифрование или разделение архива. Создаваемые виртуальные контейнеры могут быть сохранены на локальном диске (подключенном/неподключенном), в подключенной сетевой папке или с использованием UNC-пути. Для оптимизации ресурсов хранения наш продукт поддерживает инкрементное архивирование, при котором каждый новый инкрементный архив содержит изменения между текущим и предыдущим состояниями архивируемого объекта.

Наше решение способно в случае необходимости восстановить виртуальную машину в новое место с сохранением всех данных на определенный момент времени (если возможно несколько).

Ниже представлен список мастеров, позволяющих работать с гостевыми машинами Hyper-V:

· Мастер архивирования Hyper-V (Windows);

· Мастер создания инкрементного архива Hyper-V (Windows);

· Мастер восстановления Hyper-V (Windows).

32-битная версия Windows 10 не может быть использована в качестве хоста Hyper-V.


Динамические диски

Как Вы уже, вероятно, знаете, операционные системы MS-DOS, Microsoft Windows 95/98/Me/NT/2000/XP/Vista/Server 2003/2008 осуществляют поддержку четырех первичных разделов на жестком диске, один из которых может быть расширенным. Соответственно, внутри расширенного раздела можно создавать логические диски. Такие типы дисков получили название basic (базовые). В Windows XP Professional, Windows 2000, Windows Vista и Windows Server 2003/2008 наблюдается схожая картина: максимум четыре первичных раздела, один из которых может быть расширенным. Однако данные операционные системы также поддерживают новый тип дисковой конфигурации - dynamic (динамический) диск, для эффективного управления и конфигурации которого необходимо иметь четкое представление об его функционировании.

Динамический диск - это физический диск, который не использует разделов или логических дисков. Вместо этого, он содержит динамические тома. Независимо от типа файловой системы, только Win2K компьютеры получают прямой доступ к динамическим томам. Однако существует возможность удаленного доступа к динамическим томам у компьютеров без предустановленной системы Win2K через совместно используемые ресурсы сети.

Динамические диски могут использоваться в системе вместе с базовыми. Единственным ограничением является отсутствие возможности создания Базовых и Динамических дисков на одном физическом жестком диске.

Существует пять типов динамических томов: simple (простые - используют свободное место одного жесткого диска), spanned (составные - создаются посредством использования свободного места нескольких жестких дисков), striped (чередующиеся - том, данные которого разделяются между двумя и более жесткими дисками), mirrored (зеркальные - отказоустойчивый том, данные которого дублируются на двух жестких дисках), и RAID-5 тома (отказоустойчивый том, данные которого разделяются между массивом из трех или более дисков).

При использовании динамического хранения данных, операции с дисками и разделами могут осуществляться без перезагрузки Windows.

Ограничения:

· Динамические диски не поддерживаются портативными компьютерами;

· Динамические диски не поддерживаются в Windows XP Home Edition;

· Вы не сможете создать зеркальные или RAID-5 тома в операционных системах Windows XP Home Edition, Windows XP Professional или Windows XP 64-Bit Edition.

Подводя итог сказанного выше, можно отметить, что динамический диск - это концептуально новый взгляд на конфигурирование жесткого диска. Динамические диски предлагают большую гибкость без тех ограничений, которые есть в базовых дисках. Динамические диски могут содержать неограниченное количество томов, однако они не содержат разделов или логических дисков. Метод динамического хранения данных может быть особенно полезен для крупных предприятий, когда используется большое количество жестких дисков в сложной конфигурации.


GPT и MBR

GUID Partition Table (GPT) - это новый формат размещения таблиц разделов на жестком диске, разработанный, чтобы обойти ограничения формата MBR. Он является частью стандарта Extensible Firmware Interface (EFI), предложенного Intel на смену устаревшему PC BIOS и обладает следующими преимуществами:

· До 128 первичных разделов для редакций Windows (в MBR только 4);

· Максимальный доступный размер раздела – 18 эксабайт (в MBR только 2 терабайта);

· Большая надежность благодаря репликации и защите с помощью циклической проверки четности с избыточностью (CRC) таблицы разделов;

· Четко определенный формат разделов (данные, критичные для работы платформы, расположены в разделах, а не в скрытых или неразмеченных секторах, как это было в MBR).


Загрузка в режиме uEFI

Анонсированный Интел в 2005 году в качестве замены устаревших MBR (Главной Загрузочной Записи) и PC BIOS (Базовой системы ввода-вывода), uEFI (Unified Extensible Firmware Interface или Расширяемый интерфейс встроенного ПО) стал необходимостью с появлением новейших компьютеров на базе 64-х разрядной ОС Windows 8. И причина этого очевидна - наряду с другими уникальными качествами, невозможными для традиционного тандема BIOS+MBR, только платформа на основе uEFI позволяет работать ОС Windows на разделе размером более 2.2TБ.

Несмотря на все преимущества uEFI, данный интерфейс имеет существенный недостаток: достаточно тривиальная операция с загрузочным устройством, например подключение к другому порту SATA, приводит к невозможности загрузки Windows. Такой же результат будет при попытке загрузки с только что клонированного или восстановленного из архива системного жесткого диска. Данные проблемы проистекают из самой организации связки uEFI+GPT.

Майкрософт предлагает пошаговые инструкции по решению проблем загрузки систем на базе uEFI, но они требуют достаточно большого опыта в работе с утилитами cmd, diskpart и bcdedit.

Компания Paragon предлагает более правильное решение. Разработав и внедрив в свои продукты уникальную технологию, которая на стороне пользователя выглядит как одна дополнительная опция, Вы можете выбрать системный раздел GPT для загрузки.

Ниже представлен список Мастеров, где присутствует опция выбора загрузочного устройства uEFI:

· Мастер копирования жесткого диска;

· Мастер копирования раздела;

· Мастер восстановления;

· Мастер миграции ОС на SSD ;

· Мастер исправления загрузки.

В настоящий момент опция выбора загрузочного устройства uEFI доступна только при использовании 64-битной среды WinPE.


Apple Boot Camp

Boot Camp – это специальная утилита, позволяющая настраивать систему с двойной загрузкой (Mac OS X и 64-разрядной Windows 7 и выше) на компьютерах Mac на базе Intel. Она позволяет безопасно переразметить диск (изменить размер существующего HFS+ раздела, чтобы создать отдельный раздел для Windows) и затем запускает процесс инсталляции. При работе с Boot Camp в вашем распоряжении будут все необходимые драйвера. Кроме того, после того установки Windows она будет служить менеджером загрузки, позволяя выбрать, какую систему загружать.

Настоятельно рекомендуется не изменять конфигурацию жесткого диска с помощью Windows Disk Manager. В противном случае это может привести к неожиданным последствиям, до синего экрана смерти и невозможности загрузиться в Windows XP/Vista. Используйте нашу программу, чтобы корректно обновить и MBR, и GPT.


Поддержка 64-битной архитектуры

Большая часть программного обеспечения на сегодняшний день написана для 32-битного процессора. Это отвечает запросам практически любого конечного пользователя. Но этого недостаточно для серверов, обрабатывающих значительные объемы данных, осуществляющих достаточно сложные вычисления с большими числами. Здесь важную роль начинает играть 64-битная архитектура.

64-битная архитектура обеспечивает лучшую масштабируемость бизнес-приложений, что позволяет поддерживать большее число баз данных клиентов на одном сервере, а также большее число одновременно работающих пользователей для каждой базы данных. Кроме того, 64-битное ядро может предоставить больше доступа к системным ресурсам, например, к памяти, распределяемой между пользователями. 64-битный процессор может обрабатывать в 4 биллиона раз больше адресов, чем 32-битный процессор. С такими ресурсами даже очень объемная база данных может легко кэшироваться в памяти.

Многие бизнес приложения без проблем работают на 32-битных системах, но некоторые разрослись настолько, что используют всю свободную память вплоть до границы в 4 Гб, действующей для 32-битного адресного пространства. В результате очень мало ресурсов памяти остается для работающего приложения. В то время как на 64-битном сервере, благодаря свободным ресурсам, большинство запросов могут выполняться в буферах памяти, доступных для базы данных.

Некоторые из 32-битных приложений безболезненно перешли на 64-битное окружение, другие – не смогли этого сделать. Например, для системных утилит и программ, обеспечивающих прямой доступ к аппаратным средствам такой переход весьма затруднителен. Наша программа предлагает полностью отлаженную поддержку 64-битной архитектуры, обеспечивающую бесперебойную работу таким системно-зависимым модулям, как Hot Processing.


Операции копирования

Копирование жесткого диска становится все более популярным среди пользователей. Это связано с несколькими явными преимуществами данной операции. Прежде всего, многие люди используют копирование жестких дисков исключительно для создания резервных копий в целях обеспечения большей безопасности хранения данных. Сегодняшние утилиты копирования могут успешно переносить всю находящуюся на диске информацию, включая стандартный код начальной загрузки и другие служебные структуры системы, гарантируя тем самым будущую работоспособность заархивированной операционной системы. В случае системного сбоя, пользователь может легко восстановить систему в течение нескольких минут. При этом никаких дополнительных изменений в конфигурации производить не потребуется.

Второе возможное применение – это замена жесткого диска более современным. Емкость жестких дисков удваивается каждые два года, открывая новые возможности для разработчиков программного обеспечения. В результате программы становятся все более сложными и требуют для своей работы все больше дискового пространства. Однажды пользователь обнаруживает, что свободного пространства на диске недостаточно и выходом из создавшегося положения может быть замена жесткого диска новым, более емким. Обычно это также означает, что помимо покупки нового диска, пользователю предстоит выполнить ряд процедур по переустановке программного обеспечения. Операция порой растягивается на несколько утомительных дней. Но этого можно избежать простым копированием содержимого старого жесткого диска на новый с пропорциональным изменением размера дисковых разделов.

И последнее, но оттого не менее важное, это клонирование жестких дисков в целях совместимости программного обеспечения. Наибольшее применение оно находит при установке программного обеспечения на одинаковые по конфигурации компьютеры. Нет необходимости устанавливать с нуля операционную систему на каждый такой компьютер. Достаточно сконфигурировать один, а затем клонировать его жесткий диск на диски других компьютеров.


Операции сегментирования диска

Как известно, жесткий диск должен иметь, по крайней мере, один раздел (выделенный сегмент), который форматируется в соответствии с той или иной файловой системой, способной содержать данные и операционную систему. До недавнего времени большинство ПК имели только один раздел, который охватывал весь жесткий диск и содержал как операционную систему, так и сами данные. Ситуация изменилась с появлением новых жестких дисков – недорогих и емких, открывающих пользователю многочисленные возможности - от создания коллекции образов любимых компакт-дисков до редактирования видео и сэмплирования музыки. Значительное увеличение емкости дисков впечатляет пользователей, но в то же время ставит ряд проблем, наиболее важной из которых является эффективная организация данных и скорость доступа к ним.

Поиск информации на больших дисках занимает все больше времени. Операционная система вынуждена выделять на поиск и на организацию файлов новые и новые ресурсы. По этой причине многие люди решают вкладывать деньги в приобретение нескольких жестких дисков, которые работают параллельно. Между тем, есть более простой путь – это сегментирование жесткого диска. Сегментирование диска позволяет разделить пространство физического диска на несколько сегментов – логических дисков, каждый из которых служит контейнером, разделом с присвоенной ему буквой и меткой. Такая организация данных дает операционной системе возможность более эффективно обрабатывать поступающие запросы, а, кроме того, значительно упрощает процедуры поиска и управления данными для самого пользователя. Например, имея жесткий диск емкостью 160 Гб, можно выделить 40 Гб-ный раздел под операционную систему, 70 Гб-ный раздел под хранение домашнего видео, а оставшиеся 50 Гб отвести под коллекцию музыки.

Стоит также упомянуть, что правильная разбивка диска на разделы значительно упрощает такие рутинные операции, как дефрагментация файловой системы или проверка целостности данных.

Отделив операционную систему от остальных данных, Вы решаете важную задачу – в случае сбоя системы Вы сможете быстрее вернуть системе работоспособность, восстановив ее из резервного архива, расположенного на другом разделе жесткого диска.

Но и этим не ограничивается использование операций с разделами дисков. Если Вы, например, желаете играть под ОС Windows, и одновременно просматривать веб-страницы в Сети под ОС Linux, и при этом еще быть на 100 процентов уверенными, что никакой вирус не атакует Ваш ПК, то необходимость в работе с разделами очевидна. Чтобы запустить одновременно несколько операционных систем на одном жестком диске, Вы должны создать соответствующее чисто разделов для эффективного расположения границ каждой операционной системы.


Санитизация данных

Безопасность данных – проблема двусторонняя. Обеспечение конфиденциальности подразумевает не только грамотное хранение информации, но также её уничтожение в соответствии с определёнными правилами.

Первый шаг на пути защиты – это понимание того, какие именно меры предосторожности работают, а какие нет. Так, многие люди, например, верят, что переформатирование диска приводит к полному уничтожению его содержания. В действительности этого не происходит. Переформатирование носителя уничтожает лишь ссылки на разделы в Таблице разделов, не затрагивая при этом самих данных. Есть множество доступных программ, позволяющих успешно восстанавливать ранее удалённые разделы.

Форматирование диска не гарантирует уничтожения данных. Процедура форматирования подразумевает – во-первых, модификацию Главной файловой таблицы (MFT), которая хранит пути к содержимому файла на диске, и, во-вторых, проверку каждого сектора на согласованность. Даже низкоуровневое форматирование на самом деле не стирает окончательно содержимого файлов, т.к. они могут быть восстановлены из удалённого состояния с минимальными усилиями, благодаря популярной на сегодняшний день технологии Магнитной микроскопии (Magnetic Force Microscopy).

Единственный способ, при котором можно быть уверенным, что все данные с жесткого диска удалены, это перезапись всех секторов жесткого диска случайными набором единиц и нулей. Операция может показаться сложной, но есть простой способ, как это сделать.

Процесс окончательного, необратимого удаления и разрушения данных, хранящихся на любом устройстве памяти (магнитных дисках, устройствах флэш-памяти и т.д.), известен как Санитизация данных. Очищенное устройство не содержит более какой-либо работоспособной остаточной информации, и даже развитые средства экспертов-криминалистов не смогут восстановить данных, которые ранее на нём хранились.


Стандарты безопасности данных

Было разработано множество стандартов очистки дисков, предполагающих необратимое уничтожение хранящейся на них информации. Эти стандарты отличаются наборами символов, используемых для затирания данных (т.н. масками), а также числом выполняемых проходов перезаписи:

1. US DoD 5220.22-M. Министерство Обороны США рекомендует перезаписывать все адресуемые места диска любым символом, затем его двоичным дополнением, а после этого любым случайным символом. По завершению операции, выполняется проверка обрабатываемой области данных;

2. Военно-морские стандарты США NAVSO P-5239-26.

· NAVSO P-5239-26 для RLL-кодируемых устройств. Первоначально в обрабатываемую область данных записывается фиксированное значение (0xffffffff), затем фиксированное значение (0x27ffffff), а после этого некоторые случайные значения. По завершению операции, выполняется проверка обрабатываемой области данных;

· NAVSO P-5239-26 для MFM-кодируемых устройств. Первоначально в обрабатываемую область данных записывается фиксированное значение (0xffffffff), затем фиксированное значение (0xbfffffff), а после этого случайные значения. По завершению операции, выполняется проверка обрабатываемой области данных;

3. Британский HMG Infosec Стандарт No.5. Первоначально область перезаписывается маской, состоящей из одного символа, затем его двоичным дополнением, а после этого любым случайным символом. По завершению операции, выполняется проверка обрабатываемой области данных;

4. Немецкий VSItR Стандарт. Область, где была удалена информация, перезаписывается 7 раз следующей маской: 0x00, 0xFF, 0x00, 0xFF, 0x00, 0xFF, 0xAA. По завершению операции, выполняется проверка обрабатываемой области данных;

5. Австралийский ASCI 33. Область перезаписывается символом (C), затем выполняется проверка. Область перезаписывается –C (инверсия символа, используемого в первом проходе), затем снова выполняется проверка. После этого вся область перезаписывается ещё раз и C, и –C без выполнения проверки. Затем область заполняется случайными символами;

6. Российский ГОСТ R 50739-95. Информация уничтожается за один проход с записью случайных символов в каждый байт сектора;

7. Алгоритм Питера Гутмана. 35 проходов, из которых 27 выполняются в случайном порядке, используя специальные маски, и 8 проходов выполняются, используя случайные маски заполнения;

8. Алгоритм Брюса Шнайера. После двух проходов, использующих специальную маску, выполняется пять проходов, использующих криптографически безопасные псевдослучайные последовательности;

9. Алгоритм Парагона.

· Каждый сектор перезаписывается абсолютно случайной 512-битной строкой, новой для каждого сектора, используя CSPRNG (криптографически безопасный генератор случайных чисел);

· Каждый очищенный сектор перезаписывается его двоичным дополнением;

· Каждый сектор перезаписывается 512-битной строкой (CSPRNG), вновь абсолютно случайной, отличной от той, что использовалась в первом проходе и новой для каждого сектора;

· Каждый очищенный сектор заполняется значением 0xAA. По завершению операции, выполняется проверка результирующей области данных.

Военные и государственные стандарты всегда требуют 100 процентной проверки остаточных данных. Необходимо убедиться в том, что операция была выполнена корректно. Кроме того, повреждённые сектора, обнаруженные в ходе операции, записываются в соответствующие лог-файлы для информирования пользователя, т.к. эти сектора могут содержать секретную информацию.

Список поддерживаемых военных и государственных стандартов для вашего продукта может отличаться. В любом случае, у вас всегда есть возможность создать собственный алгоритм: установить до 4 масок, количество проходов для каждой маски и группы масок, что обеспечит максимальный уровень безопасности.


Расписание операций

Функция автоматического выполнения операций особенно эффективна, если пользователю необходимо регулярно повторять определенную последовательность действий. Например, работая на компьютере с каким-либо проектом и не желая потерять ценную информацию, при помощи программы можно значительно упростить процесс ежедневного резервирования данных. Некоторые операции просто необходимо автоматизировать, задавая многозадачное исполнение и устанавливая точное время запуска.

Другой немаловажный аспект любого автоматического выполнения операции – это отсутствие потребности в участии пользователя, что позволяет оптимизировать работу компьютера. Это особенно актуально, когда операции требуют значительных системных ресурсов - процессорного времени, памяти и т.д. Операции, снижающие производительность могут выполняться ночью или в любое другое удобное время.

Программа предлагает специальную утилиту для планирования операций резервирования. Пользователь может составлять расписание для различных операций, и они будут запускаться в определенное время, не нарушая текущей деятельности.


Windows BitLocker

BitLocker — технология обеспечения безопасности, которая позволяет защитить данные на томах посредством 128/256-битного шифрования AES (Advanced Encryption Standard). Впервые эта технология появилась в Windows Vista Enterprise и Vista Ultimate, она предназначена для защиты содержимого жестких дисков от оффлайновых угроз, например, подключения украденного диска к другому компьютеру с целью получения данных.

Наше решение позволяет работать с томами, зашифрованными BitLocker, но только после их разблокировки. Заблокированные тома отображаются в программе как ‘Неформатированные’. Разблокировать такие тома можно только средствами Windows:

· Графический интерфейс для Windows,

· Консольная утилита manage-bde для Windows и аварийного носителя на базе WinPE.

Для получения дополнительной информации см. главу Работа с томами, зашифрованными Bitlocker .

Эти версия программы позволяет выполнять следующие операции с томами, зашифрованными BitLocker:

· Архивирование раздела;

· Восстановление раздела;

· Копирование раздела;

· Удаление разделов;

· Изменить метку тома;

· Добавление/удаление буквы диска;

· Скрыть/показать раздел;

· Сделать раздел активным/неактивным;

· Изменить серийный номер;

· Изменить ID раздела;

· Тест поверхности;

· Проверка целостности файловой системы;

· Свойства.


Windows-компоненты программы

В этой главе представлена информация для успешной работы с Windows-версией программы.

  • О писание интерфейса

  • Обзор настроек программы

  • Свойства диска

  • Просмотр свойств архива

  • Защита и восстановление данных

  • Операции копирования

  • Управление загрузкой

  • Управление разделами диска

  • Управление жесткими дисками

  • Затирание данных

  • Планирование операций

  • Использование скриптов

  • Дополнительные функции


Описание интерфейса

В этой главе представлено описание графического интерфейса программы. Сама структура интерфейса исключает какую-либо возможность ошибки со стороны пользователя. Все операции выполняются через систему интеллектуальных Мастеров. Кнопки и меню сопровождаются простыми и понятными иконками. И все же, любые проблемы, возникающие во время пользования программой, можно решить, прочитав эту главу.

Главное окно программы

Первый компонент, который видит пользователь после загрузки программы, называется Главным окном. Через него можно осуществлять запуск Мастеров и утилит, определять настройки, визуализировать операционное окружение и конфигурацию дисков.

Главное окно программы можно условно поделить на несколько секций, отличающихся по своему назначению и функциональности:

1. Кнопка Главная

2. Лента

3. Кнопка установки представления

4. Панель виртуальных операций

5. Кнопка Экспресс-режим

6. Карта дисков

7. Список дисков и разделов

8. Контекстное меню

9. Панель свойств

10. Строка состояния

Некоторые панели имеют схожую функциональность, отображаемые ими данные синхронизированы. Программа позволяет скрывать некоторые панели для облегчения управления интерфейсом.

Кнопка Главная

Данная кнопка позволяет:

· Запустить дополнительные Мастера,

· Перейти к настройкам программы,

· Собрать и отправить лог-файлы в Службу Технической Поддержки,

· Перейти на сайт Paragon для загрузки бесплатных обновлений, регистрации продукта, получения информации из Базы знаний и т.д.

Лента

Область, находящаяся в верхней части окна программы, называется Лентой. На ней представлены практически все функции решения. Вкладка ленты — это область с кнопками, объединенными в группы по функциональности. Каждая кнопка открывает Мастер или диалоговое окно программы.

Чтобы скрыть все вкладки ленты, нажмите стрелку в верхнем правом углу окна программы.

Кнопка установки представления

Вы можете настроить рабочую среду, выбрав одно из встроенных представлений: "Основной вид" или "Устаревшие функции". Это разделение позволяет пользователям исключать устаревшие функции и диалоги, работающие со старым форматом PBF. Обратите внимание, что режим "Устаревшие функции" по умолчанию неактивен.

Панель виртуальных операций

Программа поддерживает возможность предварительного просмотра будущей структуры диска перед непосредственным выполнением операций (т.н. виртуальных операций). Виртуальными операциями называются операции, выполнение которых может быть отложено. Если режим виртуальных операций включен, программа не выполняет операции немедленно после подтверждения их пользователем, а помещает их в Список намеченных операций и выполняет позже.

Панель Виртуальных операций позволяет управлять отложенными операциями.

КНОПКА | ФУНКЦИОНАЛЬНОСТЬ
 | Удалить последнюю виртуальную операцию из Списка намеченных операций
 | Восстановить последнюю из удаленных ранее виртуальных операций в Списке намеченных операций
 | Показать Список намеченных операций
 | Запустить реальное выполнение виртуальных операций
 | Удалить все виртуальные операции из Списка намеченных операций
 | Сгенерировать скрипт на основе всех намеченных операций
 | Сохранить намеченные операции в виде запланированной задачи

Режим виртуальных операций – эффективный способ избежать многих проблем, поскольку ни одна операция в данном режиме не будет выполнена, пока пользователь не нажмет кнопку Применить. Это дает дополнительную возможность взвесить все плюсы и минусы той или иной операции. Программа вежливо напоминает пользователю об отложенных, несохраненных изменениях, показывая соответствующее информационное окно:

Кнопка Экспресс-режим

С помощью этой кнопки можно в любое время переключиться в экспресс-режим .

Карта дисков

Как видно из названия, на Карте дисков приводится графическое изображение физических и виртуальных дисков. Физические диски представлены в виде в виде вытянутых прямоугольников, содержащих прямоугольники меньшего размера. Малые прямоугольники — это логические диски. Их цвет зависит от файловой системы, в которой форматирован раздел. Затененная область прямоугольника дает возможность оценить занятое дисковое пространство. Для выделенного объекта можно вызвать всплывающее контекстное меню, содержащее доступные операции.

Программа предоставляет следующую информацию о физических дисках:

· тип (базовый или динамическийMBR/GPT),

· производитель;

· модель.

Программа предоставляет следующую информацию о логических дисках и блоках свободного пространства:

· метка тома (если есть),

· буква диска;

· размер;

· файловая система.

Карта дисков синхронизирована с Контекстным меню и Панелью свойств . При выборе диска на карте эти два элемента будут отображать информацию о выбранном диске. Для получения подробной информации см. главу Свойства диска .

Так как Карта дисков и Список дисков и разделов содержат одинаковую информацию, пользователь может одновременно развернуть только одну из этих закладок с помощью стрелки.

Список дисков и разделов

Список дисков и разделов — еще один инструмент, позволяющий получить информацию о состоянии жестких дисков и разделов в системе. Все объекты (диски, разделы или блоки свободного пространства) в списке сортируются по начальному сектору. Для каждого пункта можно вызвать всплывающее контекстное меню с доступными операциями.

Список дисков и разделов предоставляет подробную информацию обо всех жестких дисках и разделах системы, в т.ч. следующие данные:

- имя,

- метка тома (если есть),

- буква диска,

- тип файловой системы,

- размер тома,

- объем свободного и занятого дискового пространства,

- атрибут Активный/Неактивный,

- атрибут Скрытый/Видимый.

Список дисков и разделов синхронизирован с Контекстным меню и Панелью свойств . При выборе диска в списке эти два элемента будут отображать информацию о выбранном диске. Для получения подробной информации см. главу Свойства диска .

Так как Карта дисков и Список дисков и разделов содержат одинаковую информацию, пользователь может одновременно развернуть только одну из этих закладок с помощью стрелки.

Контекстное меню

В контекстном меню содержится список операций, доступных для объекта (диска, раздела или блока свободного места), выбранного на Карте дисков или в Списке дисков и разделов . При выборе пункта меню открывается соответствующий Мастер. Все значения по умолчанию для параметров операции будут соответствовать настройкам объекта. Если в списке слишком много пунктов, наберите первое слово нужной команды в поле Поиск команд для фильтрации списка.

Панель свойств

Панель свойств позволяет получить информацию об объекте (диске, разделе или блоке свободного места), выбранном на Карте дисков или в Списке дисков и разделов .

Панель свойств позволяет получить следующие данные:

Для жёсткого диска

· Модель,

· серийный номер,

· тип жесткого диска (базовый или динамический MBR/GPT),

· общий размер (в ГБ),

· информация о геометрии диска (кол-во секторов на трек, головок и цилиндров).

Для раздела

· Буква диска,

· метка тома (если есть),

· тип логического диска,

· файловая система,

· корневые записи,

· серийный номер,

· версия NTFS,

· ID раздела,

· Общий размер, объем занятого и свободного пространства (в ГБ) и т.д.

Кроме того, практически любое свойство раздела можно изменить, нажав на нужное значение.

Для блока свободного пространства

· Общий размер (в ГБ).

Строка состояния

Строка состояния находится в самой нижней части Главного окна программы. Строка состояния отображает подсказки для программных меню для каждого элемента, на который направляется курсор мыши.


Обзор настроек программы

Для перехода к диалоговому окну Настройки, нажмите на кнопку Главная, затем выберите Настройки. Все настройки распределены на несколько разделов, их функции описаны в следующих разделах. Список разделов находится в левой части диалогового окна. При выборе раздела открываются доступные опции.

Для получения подробного описания любой настройки, кнопки или поля в программе нажмите кнопку подсказки, а затем нужный объект.

Раздел приложений

Настройки записи на CD/DVD/BD

В данной категории представлены настройки, влияющие на операции записи CD/DVD/BD:

· Запись любого CD/DVD/BD до конца. По умолчанию программа не создает сессии записи, совместимые с ISO 9660, так как она обрабатывает данные горячем режиме и не может точно определить размер сессии. Именно поэтому средства внешних производителей не смогут получить доступ к записанным данным. Чтобы устранить это проблему, поставьте отметку в поле Записывать каждый CD/DVD/BD до конца. Это может замедлить процесс записи, так как каждый CD/DVD/BD будет записываться до конца, вне зависимости от количества значимой информации.

· Скорость записи. Пользователь может задать скорость записи CD/DVD/BD (минимальную, нормальную и максимальную). Кроме этого существует автоматический режим, когда программа устанавливает оптимальную скорость записи для каждого CD/DVD/BD.

· Загрузочный ISO образ. Это образ, который будет записан вместе с данными в архив. По умолчанию программа предлагает стандартный ISO образ на базе Linux/DOS, однако, пользователь может использовать любой загрузочный ISO образ.

· Режим загрузки CD/DVD/BD. Программа дает возможность установить, будет ли загрузка производиться с любого CD/DVD/BD, только первого CD/DVD/BD или будет отключена.

· Папка для расположения ISO образов. Если пользователь не записывает физический CD/DVD/BD, а создает ISO образ, образы будут храниться в этой папке.

Настройки FTP

Этот раздел позволяет управлять сетевыми хранилищами архивов на серверах FTP или SFTP. Используя доступные кнопки, можно создавать, редактировать, удалять FTP/SFTP, и т.д.

Для создания FTP/SFTP необходимо указать ряд параметров:

· Использовать SFTP подключение. При необходимости поставьте флажок в этом поле для подключения SFTP сервера;

· Адрес. Укажите адрес сервера;

· Порт. Укажите порт (21 для FTP и 22 для SFTP по умолчанию);

· Анонимный вход в систему. Поставьте флажок в этом поле, чтобы настроить анонимное подключение. Обычно для такого входа в систему используется логин “anonymous”;

· Использовать активный режим (только для FTP). Поставьте флажок в этом поле, если ваш провайдер требует аутентификацию такого типа;

· Разрешить использование идентификации на основе ключа OpenSSH (только для SFTP). Если ваш провайдер требует аутентификации такого типа, выберите эту опцию, чтобы указать открытые и публичные ключи, а также кодовую фразу;

· Логин. Введите логин;

· Пароль. Введите пароль. Поставьте отметку в поле Запомнить пароль, чтобы не вводить пароль при последующем сохранении резервных копий на этот сервер;

· Имя. По умолчанию программа использует в качестве имени подключения адрес, это имя можно изменить.

Вам нужно самостоятельно проверить, что Windows Firewall или другие программы этого типа позволяют нашей программе работать с нужным портом (по умолчанию 21 для FTP и 22 для SFTP).

После нажатия на кнопку Подключить проверяется указанный адрес. Если все в порядке, в списке появится новый пункт с именем сервера. С помощью кнопки + можно указать директорию для сохранения архивов.

Настройки виртуальных операций

В данной категории представлены настройки виртуальных операций:

· Разрешить виртуальные операции. С помощью данной опции пользователь может выбрать, позволять ли программе выполнять операции немедленно после их подтверждения или помещать их в Список намеченных операций для последующего выполнения. Включите данную опцию, чтобы разрешить виртуальные операции.

Настоятельно рекомендуется использовать данную возможность.

· Закрывать окно выполнения операции автоматически. Программа будет автоматически закрывать окно выполнения операции после ее завершения.

Архивирование

Настройки архивирования

В данной категории представлены настройки, влияющие на операции архивирования и восстановления диска/раздела из архива:

· Проверить целостность архива. Проверка целостности архива гарантирует, что все резервные архивы, создаваемые программой, стопроцентно не будут содержать ошибок. Но, если Вы решите не контролировать целостность создаваемых архивов, операции резервного копирования будут протекать на 3-5% быстрее.

· Назначать имена файлов архива автоматически. Программа будет автоматически именовать архивы, что может быть особенно полезным в случае планирования операций и при создании многотомных архивов.

· Уровень сжатия. Программа сжимает архивную копию согласно указанному уровню. Выбрав уровень сжатия, пользователь может познакомиться с кратким комментарием относительно размера архива и скорости его создания.

· Деление архива на тома. Если выбрана данная опция и если размер создаваемого архива превышает указанное пользователем значение, то программа автоматически формирует следующий том архива.

Деление архива поможет избежать проблем, вызванных ограничением на максимальный размер файлов в некоторых файловых системах.

· Максимальный размер тома. Данная опция позволяет указать максимальный размер архивов.

Настройки копирования

В данной категории представлены настройки, влияющие на операции копирования/архивирования:

· Посекторное копирование жесткого диска. При выборе этого параметра будет произведено посекторное копирование жесткого диска, при этом все сектора будут скопированы 1:1, включая неиспользуемые. Это поможет избежать проблем со скрытыми данными, созданными некоторыми программами или администратором системы. Эта операция займет больше времени, чем обычное копирование.

· Прямой доступ к секторам раздела. При выборе этого параметра будет произведено посекторное копирование раздела для успешной работы с неизвестными файловыми системами. Не рекомендуется включать эту опцию при работе с поддерживаемыми программой файловыми системами, чтобы не увеличивать время выполнения операции.

· Пропускать вспомогательные файлы операционной системы. Под вспомогательными файлами здесь понимаются временные системные файлы, содержание которых меняется при каждом новом запуске системы.

· Пропускать архивные файлы, хранящиеся в архивной библиотеке. Установите флажок, чтобы пропускать резервные архивы, зарегистрированные в архивной базе данных, таким образом, будет уменьшено время операции и размер резервного архива.

· Автоматическое обновление BCD. Снимите флажок, чтобы запретить автоматическое обновление BCD (данных конфигурации загрузки) после операций копирования/восстановления.

Нажав ссылку в нижней части окна, пользователь может перейти к Настройкам исключения из копирования/архивации.

Настройки Hot Processing

В данной категории представлены настройки, влияющие на операции Hot Processing:

· Включить Hot Processing. При выборе этой опции будет запущен режим hot data processing, специально разработанный для обработки данных без перезагрузки системы.

· Технология Hot Processing. Позволяет выбрать нужную технологию Hot Processing из списка.

· Всегда использовать технологию Hot Processing. При выборе этой опции раздел не будет блокироваться. Это позволит продолжать работать с ним в обычном режиме во время выполнения операции.

· Использовать Hot Processing только когда раздел заблокирован. При выборе этой опции технология Hot Processing будет использоваться только когда раздел заблокирован, и операция не может быть выполнена без перезагрузки компьютера. Пожалуйста, помните, что при выполнении какой-либо операции в этом режиме раздел будет заблокирован.

· Временный диск Hot Processing. Эта опция задает раздел (по умолчанию – C:), где будет расположен временный файл Hot Processing. Файл будет удален по завершению операции. Он может иметь значительные размеры. Если на диске C: недостаточно свободного пространства, необходимо выбрать другой диск.

· Количество попыток запуска VSS. Здесь можно указать, сколько попыток запуска Microsoft VSS должна предпринять программа перед автоматической перезагрузкой системы и выполнением операций в особом режиме.

· Время ожидания между попытками (в секундах). Здесь можно указать период времени между попытками запуска Microsoft VSS.

· Переключение между Hot Processing технологиями. Выберите эту опцию, чтобы выполнялось автоматическое переключение между технологиями Paragon Hot Processing и Microsoft VSS, в случае, если одна из них недоступна.

Нажав ссылку в нижней части окна, пользователь может перейти к Настройке активных задач при создании архива.

Настройка активных задач при создании архива

Данный набор опций дает возможность пользователю указать внешние приложения (или команды), которые будут запускаться на различных этапах создания архива. Опции могут быть полезными при создании архивов систем с повышенными требованиями к доступности данных (MS SQL, MS Exchange и т.д.), поскольку позволяют получать “целостные”, непротиворечивые снимки разделов даже в тех случаях, когда данные на них постоянно меняются. При этом важно обеспечить согласованное состояние всех открытых файлов и баз данных, вовлеченных в процесс архивирования, принимая во внимание, что приложения могут продолжать запись данных на диски.

Фактически процесс архивирования включает два этапа: этап подготовки (получение “снимка”, образа раздела или диска) и этап копирования данных. Соответственно, есть три момента, когда внешние команды/программы могут быть запущены:

· Выполнить в начале операции архивирования до момента снятия образа. Данная опция позволяет подготовить запуск приложений для процесса архивирования. Использование тех или иных команд/программ зависит от конкретного приложения. Это может быть удаление ненужных файлов, приостановка некоторых сервисов, сброс на диск содержимого буферов и т.п.

· Выполнить после снятия образа. Здесь пользователь может указать команды/программы, которые будут выполняться сразу после снятия образа раздела/диска. Они также зависят от конкретного приложения и могут включать возобновление работы ранее приостановленных сервисов.

· Выполнить после завершения операции архивирования. Команды/программы, указанные пользователем в данном поле, будут выполнены сразу после полного завершения процесса архивирования. Они могут, например, включать команды по перемещению полученного архива в то или иное место на дисках.

Нажав ссылку в нижней части окна, пользователь может перейти к Параметрам Hot Processing.

По нажатию на кнопку Обзор открывается стандартное окно выбора файла на диске, в котором пользователь может указать файл с требуемой командой или программой.

Программа позволяет работать с тремя типами исполняемых файлов (.exe, .bat, .cmd). Пользователь может также записать соответствующие пакетные файлы, которые помогут подготовить приложение к процессу архивирования. Для этого есть несколько общих требований:

· Все программы и команды должны выполняться последовательно и завершить свою работу по окончанию выполнения .bat файла.

· Рекомендуется использовать внешние команды и программы в следующем формате - Start/wait program.exe. Опция wait позволяет запускать приложение и ждать завершения его работы. В этом случае гарантируется полное завершение обработки указанных команд и программ по окончанию выполнения пакетного файла.

Данная функция доступна только при включенном режиме Hot Processing.

Текущая версия программы дает возможность пользователю задавать параметры запуска для исполняемых файлов непосредственно в строке их вызова. Если путь к файлу содержит пробелы, то необходимо обрамлять их кавычками с тем, чтобы программа могла отличить путь к файлу от используемых параметров.

Нажав ссылку в нижней части окна, пользователь может перейти к Параметрам Hot Processing.

Настройки VD-контейнера

В этом разделе содержатся опции, которые следует настроить при создании виртуального контейнера:

· Обработка неизвестных разделов. Здесь необходимо указать способ обработки неопознанного или неформатированного раздела (пропустить архивирование, архивировать в посекторном режиме или спрашивать у пользователя каждый раз, когда будет найден раздел этого типа).

· Тип виртуального контейнера. По умолчанию программа создает архив в формате pVHD (Paragon Virtual Hard Drive). Используйте эту опцию, если хотите создать виртуальный контейнер в другом формате: VHD, VHDX или VMDK. Обратите внимание, что использование формата pVHD позволяет получать архивные образы объемом в несколько раз меньше, чем оригинальные объекты, а инкременты к ним в десятки раз меньше по сравнению с VHD, VHDX или VMDK, которые имеют фиксированный, а не динамический размер блоков. Кроме этого, функции шифрования и защиты паролем доступны только для формата pVHD. Однако, обращаем внимание, если вы работаете с гипервизорами VMware или Microsoft, необходимо выбрать формат, соответствующий вашему гипервизору.

Настройки защиты паролем

Из этого раздела вы узнаете как создать зашифрованный и защищенный архив для защиты от несанкционированного доступа:

· Защита архива паролем. По умолчанию все создаваемые архивы защищаются паролем. Если вы не хотите формировать пароль для архива, отключите данную опцию.

· Режим шифрования. По умолчанию все создаваемые архивы защищаются собственным алгоритмом шифрования Paragon Software, но, при желании, вы можете выбрать вместо него алгоритм AES (Advanced Encryption Standard) с различной длиной ключа (128, 192 и 256 бит).

Сегментирование

Настройки дефрагментации

В данной категории Вы можете выбрать нужный режим дефрагментации:

· Быстрый режим. Разделы будут дефрагментироваться довольно быстро (на
10-30% в зависимости от уровня дефрагментации), но отключение питания, сбой работы оборудования или системы во время операции может привести к потере данных.

· Безопасный режим. Чтобы гарантированно защитить данные во время операции, программа выделит свободное место (не меньше, чем самый большой файл на диске) на дефрагментируемом разделе, чтобы копировать туда каждый обрабатываемый файл. Поэтому настоятельно рекомендуется использовать именно этот режим.

Настройки конвертирования файловой системы

В данной категории представлены настройки, учитываемые при конвертировании файловых систем FAT и NTFS. По умолчанию в программе выставлены системные региональные настройки. Однако могут возникнуть проблемы из-за разных форматов имён файлов и временных меток (даты создания, изменения, последнего обращения) в файловых системах NTFS и FATxx.

Для устранения этих проблем можно вручную установить параметры:

· Временная зона, которая будет использоваться при конвертировании. NTFS хранит временные метки файлов в GMT, в то время как FAT использует фиксированное местное время и дату. Программа будет учитывать эти различия при преобразовании файловой системы.

При неправильном выборе часового пояса некоторые программы могут не запускаться.

· Язык имен файлов, который будет использоваться при конвертировании. NTFS хранит имена файлов в формате Unicode, в то время как FAT/FAT32 использует ANSI для хранения коротких имен файлов. Информация о кодовой странице будет использована для корректного преобразования неанглийских имен файлов из Unicode в ANSI и наоборот.

При неправильном выборе кодовой страницы файлы с неанглийскими именами будут повреждены.

· Проверять эти настройки перед преобразованием NTFS < - > FAT/FAT32. Выберите данную опцию для автоматического отображения региональных настроек, чтобы проверить или изменить их перед преобразованием файловой системы.

Основные настройки

В данной категории представлены настройки, влияющие на все выполняемые программой операции:

· Режим выравнивания разделов. Существует три режима:

- Legacy. Для правильной адресации и доступа к секторам операционные системы DOS и Windows до Vista требовали, чтобы разделы были выровнены относительно “цилиндра диска” (63 секторов). Такая схема работала, пока не появились жесткие диски 4K. Если на этих дисках разделы выровнены таким образом, каждый логический кластер связан с двумя физическими секторами по 4 КБ, что приводит к удвоению количества операций чтения/записи.

- Vista. Операционные системы, начиная с Windows Vista, не используют устаревшую схему адресации CHS (цилиндр/головка/сектор), вместо этого применяется схема адресации логических блоков (LBA) – сплошная адресация секторов по всему диску. Она оптимальна и для дисков с секторами по 512 байт, и 4КБ.

- Inheritance. Отключение автоматического выравнивания разделов.

· Проверка целостности файловой системы. При выполнении операций с данными (изменение размера, перемещение, слияние разделов, перераспределение свободного места, изменение размера кластера и т.д.) существует риск их потери. Чтобы свести риск к минимуму, перед такими операциями рекомендуется проверять целостность файловой системы, несмотря на длительность проверки. Программа предлагает несколько вариантов на выбор:

- Всегда. Максимальная защита от потери данных при минимальной производительности. Целостность файловой системы будет проверяться каждый раз, чтобы обеспечить максимальную сохранность данных на диске.

- Один раз. Стандартная защита от потери данных при приемлемой производительности. Целостность файловой системы для каждого тома будет проводиться только один раз перед выполнением критичных операций.

- Никогда. Защита данных отсутствует, но производительность максимальна. Используйте эту опцию, только если Вы на 100% уверены, что диск не поврежден.

· Режим защиты от потери данных. Для защиты данных в случае, когда критичные операции прерываются в результате перезагрузки компьютера или отключения электроснабжения, имеется несколько технологий, которые соответствуют приведенным ниже опциям:

- Отключить защиту. Максимальная производительность при отключенной защите. Используйте эту опцию, только если Вы на 100% уверены в том, что электричество не отключится и компьютер не перезагрузится случайно.

- Перезагрузка. Средний уровень защиты при приемлемой производительности. Ведение специального журнала позволяет программе автоматически завершать критичные операции, прерванные случайной перезагрузкой компьютера, и восстанавливать поврежденные разделы с помощью аварийного носителя.

- Отключение питания. Максимальная защита от потери данных при минимальной производительности. В этом случае при выполнении критичных операций не только ведется журнал, но и отключается кэш диска, что позволят избежать потери информации даже в случае отключения электричества.

Настройки создания раздела

В данной категории представлены настройки, влияющие на операции c разделами диска:

· Запрашивать метку тома перед удалением раздела. Опция включает дополнительный механизм защиты. При попытке удалить раздел будет автоматически запрашиваться его метка.

· Запрашивать подтверждения перед конвертированием раздела FAT16 в FAT32. При выборе данной опции автоматически будет запрашиваться подтверждение перед конвертированием FAT16 в FAT32. Во множестве ситуаций подобное конвертирование - единственный способ выполнить операцию. Например, вы хотите скопировать свой жесткий диск с пропорциональным изменением размера существующих разделов. В результате исходные FAT16 разделы могут превысить лимит в 4 ГБ. Поэтому, без конвертирования в FAT32 эту операцию невозможно будет выполнить. То же самое относится к любым операциям с дисками и разделами, включающими в себя увеличение размера разделов.

Затирание данных

Настройки затирания данных

В данной категории представлены настройки, позволяющие выбрать алгоритм, который будет использоваться по умолчанию при выполнении операций по затиранию данных.

Список поддерживаемых военных и государственных стандартов для вашего продукта может отличаться.

Настройки отчета о затирании

В этом разделе можно указать содержание и свойства создаваемых отчетов о затирании :

· Автосохранение отчетов о затирании. По-умолчанию все создаваемые отчеты сохраняются в папке C:\Users\Public\Documents\Мои отчеты о затирании\, которую можно изменить вручную или с помощью просмотра сети. Если вы не хотите, чтобы отчеты сохранялись автоматически, отключите данную опцию.

· Информация о системе. При выборе этого параметра в отчет будет включено имя компьютера, версия BIOS и операционной системы.

· Информация об оборудовании. При выборе этого параметра в отчет будет включена информация о процессорах, жестких дисках, сетевых и USB адаптерах и т.п.

· Информация о поврежденных секторах. При выборе этого параметра в отчет будет включена информация о найденных поврежденных секторах.

· Одобрение проверяющим. При выборе этого параметра в отчет будет добавлено поле для подписи отчета лицом, ответственным за выполнение затирания в вашей компании.

· Размер шрифта Выберите наиболее подходящий размер шрифта из списка (по умолчанию - 12 pts).

Включение/Исключение данных

Исключение данных на уровне приложений при архивировании

В этом разделе перечислены все приложения корпоративного уровня, которые поддерживает наша программа. При архивировании можно исключить приложения, защищенные специально разработанными средствами. Это поможет значительно увеличить скорость резервирования сервера Windows, использовать меньше ресурсов хранения и избегать конфликтов.

Поддерживаемые приложения корпоративного уровня:

· MS Exchange 2003

· MS Exchange 2007

· MS Exchange 2010

· MS SQL 2005

· MS SQL 2008

· MS SQL 2008 R2

· MS SharePoint 2007

· MS SharePoint 2010

· MS Hyper-V

· VMware Server 2.x

Кроме того, в программе отображаются все остальные компоненты записи VSS, работающие в данный момент в системе, то есть, вы можете решить, что можно исключить при архивировании.

Вы помечаете компонент записи вручную, и соответствующий файл или приложение пропускается при всех видах резервирования диска (в том числе и системные компоненты записи). Поэтому будьте внимательны, работая с этой функцией, ошибки могут привести к повреждению ОС Windows после восстановления.

Настройки исключения из копирования/архивирования

В данной категории представлены настройки, позволяющие указать данные, которые будут автоматически пропускаться при копировании и посекторном архивировании. Пользователь может указать конкретные файлы или папки, выбрав их вручную или, что более предпочтительно, создать маски. Таким образом, можно эффективно управлять содержимым архивов или копий раздела/диска.

По умолчанию фильтры не заданы. Для создания фильтра необходимо нажать кнопку Добавить категорию.

В открывшемся диалоге программа позволяет настроить следующие параметры:

· Имя. Имя категории может быть любым, но желательно использовать информативные имена;

· Фильтр. Нажмите кнопку Обзор, чтобы выбрать файлы или папки, которые Вы хотите исключить или укажите маску фильтра, используя символы “*” или “?”;

· Описание. Введите краткое описание фильтра.

После нажатия кнопки OK в списке фильтров появится новый пункт. Выбирая/отменяя выбор отдельного фильтра, пользователь может указать, использовать его или нет.

Нажав ссылку в нижней части окна, пользователь может перейти к Настройкам копирования и архивирования.

Настройки исключения из архивирования

В этом разделе вы можете найти большое количество готовых фильтров исключения для эффективного управления содержимым ваших файловых архивов. Обратите внимание на то, что выбирая определенные фильтры вы указываете, что данные будут игнорироваться во время операций создания файлового архива, таким образом, вы указываете данные, которые не следует добавлять в результирующий архив.

В любом случае, у вас есть возможность создать собственный фильтр, нажав кнопку Добавить категорию…

В открывшемся диалоге программа позволяет настроить следующие параметры:

· Имя. Имя категории может быть любым, но желательно использовать информативные имена;

· Фильтр. Нажмите кнопку Обзор, чтобы выбрать файлы или папки, которые Вы хотите исключить или укажите маску фильтра, используя символы “*” или “?”;

· Описание. Введите краткое описание фильтра.

После нажатия кнопки OK в списке фильтров появится новый пункт. Выбирая/отменяя выбор отдельного фильтра, пользователь может указать, использовать его или нет.

Настройки включения в архивирование

В этом разделе вы можете найти большое количество готовых фильтров включения для эффективного управления содержимым ваших файловых архивов. Обратите внимание на то, что выбирая определенные фильтры, вы указываете, что соответствующие данные будут обработаны во время операций создания файлового архива, таким образом, вы указываете, что данные, не соответствующие фильтру, будут игнорироваться, так что они не попадут в результирующие архивы.

В любом случае, у вас есть возможность создать собственный фильтр, нажав кнопку Добавить категорию…

В открывшемся диалоге программа позволяет настроить следующие параметры:

· Имя. Имя категории может быть любым, но желательно использовать информативные имена;

· Фильтр. Нажмите кнопку Обзор, чтобы выбрать файлы или папки, которые Вы хотите исключить или укажите маску фильтра, используя символы “*” или “?”;

· Описание. Введите краткое описание фильтра.

После нажатия кнопки OK в списке фильтров появится новый пункт. Выбирая/отменяя выбор отдельного фильтра, пользователь может указать, использовать его или нет.

Почтовые уведомления и файлы логов

Настройки электронной почты

В данной категории представлены настройки, учитываемые в операциях Отправить файлы логов и Отправить уведомление по электронной почте:

· Сервер исходящих сообщений (SMTP). Для отправки сообщений (с помощью встроенного почтового клиента) необходимо иметь доступ к работающему серверу SMTP (Simple Mail Transfer Protocol). Все исходящие сообщения будут сначала отправляться на сервер SMTP, который в свою очередь передает их указанным получателям. Адрес может быть представлен либо как доменное имя хоста (например: mail.com), либо как его IP адрес (в формате. xxx.xxx.xxx.xx).

· Адрес электронной почты пользователя. Укажите адрес электронной почты, назначенный Интернет-провайдером или администратором электронной почты Вашей организации.

· Сервер исходящих сообщений требует авторизации. Включите данную опцию, чтобы позволить программе автоматически осуществлять авторизацию на сервере перед отправкой сообщений.

- Имя пользователя. Введите имя, которое будет использовано для доступа к Вашей учетной записи на сервере.

- Пароль. Введите пароль для доступа к почтовому серверу.

После установки всех настроек нажмите на кнопку Отправить тестовое сообщение, чтобы убедиться, что все в порядке.

· Отправить уведомление о завершении операции по электронной почте. Укажите адрес электронной почты, на который будут высылаться сообщения по завершению операций.

- Отправить письмо в формате HTML. Включите данную опцию, чтобы сообщения создавались в формате HTML, а не в простом текстовом.

- Отправить полный отчет после завершения операций. Включите данную опцию, чтобы создавать детальные отчеты для каждой выполняемой операции и отправлять их после завершения последней операции.

- Отправлять состояние дисковой подсистемы в графическом виде до и после выполнения операции. Включите данную опцию, чтобы разрешить программе прикреплять две схемы дисковой структуры, сделанные до и после завершения операций.

Нажав ссылку в нижней части окна, пользователь может перейти к Параметрам зависимости операций.

Настройки отчетов

В этом разделе описаны настройки логирования:

· Директория для сохранения логов — директория для сохранения лог-файлов программы. По умолчанию все файлы сохраняются в: C:\Program Files\Paragon Software\product’s name\program\

· Записывать логи в Bluescreen включает запись логов в специальном загрузочном режиме

· Уменьшение лог-файла stubact позволяет указать срок хранения файла stubact.log:

- Без ограничений выберите эту опцию, чтобы данные никогда не удалялись;

- Минимально выберите эту опцию, чтобы файл был всегда пуст;

- Настраиваемый период позволяет установить конкретный период времени для хранения данных в файле. После истечения заданного периода времени данные файла будут удалены.

Настоятельно рекомендуется не использовать опцию Минимально, т.к. в случае возникновения проблем наша служба поддержки не сможет изучить отчеты о выполнении операций и помочь вам.

Параметры зависимости операций

Данный набор опций учитывается в том случае, если включен режим Отправки уведомлений о завершении операций по электронной почте. Отметив в списке ту или иную операцию, пользователь тем самым устанавливает режим отправки уведомления после ее завершения.

Пользователь не получит уведомление, если выполнение операции требует перезагрузки системы.


Свойства диска

The Карта дисков и Список дисков и разделов позволяют получить информацию о свойствах жестких дисков и разделов системы. Для получения более подробной информации, перейдите к соответствующим разделам главы Описание интерфейса .


Просмотр свойств архива

Следующие средства позволяют получить общую информацию об архивах:

Использование Мастера восстановления

· Перейдите на вкладку ленты Архивирование и восстановление и выберите Восстановление данных.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

На первой странице Мастера просто нажмите кнопку Далее в нижней части диалогового окна.

На следующей странице пользователь получает возможность выбрать архив. По нажатию ссылки Переключиться к просмотру списка архивов открывается список архивов, содержащихся в Базе (если они есть).

Для получения подробной информации о свойствах того или иного резервного архива достаточно кликнуть на его названии в списке, секция в нижней части страницы (т.е. Информация об архиве) будет содержать описание, включающее:

· информацию о типе содержимого архива (содержит ли он образ целого диска или отдельного раздела),

· степень сжатия архива,

· установлен ли пароль,

· время создания архива.

В дополнение к этому, есть несколько графических флажков-индикаторов, которыми помечены архивы с определенными свойствами:

ФЛАГ | ФУНКЦИОНАЛЬНОСТЬ
 | Архив диска
 | Архив раздела
 | Файловый архив
 | Архив MBR
 | Системный архив
 | Шифрованный архив
 | Сжатый архив
 | Комплексный архив
 | Архив с фильтром
 | Дифференциальный архив
 | Инкрементный архив
 | Файловое приращение к архиву раздела

Для удобства управления архивами, хранящимися в Базе архивов, в программе реализованы следующие функции:

КНОПКА | ФУНКЦИОНАЛЬНОСТЬ
 | Обновить содержимое Базы архивов
 | Показывать только существующие архивы
 | Добавить выбранный архив в Базу архивов
 | Удалить выбранный архив из Базы архивов

Кроме того, пользователь может сортировать архивы разделов или жестких дисков, выбирая тот или иной фильтр в правом углу диалогового окна.

Нажатие ссылки Переключиться к просмотру файлов открывает окно файлового браузера, с помощью которого пользователь сможет легко найти файл требуемого архива на диске.

Секция ниже (Информация об архиве) содержит описание выбранного архива:

· информацию о типе содержимого архива (содержит ли он образ целого диска или отдельного раздела),

· степень сжатия архива,

· установлен ли пароль,

· время создания архива.

Кнопки в верхней части окна браузера позволяют создавать на диске новые папки, удалять папки и файлы, подключать сетевые диски.

На следующей странице (Выбор объекта для восстановления) отображается детальная информация о содержимом конкретного архива. Сюда входит полное описание свойств заархивированных дисков или разделов.

Если Вам необходимо восстановить содержимое архива, нажмите Далее. Для отмены, нажмите Отмена.

Использование Базы архивов

Для перехода к Базе архивов, выберите вкладку Архивы на ленте. Окно базы данных может иметь несколько разделов различного назначения, представляющих разные функции:

1. Панель свойств отображает свойства выделенного архива.

2. Файловый менеджер - обеспечивает доступ к выбранному архиву как к обычной папке с целью просмотра его содержания или поиска файлов.

3. Список архивов, где отображаются все архивы, имеющиеся в Базе архивов (при наличии). Кроме этого, программа предоставляет весь необходимый функционал управления архивами в базе данных (добавление, удаление, монтирование, обновление и т.д.).

Панели Базы архивов синхронизированы друг с другом. Разделяющие их вертикальные и горизонтальные слайдеры могут перемещаться, что позволяет гибко настраивать рабочую область экрана.


Защита и восстановление данных

В данной главе Вы найдете информацию, необходимую для создания надежной системы защиты данных.

Создание резервных архивов

В зависимости от типа информации, которую нужно защитить, и от способа, которым эта информация должна обрабатываться, программа предлагает несколько удобных мастеров. Для простоты и удобства работы с программой все мастера резервного копирования действуют по сходному алгоритму. На каждом шаге мастера пользователь устанавливает определенные настройки резервного копирования. Для снижения вероятности ошибок по каждой опции дается дополнительная информация. Кроме того, пользователь может получить подробное описание любой настройки, элемента управления или поля мастера, нажав на кнопку Справка и выбрав нужный объект.

Запуск Мастера интеллектуального архивирования

· Перейдите на вкладку ленты Архивирование и восстановление и выберите Интеллектуальное архивирование.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Настройка Мастера интеллектуального архивирования

Мастер создания архива позволяет сделать все необходимые настройки и запустить операцию на выполнение. Пользователь имеет возможность задавать значения следующих параметров:

· Объект архивирования. Выберите нужный пункт.

- Диски или разделы - чтобы создать секторный архив всех системы дисков или отдельных разделов;

- E-mail - чтобы создать файловый архив почтовых баз данных, учетных записей и адресных книг MS Outlook, MS Express и Windows Mail;

- Медиа-файлы - чтобы создать файловый архив всех медиа-файлов (фото, видео, музыка и т.п.), хранящихся в папке Мои документы;

- Документы - чтобы создать файловый архив всех офисных документов, хранящихся в папке Мои документы;

- Другие файлы и папки - чтобы создать файловый архив любых файлов и папок.

При выборе пунктов Диски или разделы или Другие файлы и папки необходимо точно указать объект операции. Для получения дополнительной информации см. раздел Сценарии резервного копирования.

· Имя и место для будущего архива. Введите имя файла для нового архива, а также укажите точное место для его хранения. Программа автоматически предлагает простое для понимания имя, содержащее дату и время создания архива, которое затем можно будет изменить.

Программа автоматически рассчитывает размер будущего архива и информирует пользователя о месте, которое доступно на выбранном носителе.

· Комментарий к архиву. Пользователь может добавить к архиву дополнительное описание, которое позже поможет отличить его от прочих архивов.

Результат

По завершении операции резервного копирования будет создан архив выбранного объекта. Архив помещается в директорию, указанную пользователем, свойства архива зависят от настроек мастера.

Доступные сценарии:

· Резервное копирование жесткого диска или раздела в Архивную капсулу

· Резервное копирование жесткого диска или раздела на внешний носитель (CD/DVD)

· Резервное копирование жесткого диска или раздела на сетевой диск

· Резервное копирование файлов на FTP/SFTP сервер

· Резервное копирование Mac с двойной загрузкой на внешний USB диск

· Резервное копирование файлов на локальный подключенный/отключенный (буква логического диска не присвоена) раздел

· Создание дифференциального архива к полному архиву раздела

· Создание секторного приращения к полному архиву раздела

· Создание файлового приращения к полному архиву раздела

· Создание файлового приращения к файловому архиву

· Создание циклического архива

· Объединение полного архива раздела с одним из его дифференциальных

Восстановление системы и данных

Программа содержит удобный и надежный Мастер восстановления. С его помощью пользователь может восстанавливать все типы резервных архивов, созданных программой. Мастер предлагает простые и понятные инструкции, с помощью которых не составляет большого труда выполнить все необходимые операции. Также, с помощью контекстно-зависимой системы подсказок пользователь может получить подробное описание любой настройки, кнопки или поля в программе, нажав кнопку подсказки, а затем нужный объект.

Инициирование операции

· Перейдите на вкладку ленты Архивирование и восстановление и выберите Восстановление данных.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции восстановления:

· Архив для восстановления. Страница Поиск архива позволяет просматривать диски в поисках требуемого архива.

Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Кнопки в верхней части окна браузера позволяют создавать на диске новые папки, удалять папки и файлы, подключать сетевые диски.

Более подробную информацию Вы можете найти в главе Свойства архива.

Восстановление файлового архива

· Выбор объекта для восстановления. У вас есть возможность восстановить не весь архив, а отдельные объекты из него (так называемое выборочное восстановление), установив флажки рядом с данными, которые нужно восстановить.

· Выбор места для восстановления. Из выпадающего списка вы можете выбрать, следует ли восстановить содержимое архива в исходное место, либо указать другое.

Кроме того, при выборе опции Исходное месторасположение, пользователь может дополнительно определить, заменять ли уже существующие файлы в процессе восстановления (полезно при восстановлении поврежденных файлов) или оставить их как есть (полезно при восстановлении случайно удаленных данных).

Восстановление секторного архива

· Выбор объекта для восстановления. У вас есть возможность восстановить не весь архив, а отдельные объекты из него (так называемое выборочное восстановление), установив флажки рядом с данными, которые нужно восстановить.

Если вы выберите восстановление отдельных файлов или папок, мастер продолжит работу так же, как в случае файлового архива.

· Место для восстановления. Выбирая место для восстановления, имейте в виду - все содержимое диска, выбранного для восстановления, будет удалено в результате операции.

Чтобы пользователь мог получить ясную картину результата операции, программа позволяет просматривать будущую структуру дисков.

Восстановление раздела:

· Размер восстановленного тома, а также свободное пространство до и после него на диске.

· Буква логического диска, назначаемая после восстановления. Список выпадающего меню содержит неиспользуемые буквы логических дисков, которые могут быть присвоены восстановленному разделу.

· Создать новую загрузочную запись EFI для целевого диска. Если вы работаете с 64-битной ОС Windows, настроенной для загрузки в режиме uEFI, данная опция станет доступной, она позволит указать экземпляр ОС Windows, который будет загружаться после завершения операции. Вы в любое время можете указать загрузочное устройство с помощью Мастера исправления загрузки.

Указанная выше опция будет доступна пользователю, только если в результате миграции целевой диск станет загрузочным диском GPT.

Восстановление жесткого диска:

Все данные диска, выбранного для восстановления, будут удалены в ходе операции.

· Копирование данных и пропорциональное изменение размера разделов. Если опция включена, программа пропорционально меняет размер разделов, сохраняя их относительный порядок следования. Опция может быть полезной при восстановлении на жесткий диск большего размера.

· Выполнить проверку поверхности. Определите, будет ли в ходе операции выполняться тестирование поверхности.

· Создать новую загрузочную запись EFI для целевого диска. Если вы работаете с 64-битной ОС Windows, настроенной для загрузки в режиме uEFI, данная опция станет доступной, она позволит указать экземпляр ОС Windows, который будет загружаться после завершения операции. Вы в любое время можете указать загрузочное устройство с помощью Мастера исправления загрузки.

Указанная выше опция будет доступна пользователю, только если в результате миграции целевой диск станет загрузочным диском GPT.

Результат

Мастер восстановит данные из архива и сделает их доступным для операционной системы.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.

Доступные сценарии:

· Восстановление жесткого диска из загрузочной Архивной капсулы

· Восстановление системного раздела с внешнего носителя (CD/DVD)

· Восстановление системного раздела с сетевого диска

· Восстановление системного раздела с локального диска

· Восстановление Mac с двойной загрузкой с внешнего USB диска

· Восстановление файлового приращения к файловому архиву

· Восстановление файлового дополнения к архиву раздела

· Восстановление отдельных файлов и папок из резервного архива


Операции копирования

Данная глава содержит всю информацию, необходимую для того, чтобы скопировать жесткий диск или раздел.

Копирование жесткого диска

Программа дает возможность создавать копии жестких дисков любой файловой системы. В ходе копирования программа перемещает управляющие записи используемой схемы разбиения диска на разделы, код начальной загрузки, а также сами расположенные на диске разделы. В связи с этим операция не может быть заменена простым копированием всех разделов диска.

Мастер копирования жесткого диска

Мастер копирования жесткого диска имеет традиционную структуру. Пройдя по всем шагам Мастера, Вы сможете задать все необходимые настройки для операции копирования. Для уменьшения вероятности сделать какую-либо ошибку, Мастер предоставляет дополнительную информацию для каждой опции. Кроме того, для получения подробного описания любой настройки, кнопки или поля в программе можно нажать кнопку подсказки, а затем нужный объект.

Для выполнения операции необходимо иметь как минимум два жестких диска.

Инициирование операции

· Перейдите на вкладку ленты Копирование и миграция и выберите Копирование жесткого диска.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции копирования жесткого диска:

· Копируемый жесткий диск. Выберите жесткий диск, который Вы желаете скопировать.

- Использовать маски исключения. По умолчанию программе не учитывает фильтры исключения, указанные в диалоговом окне Настройки . Если их необходимо использовать, поставьте отметку в этом поле и просмотрите существующие/укажите новые фильтры на следующем шаге мастера.

- Не подсчитывать размер после исключений. Вы можете сэкономить время, запретив подсчет объема копируемых данных с учетом исключений. Обратите внимание, если вы используете эту опцию, диски, которые меньше исходного по объему, невозможно будет использовать для сохранения копируемых данных.

· Целевой жесткий диск. Выберите жесткий диск (если их несколько), на который будут копироваться данные с исходного диска.

· Параметры копирования. Мастер копирования жесткого диска позволяет задать следующие параметры:

Настройки копирования

- Посекторное копирование жесткого диска - копирование жесткого диска в посекторном режиме. Это поможет избежать проблем со скрытыми данными, созданными некоторыми программами или администратором системы. Эта операция займет больше времени, чем обычное копирование.

- Посекторное копирование раздела - копирование разделов диска в посекторном режиме для успешной работы с неизвестными файловыми системами. Не рекомендуется включать эту опцию при работе с поддерживаемыми программой файловыми системами, чтобы не увеличивать время выполнения операции.

- Создать новую загрузочную запись EFI для целевого диска. Если у Вас 64-х битная ОС Windows, настроенная для загрузки в режиме uEFI, данная опция станет доступной и позволит указать ОС Windows, в которую будет загружаться компьютер после завершения операции. В любом случае, Вы сможете выбрать загрузочное устройство в любой момент при помощи Мастера исправления загрузки .

Указанная выше опция будет доступна пользователю, только если в результате миграции целевой диск станет загрузочным диском GPT.

Возможности изменения размера разделов

- Удалить свободное место между разделами, чтобы не сохранять блоки свободного пространства между разделами.

- Копирование данных с пропорциональным изменением размера разделов для пропорционального изменения размера разделов диска при сохранении их относительного расположения. Опция может быть полезной при замене старого диска на новый, большего размера.

Результат

По завершении операции пользователь получает полнофункциональную копию существующего жесткого диска.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.

Доступные сценарии:

· Миграция системы на новый жесткий диск (размером менее 2.2TБ)

Копирование раздела

Пользователь может дублировать разделы, чтобы защитить их от неисправностей в случае системного сбоя. Программа копирует все используемые данные раздела, включая файлы, точную структуру директорий, а также метаданные файловой системы: размещение файлов, информацию защиты доступа, квоты доступа и так далее.

Мастер копирования раздела позволяет скопировать раздел любой файловой системы. Для уменьшения вероятности сделать какую-либо ошибку, Мастер предоставляет дополнительную информацию для каждой опции. Кроме того, для получения подробного описания любой настройки, кнопки или поля в программе можно нажать кнопку подсказки, а затем нужный объект.

Инициирование операции

· Перейдите на вкладку ленты Копирование и миграция и выберите Копирование раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции копирования раздела:

· Копируемый раздел. Выберите раздел, который Вы желаете скопировать.

· Результирующий диск. Выберите жесткий диск, на котором достаточно свободного места для выполнения операции.

Программа позволяет копировать разделы на блоки свободного пространства, имеющие размер меньше копируемого раздела. При этом учитываются лишь актуальные данные раздела.

· Параметры копирования. Мастер копирования жесткого диска позволяет задать следующие параметры:

- Размер раздела. Определите размер (в Мб) копируемого раздела.

- Свободное место до раздела. Определите положение (в Мб) начальной границы скопированного раздела относительно начала участка дискового пространства доступного для копирования.

- Свободное место после раздела. Определите положение (в Мб) конечной границы скопированного раздела относительно конца участка дискового пространства доступного для копирования.

Размер раздела и положение его границ на диске могут быть также определены с помощью техники drag-and-drop. Для этого достаточно выполнить требуемую операцию на Карте дисков.

- Создать новую загрузочную запись EFI для целевого диска. Если у Вас 64-х битная ОС Windows, настроенная для загрузки в режиме uEFI, данная опция станет доступной и позволит указать ОС Windows, в которую будет загружаться компьютер после завершения операции. В любом случае, Вы сможете выбрать загрузочное устройство в любой момент при помощи Мастера исправления загрузки .

Указанная выше опция будет доступна пользователю, только если в результате миграции целевой диск станет загрузочным диском GPT.

Результат

По завершении операции пользователь получает полнофункциональную копию существующего раздела.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.


Управление загрузкой

Программа позволяет с лёгкостью управлять несколькими операционными системами на одном компьютере с помощью Мастера управления загрузкой. Основные возможности данного Мастера:

· Возможность существования до 16 операционных систем на одном ПК;

· Безопасное добавление/удаление загрузочного кода Менеджера загрузки в/из MBR;

· Опция автозагрузки для автоматической загрузки выбранной ранее ОС через определённый промежуток времени;

· Возможность скрыть все первичные разделы, кроме выбранного в данный момент.

Инициирование операции

· Нажмите на кнопку Главная, затем выберите Управление загрузкой…

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции:

· Меню параметров загрузки. В этом разделе можно выбрать один из двух режимов:

- Нормальный режим. При выборе данной опции меню загрузки будет появляться каждый раз при загрузке компьютера. Так же можно указать период времени, после которого программа автоматически выберет указанный ранее пункт меню.

- Скрытый режим. При выборе данной опции меню загрузки не будет отображаться до нажатия горячей клавиши. В этом режиме необходимо назначить горячую клавишу для запуска Менеджера загрузки и период времени в секундах, в течении которого будет отображаться сообщение.

· Настроить/Деактивировать Менеджер загрузки. Эти опции станут доступны только при запуске Мастера после того, как Менеджер загрузки был уже установлен. Выберите опцию Деактивировать для удаления Менеджера загрузки из MBR (Master Boot Record) или Настроить для изменения выбранных ранее параметров загрузки.

Результат

По завершении работы Мастера управления загрузкой программа изменит исходную запись в MBR для управления процессом загрузки и отображения загрузочного меню.

Доступные сценарии:

· Создание мультизагрузочной системы


Управление разделами диска

В данной главе Вы найдете всю информацию, необходимую для выполнения операций с разделами диска.

Базовые операции с разделами

В данном разделе описано выполнение базовых операций с разделами (создание, форматирование, удаление).

Создание раздела

Программа позволяет создать новый раздел на блоке неразмеченного дискового пространства.

Ограничения

1. Не используйте функцию Создать раздел для восстановления только что удаленного раздела.

2. Программа позволяет создавать разделы только в пределах блоков неразбитого на разделы дискового пространства. Нельзя конвертировать свободное дисковое пространство на уже существующем разделе в новый раздел.

3. Создание новых разделов на Динамических дисках с помощью программы невозможно.

Инициализация работы Мастера быстрого создания раздела

· Перейдите на вкладку ленты Операции с разделами и выберите Быстрое создание раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Инициализация работы Мастера создания раздела

· Перейдите на вкладку ленты Операции с разделами и выберите Создание раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Инициация работы диалога

1. Выбрать блок свободного дискового пространства на Карте дисков;

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Создать раздел.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Настройки Мастера быстрого создания раздела

Благодаря высокоинтеллектуальному алгоритму Мастер требует минимального участия пользователя в процессе, таким образом, Вам необходимо указать только один из методов создания раздела (если доступны несколько), которые различаются количеством места, отведенного под новый раздел. Для удобства восприятия при выборе каждого режима отображается конечное состояние диска после операции.

Количество доступных методов зависит от состояния жесткого диска.

Для получения более подробной информации о работе мастера, нажмите соотвествующую ссылку на первой странице Мастера.

Настройки Мастера создания раздела

Мастер предлагает следующие шаги для выполнения операции:

· Месторасположение раздела. Выберите жесткий диск (если компьютер имеет несколько жестких дисков), а затем выберите положение будущего раздела на диске: в конце (предпочтительнее), в начале или где-то в середине между другими разделами.

По умолчанию программа дает возможность пользователю создать новый раздел только как последний первичный или как последний логический диск в пределах расширенного раздела. Однако, активизировав расширенный режим на первой странице мастера, Вы можете преодолеть этого ограничение, что в свою очередь может привести к некоторым проблемам с загрузкой.

· Размер раздела. Не существует каких-либо ограничений на размер будущего раздела, это определяется лишь свободным местом на жестком диске.

Если свободного места в данной области диска недостаточно, то мастер позволит Вам перераспределить свободное пространство, объединяя свободное пространство других блоков и перемещая границы разделов в случае необходимости. Если общий объем свободного пространства все еще недостаточен, можно, выделить часть пространства из уже существующих разделов, изменив их размеры.

Если изменяется размер заблокированного раздела и возникают проблемы с его обработкой, мастер перезагружает систему для завершения операции создания раздела, после чего снова автоматически загружает систему. (Механизм перезагрузки отличается в различных версиях Windows).

Вы можете также определить, будет ли будущий раздел первичным или логическим, выбрав соответствующую опцию.

· Свойства раздела. На следующей странице мастера Вы можете установить ряд дополнительных параметров:

- Тип раздела. Выберите в выпадающем меню файловую систему, в которую будет форматирован создаваемый раздел, в противном случае раздел останется неформатированным (т.е. его нельзя будет использовать).

- Метка тома. Введите метку для выбранного раздела в данном текстовом поле. Метка тома – вспомогательный параметр, используемый для идентификации диска.

- Уровень проверки поверхности диска. Определите уровень тестирования дисковой поверхности, чтобы программа могла находить плохие и нестабильные сектора и помечать их как неиспользуемые в метаданных системы.

Настройки диалога

Первоначально программа предлагает некоторые согласованные приемлемые значения для всех параметров. В большинстве случаев пользователь может просто нажать кнопку Да, чтобы подтвердить запуск операции.

· Создать новый раздел как Первичный, Расширенный, Логический. Выберите желаемый тип нового раздела в списке выпадающего меню. В действительности, доступные варианты существенно зависят от типа выбранного блока свободного пространства. Так, в пределах Логического свободного пространства, могут создаваться только Логические разделы, а в пределах Первичного свободного пространства, можно создавать либо Первичные разделы, либо один Расширенный раздел.

· Размер раздела. Определите размер (в Мб) нового раздела.

· Свободное место до раздела. Определите положение (в Мб) начальной границы нового раздела относительно начала блока свободного пространства.

· Свободное место после раздела. Определите положение (в Мб) конечной границы нового раздела относительно конца участка блока свободного пространства.

Размер раздела и положение его границ на диске могут быть также определены с помощью техники drag-and-drop. Для этого достаточно выполнить требуемую операцию на Карте дисков. Виртуальные операции должны быть включены.

· Файловая система для нового раздела. Выберите тип файловой системы из списка выпадающего меню, если хотите получить вновь созданный раздел уже отформатированным. В противном случае, по умолчанию, раздел останется не отформатированным (т.е. его нельзя будет тот час использовать).

· Метка тома. Введите метку для выбранного раздела в данном текстовом поле. Метка тома – вспомогательный параметр, используемый для идентификации диска.

· Буква логического диска. Выберите из выпадающего списка свободную букву, которая может быть присвоена созданному разделу.

Также существует возможность более детального конфигурирования операции (хотя настроек по умолчанию будет достаточно в подавляющем большинстве случаев). Для активации расширенного режима необходимо нажать кнопку Дополнительные параметры в нижней части страницы диалога. После этого, в зависимости от файловой системы, можно будет определить:

· Использовать встроенную в ОС процедуру. Выберите данную опцию, чтобы ограничить доступный интервал значений в соответствии с параметрами используемой операционной системы.

· Количество секторов на один кластер. Определите в данном поле Размер кластера для отформатированного раздела.

Количество доступных опций зависит от выбранной файловой системы.

Результат

После завершения операции пользователь получает полнофункциональный раздел диска.

Доступные сценарии:

· Создание нового раздела для отделения операционной системы от остальных данных

Форматирование раздела

Любой раздел диска должен содержать некоторую файловую систему, используемую для хранения данных. Процесс установки файловой системы общепринято называть форматированием. Существует достаточно большое количество различных файловых систем.

Поддерживаемые файловые системы

Программа может форматировать разделы под следующие файловые системы:

- FAT12 & FAT16

- FAT32

- HFS+

- NTFS

- Ext2

- Ext3

- Ext4

- Linux Swap v. 2

Инициация работы мастера

· Перейдите на вкладку ленты Операции с разделами и выберите Форматирование раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Инициация работы диалога

1. Выбрать раздел на Карте дисков;

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Форматировать раздел.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Запуск мастера

Мастер предлагает следующие шаги для выполнения операции:

· Форматируемый раздел. Выберите жесткий диск (если компьютер имеет несколько жестких дисков), а затем раздел, который Вы желаете отформатировать.

В результате данной операции будет утрачено всё содержимое выбранного раздела.

· Свойства раздела. На следующей странице мастера Вы можете установить следующие параметры раздела:

- Тип раздела. Выберите в списке выпадающего меню желаемый тип системы. Фактически программа отображает в списке только те файловые системы, которые корректны для размещения на выбранном разделе, принимая во внимание его размеры.

- Метка тома. Введите метку для выбранного раздела в данном текстовом поле. Метка тома – вспомогательный параметр, используемый для идентификации диска.

- Присвоение буквы логического раздела. Список выпадающего меню содержит имена еще незанятых букв логических дисков, которые могут быть присвоены только что отформатированному разделу.

Кроме того, есть возможность выполнить дальнейшие дополнительные настройки (хотя значений по умолчанию вполне достаточно для большинства случаев). Чтобы активировать расширенный режим, пользователю необходимо выбрать соответствующую опцию в нижней части страницы. Если опция выбрана, то следующая страница позволит определить следующие параметры:

· Использовать встроенную в ОС процедуру форматирования. Выберите опцию, чтобы при выборе значений ограничиться лишь теми, которые соответствуют используемой ОС.

· Количество секторов на один кластер. Определите в данном поле Размер кластера для отформатированного раздела.

Количество доступных опций зависит от выбранной файловой системы.

Настройки диалога

Первоначально программа предлагает некоторые согласованные приемлемые значения для всех параметров. В большинстве случаев пользователь может просто нажать кнопку Форматировать, чтобы подтвердить запуск операции.

· Файловая система. Выберите тип файловой системы в списке выпадающего меню. Программа отображает лишь те файловые системы, которые могут быть корректно установлены на выбранном разделе, принимая во внимание его размеры.

· Метка тома. Введите метку для выбранного раздела в данном текстовом поле. Метка тома – вспомогательный параметр, используемый для идентификации диска.

Также существует возможность более детального конфигурирования операции (хотя настроек по умолчанию будет достаточно в подавляющем большинстве случаев). Для активации расширенного режима необходимо нажать кнопку Дополнительные параметры в нижней части страницы диалога. После этого, в зависимости от файловой системы, можно будет определить:

· Использовать встроенную в ОС процедуру форматирования. Выберите опцию, чтобы при выборе значений ограничиться лишь теми, которые соответствуют используемой ОС.

· Количество секторов на один кластер. Определите в данном поле Размер кластера для отформатированного раздела.

Количество доступных опций зависит от выбранной файловой системы.

Результат

По завершению операции пользователь получает полнофункциональный раздел, отформатированный под указанную файловую систему.

Удаление раздела

Инициация работы мастера

· Перейдите на вкладку ленты Операции с разделами и выберите Удаление раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Инициация работы диалога

Для запуска операции необходимо сделать следующее:

1. Выбрать раздел на Карте дисков;

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Удалить раздел.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Запуск мастера

Мастер предлагает следующие шаги для выполнения операции:

· Раздел для удаления. Выберите жесткий диск (если их несоклько) и раздел, который Вы хотите удалить.

В результате данной операции будет утрачено всё содержимое выбранного раздела.

· Совместить свободные блоки. В результате выполнения операции на жестком диске могут получиться несколько блоков свободного места. Из выпадающего списка можно выбрать, нужно ли объединять их в один и располагать их в начале или в конце жесткого диска.

Настройки диалога

Первоначально программа предлагает удалить только ссылки на выбранный раздел из Таблицы Разделов.

· Введите метку тома, чтобы подтвердить удаление. Для подтверждения удаления выбранного раздела введите его Метку тома. Текущая метка тома отображается в верхней части диалогового окна.

· Не запрашивать метку тома в следующий раз. Данная опция позволит в будущем удалять разделы без подтверждения.

Результат

По умолчанию операция занимает всего доли секунды, однако программа ждет, пока Windows завершит все изменения разметки диска.

Расширенные операции с разделами

В данной главе описано выполнение дополнительных операций с разделами.

Объединение разделов

Мастер объединения разделов позволяет объединить дисковое пространство, принадлежащее двум смежным разделам (или дополнительно разделенные блоками свободного пространства), в один раздел большего размера. Порядок, в котором выбираются разделы, имеет значение, т.к. всё содержимое раздела, выбранного вторым, будет помещено в папку на результирующем объединённом разделе.

Программа позволяет объединять только разделы NTFS, FAT16 или FAT32.

Инициирование операции

· Перейдите на вкладку ленты Операции с разделами и выберите Объединение разделов.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции:

· Смежные разделы для объединения. Щелкните по левому разделу пары разделов, которые требуется объединить, при этом правый раздел будет выбран автоматически. Во время операции все содержимое правого раздела будет помещено в отдельную папку на получившемся в результате операции общем разделе. По умолчанию Мастер предлагает простое имя папки, которое вы можете изменить.

Если системный раздел окажется правым в выбранной паре разделов, ОС Windows перестанет загружаться после операции объединения.

Результат

После завершения операции дисковое пространство двух соседних разделов будет объединено.

Перераспределение свободного места на диске

Мастер быстрого изменения размера разделов

Мастер быстрого изменения размера разделов позволяет увеличить количество свободного места на одном разделе за счет неиспользуемого места на соседнем разделе жесткого диска.

Инициирование операции

· Перейдите на вкладку ленты Операции с разделами и выберите Быстрое изменение размера разделов.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции:

· Соседние разделы для изменения размера. Выберите из пары соседних разделов, между которыми Вы хотите перераспределить свободное место, левый, правый будет выбран автоматически.

· Конечный размер разделов. Перераспределите свободное место между разделами при помощи слайдера или введите нужные значения вручную.

Результат

По завершении операции свободное место будет перераспределено между выбранными разделами согласно выбранным настройкам.

Доступные сценарии:

· Увеличение размера системного раздела за счет использования места соседнего логического раздела

· Изменение размеров разделов Apple Boot Camp

Мастер перераспределения свободного места

Мастер перераспределения свободного места поможет увеличить размер выбранного тома за счет неразмеченного пространства или свободного места на других разделах. По умолчанию мастер добавит к целевому разделу все существующие блоки нерасмеченного пространства. Кроме того, можно указать раздел, свободное пространство на котором может быть присоединено к целевому разделу. Мастер автоматически рассчитает новое местоположение разделов и переместит их содержимое.

Инициирование операции

· Перейдите на вкладку ленты Операции с разделами и выберите Перераспределение свободного места.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции:

· Раздел, который следует расширить. Выберите раздел, свободное место на котором вы хотите увеличить за счёт других разделов. Блоки свободного места (при их наличии) будут автоматически добавлены к целевому разделу.

· Раздел, за счёт которого будет произведено расширение. Выберите раздел(ы) (не обязательно соседний), свободное пространство которого будет присоединено к целевому разделу.

· Размер раздела. По умолчанию программа оставляет на разделе 50% неиспользуемого пространства и перемещает другие 50% для добавления к целевому разделу. Но размер выделяемого пространства может регулироваться слайдером в нижней части страницы, либо вручную – вводом в соответствующее поле точного значения.

Результат

После завершения операции свободное место на выбранном разделе будет увеличено за счёт неразмеченного дискового пространства и неиспользуемого места других разделов.

Восстановление удаленного раздела

При удалении раздела дисковые утилиты удаляют лишь ссылки на раздел в Таблице Разделов, поэтому удаленные ранее разделы могут быть восстановлены.

Программа предоставляет возможность находить и восстанавливать такого рода разделы. Восстановленный раздел будет работоспособен в случае, если другие разделы не были созданы, перемещены или расширены поверх дискового пространства, занятого этим разделом. По этой причине данная функция доступна только для блоков свободного дискового пространства.

Операция может быть выполнена с помощью Мастера восстановления удаленных разделов.

Инициирование операции

· Перейдите на вкладку ленты Операции с разделами и выберите Восстановление удаленного раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции восстановления раздела:

· Область поиска удаленных разделов. Выберите блок свободного дискового пространства из древовидного списка доступных дисков и их разделов.

· Метод поиска. По умолчанию Мастер выбирает метод поиска, наиболее быстрый для вашей операционной системы. В большинстве случаев он подойдет, чтобы найти любой случайно удаленный раздел. Однако если Вы работаете, например, в Windows XP (выбрана опция Обычный поиск), а удаленный раздел был создан с помощью утилиты Управление дисками в Vista, Мастер не сможет найти этот раздел, пока Вы вручную не выберете нужную опцию (Быстрый поиск разделов, созданных Windows Vista или более поздними ОС). Кроме того, если Мастер так и не сможет найти нужный раздел, Вы можете выбрать опцию Тщательный поиск, чтобы поиск производился в каждом секторе указанной области поиска, для получения более точных результатов.

Для получения более подробной информации о методах поиска, пожалуйста, воспользуйтесь системой контекстно-зависимых подсказок.

· Настройки поиска файловых систем. По умолчанию Мастер ищет любые известные файловые системы. Однако Вы можете выбрать только нужные Вам файловые системы, используя соответствующие опции.

· Раздел для восстановления (если их несколько). По умолчанию программа ищет записи обо всех удаленных разделах, когда-либо существовавших на выбранном блоке свободного пространства. Поэтому пользователю может потребоваться выбрать нужный раздел из нескольких найденных.

Вероятнее всего, нужный раздел будет найден первым. В этом случае можно прервать дальнейший поиск, нажав кнопку Остановить поиск.

Результат

После завершения операции пользователь получает полнофункциональный раздел диска.

Установка новой операционной системы

Подготовка копмьютера к установке новой операционной системы, особенно если это дополнительная ОС, является довольно непростой задачей, включающей в себя несколько операций - от выбора места для создания нового раздела (изменение размеров существующих разделов, перераспределение свободного места), до форматирования созданного раздела в определённую файловую систему и проверки поверхности диска на наличие повреждённых секторов во избежание возможных потерь данных. Операционные системы содержат лишь простые утилиты, позволяющие только создать раздел (при наличии достаточного количества свободного места на диске) и затем отформатировать его в выбранную файловую систему. Наша программа предоставляет удобный Мастер установки новой операционной системы для выполнения всех необходимых операций для установки новой ОС.

Инициирование операции

· Перейдите на вкладку ленты Операции с разделами и выберите Установка новой операционной системы.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции:

· Раздел для установки новой операционной системы. Программа предлагат два варианта установки новой ОС: создать новый первичный раздел или использовать существующий.

Для установки операционной системы может быть использован только первичный раздел.

- При выборе первой опции мастер позволяет выбрать:

Жесткий диск (если их несколько) для создания нового раздела. Программа позволяет использовать для создания нового раздела как неразмеченное пространство на диске (при его наличии), так и свободное место на других разделах;

Во избежание возможных проблем, нет возможности создать новый раздел как первый раздел на диске, на котором есть уже хотя бы один раздел.

Размер раздела. Мастер использует для создания раздела все доступные блоки свободного места на выбранном жестком диске, объединив их в один. Если таких блоков нет, Мастер автоматически займёт около 50% неиспользуемого места у соседнего раздела, уменьшив его. Так же, размер выделяемого пространства может регулироваться слайдером.

- При выборе второй опции мастер позволяет выбрать существующий первичный раздел для установки новой операционной системы.

У Вас могут возникнуть проблемы с загрузкой, если на выбранный раздел уже была установлена другая ОС.

· Свойства раздела.

- Тип раздела. Выберите в списке выпадающего меню желаемый тип системы. Фактически программа отображает в списке только те файловые системы, которые корректны для размещения на выбранном разделе, принимая во внимание его размеры.

- Присвоение буквы логического раздела. Список выпадающего меню содержит имена еще незанятых букв логических дисков, которые могут быть присвоены только что отформатированному разделу.

- Уровень проверки поверхности диска. Определите уровень тестирования дисковой поверхности, чтобы программа могла находить плохие и нестабильные сектора и помечать их как неиспользуемые в метаданных системы.

· Метка ОС. Введите метку для выбранного раздела в данном текстовом поле. Метка тома – вспомогательный параметр, используемый для идентификации диска.

Результат

На последнем шаге мастер предложит Вам вставить CD/DVD для установки новой операционной системы и перезагрузить компьютер для запуска установки.

Программа обновит MBR, поэтому, скорее всего, вы не сможете загрузить установленные ранее операционные системы. Для решения данной проблемы запустите Мастер управления загрузкой после успешной инсталляции новой операционной системы.

Доступные сценарии:

· Создание мультизагрузочной системы

Перемещение/изменение размера раздела

Функция Переместить/изменить размер раздела позволяет изменить размер или местоположение раздела, не повреждая данные на нём.

Чтобы переместить/изменить размер раздела, необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Переместить/изменить размер раздела…

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Укажите параметры операции.

· Размер раздела. Определите размер (в Мб) изменённого раздела.

· Свободное место до раздела. Укажите положение раздела (в Мб) относительно начала доступного дискового пространства.

· Свободное место после раздела. Укажите положение (в Мб) конечной граници раздела относительно доступного дискового пространства.

· Посекторное перемещение. Выберите данную опцию, чтобы перемещение раздела выполнялось в посекторном режиме. Это поможет избежать проблем со скрытыми данными, созданными некоторыми программами или администратором системы. Эта операция займет больше времени, чем обычное копирование.

Размер раздела и положение его границ на диске могут быть также определены с помощью техники drag-and-drop. Для этого достаточно выполнить требуемую операцию на Карте дисков. Виртуальные операции должны быть включены.

При увеличении размера раздела FAT16 более 2Гб (максимальный размер для данной файловой системы), раздел будет автоматически конвертирован в FAT32.

Программа позволяет увеличивать размер NTFS разделов (системных или использующихся в данный момент) без перезагрузки Windows и прерывания работы, обеспечивая 100-процентную гарантию сохранности данных.

4. Операция выполняется сразу после подтверждения пользователем.

Доступные сценарии:

· Увеличение размера системного раздела за счет неиспользуемого места на другом разделе

· Уменьшение размера системного раздела для увеличения размера раздела с данными

Конвертирование файловой системы

Программа позволяет изменить тип используемой файловой системы, не уничтожая данные. При выполнении операции она проверяет текущую файловую систему на совместимость и определяет, подходят ли данные на ней для нужной файловой системы. После проверки программа реорганизует мета-данные файловой системы и пользовательские файлы.

Программа позволяет конверитровать следующие файловые системы:

- FAT16/32 <> NTFS

- NTFS <> HFS

Чтобы конвертировать файловую систему, необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Конвертировать файловую систему…

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Первоначально программа предлагает некоторые согласованные приемлемые значения для всех параметров. В большинстве случаев пользователь может просто нажать кнопку Конвертировать, чтобы подтвердить запуск операции.

· Новая файловая система. Из выпадающего списка выберите файловую систему, в которую Вы хотите конвертировать раздел. Программа отображает только варианты, доступные для операции, учитывая текущие параметры выбранного раздела и ограничения используемой файловой системы.

· Новый размер кластера. Выберите размер кластера для раздела. Данный параметр может существенно повлиять на производительность. В кластерах большего размера остаётся больше неиспользуемого места, но данные в них менее фрагментированы, что повышает производительность, поэтому нужно быть внимательным с ним.

Размер кластера выражается в секторах на кластер. Чтобы перевести его в килобайты, его нужно поделить на два.

Текущий размер кластера можно только уменьшить.

· Уровень проверки поверхности диска. Определите уровень тестирования дисковой поверхности, чтобы программа могла находить плохие и нестабильные сектора и помечать их как неиспользуемые в метаданных системы.

4. Операция выполняется сразу после подтверждения ее пользователем.

Изменение размера кластера

Размер кластера – один из важнейших параметров любой файловой системы. Значение этого параметра заметно влияет на производительность операций ввода-вывода, поскольку от размера кластера зависит объем метаданных файловой системы. Кроме того, от размера кластера зависит и, так называемый, фактор потерь дискового пространства.

Для изменения размера кластера, необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Изменить размер кластера…

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Выберите размер кластера для раздела. Данный параметр может существенно повлиять на производительность. В кластерах большего размера остаётся больше неиспользуемого места, но данные в них менее фрагментированы, что повышает производительность, поэтому нужно быть внимательным с ним.

Размер кластера выражается в секторах на кластер. Чтобы перевести его в килобайты, его нужно поделить на два.

4. Операция выполняется сразу после подтверждения ее пользователем.

Сделать раздел логическим/первичным

Программа позволяет включить первичный раздел в расширенный или исключить логический раздел из расширенного без его копирования.

Чтобы изменить тип раздела, необходимо выполнить следующие действия:

1. Выбрать первичный или логический раздел на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Сделать раздел логическим/первичным.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Опция Сделать первичный раздел > логическим доступна, только если выбранный раздел находится рядом с расширенным и наоборот.

При выполнении операции Сделать первичный раздел > логическим для системного раздела приведёт к невозможности загрузить операционную систему.

3. Операция выполняется сразу после подтверждения ее пользователем.

Изменение атрибутов разделов

В данной главе описано, как изменить атрибуты раздела (флаг Активный, флаг Скрыть, Метка тома, и т.д.).

Сделать раздел активным/неактивным

Программа позволяет устанавливать флаг Активный/неактивный для первичных разделов жесткого диска. По умолчанию операционная система загружается с активного (загрузочного) раздела.

Чтобы сделать раздел активным/неактивным, необходимо выполнить следующие действия:

1. Выбрать первичный раздел на Карте дисков;

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Сделать раздел активным/неактивным.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Операция выполняется сразу после подтверждения пользователем.

Активный раздел на диске может быть только один, в противном случае операционная система не сможет загружаться.

Скрыть/показать раздел

Программа позволяет скрывать и показывать дисковые разделы. Операционные системы не подключают скрытые разделы, закрывая тем самым доступ к их содержанию. Данная функция доступна только для Первичных и Логических разделов.

Чтобы скрыть/показать раздел, необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Скрыть/Показать раздел.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Операция выполняется сразу после подтверждения пользователем.

Настоятельно рекомендуется не скрывать системный раздел во избежание проблем с загрузкой операционной системы.

Установить метку раздела

Метка Раздела – небольшое текстовое поле (до 11 символов) локализованное в загрузочном секторе раздела. Данное значение распознается любой утилитой сегментации диска и используется исключительно в нотификационных целях.

Чтобы изменить метку раздела, необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Изменить метку тома.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Указать новую метку раздела.

4. Операция выполняется сразу после подтверждения пользователем.

Изменить ID раздела

ID раздела – идентификатор файловой системы, размещенной на данном разделе. ID раздела хранится в Таблице разделов. Идентификатор предназначен для быстрого распознавания разделов поддерживаемых типов. С помощью ручного изменения значения ID разделов можно манипулировать их доступностью.

Чтобы изменить ID раздела, необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Изменить ID раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Укажите новый идентификатор раздела.

· Готовый ID. Выберите в списке выпадающего меню требуемый идентификатор.

· Ввести ID вручную. Укажите требуемый идентификатор как 1-2-х значное шестнадцатеричное число.

4. Операция выполняется сразу после подтверждения ее пользователем.

Изменить серийный номер раздела

Файловые системы FAT16, FAT32, и NTFS включают в себя серийный номер. Серийный номер раздела хранится в загрузочном секторе. Его значение генерится во время форматирования.

Программа дает возможность изменять серийный номер для разделов FAT16, FAT32, и NTFS без переформатирования.

Чтобы изменить серийный номер раздела, необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Изменить серийный номер.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Введите серийный номер для выбранного раздела. Он должен состоять из 8 шестнадцатеричных цифр (0..9, A..F). Операция не может быть выполнена, пока не будут введены все 8 символов.

4. Операция выполняется сразу после подтверждения ее пользователем.


Управление жесткими дисками

В данной главе Вы найдете всю информацию, необходимую для выполнения операций с жесткими дисками.

Конвертирование динамического диска MBR в базовый

Программа позволяет конвертировать динамический диск MBR, содержащий простые тома, в базовый диск без потери данных.

Чтобы конвертировать динамический диск MBR в базовый, необходимо выполнить следующие действия:

1. Выбрать динамический диск MBR, содержащий простые тома, на карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Конвертировать в базовый.

3. Указать требуемое количество Первичных разделов, если необходимо. Согласно DOS схеме разбиения диска жесткий диск может иметь не более четырех Первичных разделов. Если на диске есть Расширенный раздел, то разрешено иметь не более трех Первичных разделов. По этой причине, если динамический диск содержит несколько простых томов, то программа позволяет задать количество Первичных разделов. Оставшиеся разделы (если таковые будут) автоматически конвертируются в логические диски в пределах Расширенного раздела.

Программа может обрабатывать только динамические диски, содержащие простые тома без расширений.

Конвертирования диска GPT в базовый Basic MBR

Программа позволяет конвертировать базовый или динамический диск GPT, содержащий простые тома, в базовый диск MBR без потери данных.

Чтобы конвертировать базовый или динамический диск GPT в базовый диск MBR, необходимо выполнить следующие действия:

1. Выбрать базовый или динамический диск GPT, содержащий простые тома, на карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Конвертировать в базовый MBR.

3. Указать требуемое количество первичных разделов, если необходимо. Согласно DOS схеме разбиения диска, жесткий диск может иметь не более четырех первичных разделов. Если на диске есть Расширенный раздел, то разрешено иметь не более трех первичных разделов. Поэтому, если диск GPT содержит несколько томов, программа позволяет задать количество первичных разделов. Оставшиеся разделы, если они есть, будут автоматически конвертированы в логические диски в пределах расширенного раздела.

Программа может обрабатывать только динамические диски GPT, содержащие простые тома без расширений.

Конвертирование базового MBR в GPT

Программа позволяет с легкостью конвертировать базовый диск MBR в базовый диск GPT, сохранив его содержимое. Операция вполне безопасна для данных, находящихся на диске, однако необходимо учитывать, что с таких дисков смогут загружаться только 64-битные ОС Windows, начиная с Vista. То есть, если на диске, конвертируемом GPT, установлена 32-битная ОС Windows, после завершения операции она не сможет загрузиться.

Для конвертирования базового MBR диска в базовый GPT диск, необходимо выполнить следующие действия:

1. Выбрать базовый диск MBR на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Жесткий диск > Конвертировать в GPT диск.

3. Операция выполняется сразу после подтверждения пользователем.

Программа может конвертировать только базовые диски MBR.

Обновление MBR

Программа позволяет перезаписывать текущий загрузочный код в Главной Загрузочной Записи (MBR) стандартным загрузочным кодом. Данное свойство позволяет восстанавливать загрузочный код на жестком диске, поврежденном вследствие атаки “загрузочного вируса” или некорректного функционирования утилит управления загрузкой.

Чтобы обновить MBR раздела, необходимо выполнить следующие действия:

1. Выбрать жесткий диск на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Обновить MBR.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Операция выполняется сразу после подтверждения пользователем.

Изменение первичной записи разделов

Операционные системы используют следующие типы нумерации разделов:

В среде Linux:

В Linux каждый раздел имеет специальное символьное имя, в котором кодируется номер жесткого диска, а также номер самого раздела. Доступ к разделам и их адресация осуществляется с использованием такого рода символьных имен. Символьные имена автоматически генерируются Linux в соответствии с порядком жестких дисков, указанном в BIOS, а также в соответствии с порядком записей разделов, указанном в Таблице разделов. Изменение нумерации первичных разделов может привести к изменению путей к некоторым важным ресурсам системы.

В DOS:

Последние версии MS-DOS используют несколько усложненный алгоритм присвоения букв логических дисков. Буква логического диска, присваиваемая разделу, зависит от порядка записей в Таблице разделов. Изменение нумерации первичных разделов оказывает влияние на процедуру присвоения букв логических дисков. В ранних версиях MS-DOS это может даже привести к недоступности того или иного раздела.

Программа предоставляет возможность изменения нумерации первичных разделов, что позволяет решать некоторые проблемы связанные с неправильным порядком разделов.

Чтобы изменить нумерацию разделов, необходимо выполнить следующие действия:

1. Выбрать жесткий диск на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Изменить очередность разделов.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Диалог отображает текущую нумерацию Первичных разделов в Таблице разделов (здесь представлен порядок соответствующих записей Таблицы разделов, которые ссылаются на Первичные разделы диска). Верхняя часть диалога показывает порядок нумерации разделов с указанием параметров, которые могут помочь в распознавании того или иного раздела:

- Номер слота

- Том

- Тип раздела

- Файловая система

- Размер раздела

- Метка тома

Две кнопки со стрелками под списком первичных разделов позволяют перемещать выбранный раздел вверх и вниз в пределах Первичной записи Таблицы разделов.

4. Операция выполняется сразу после подтверждения ее пользователем.


Затирание данных

В данной главе представлнена информация, необходимая для того, чтобы затереть жесткий диск/раздел любой файловой системы или только стереть любые следы удаленных файлов\директорий, оставшихся на диске, без ущерба для используемых данных, обеспечивая высокий уровень безопасности данных.

Операция может быть выполнена с помощью Мастера затирания данных или соответствующего диалога.

Инициация работы мастера

· Перейдите на вкладку ленты Операции с разделами и выберите Затирание диска или раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Запуск мастера

Мастер предлагает следующие шаги для выполнения операции:

· Жесткий диск/раздел для затирания. Выберите жесткий диск/раздел, данные которого Вы хотели бы уничтожить.

· Режим затирания. Данная секция позволяет выбрать одну из двух опций:

- Затереть все данные. Выберите данную опцию для необратимого уничтожения всех данных на выбранном диске/разделе.

- Очистить (затереть) свободное дисковое пространство. Выберите данную опцию для уничтожения каких-либо следов удалённых файлов /директорий оставшихся на диске, не затрагивая при этом используемых данных.

Операция Очистки свободного дискового пространства доступна только для Логических и Первичных разделов известных файловых систем.

· Метод затирания. Здесь Вы можете выбрать существующий алгоритм затирания данных, создать свой собственный или, в случае затирания SSD-накопителя, использовать опцию SSD Trim.

- Если Вы предпочли использовать особый алгоритм, следующая страница мастера позволяет просмотреть подробную информацию о нем, выбрать, нужно ли выполнять проверку данных, указав процент проверяемых секторов, и приблизительное время выполнения операции.

Установите флажок напротив опции Задать отметку о затирании. Мастер добавит к главной загрузочной записи ( англ. Master Boot Record - MBR) затираемого устройства хранения информацию об использованной программе затирания, алгоритме, серийном номере устройства, статусе затирания, ID системы (получаемый через WMI) и т.д. В дальнейшем, при попытке загрузки с этого устройства, вы будете уведомлены о времени и способе его затирания. Обращаем внимание, что данная опция доступна только при затирании целого диска.

Список поддерживаемых военных и государственных стандартов для вашего продукта может отличаться.

- Если Вы предпочли создать свой собственный алгоритм, на следующей странице мастера можно выбрать до 4 шаблонов затирания, указав число проходов для каждого шаблона и для группы шаблонов. Поле Маска позволяет устанавливать двухзначное шестнадцатеричное символьное значение (по умолчанию "00"). Доступный диапазон от "00" до "FF". Пользователь может также выбрать, будет ли выполняться верификация данных, указав процент проверяемых секторов.

Проверка внесенных изменений. Данная страница в яркой графической форме информирует пользователя о всех действиях, которые будут выполнены мастером.

Результат

По завершении операции пользователь видит информативную итоговую страницу, предоставляющую структурированный подробный отчёт о всех действиях, выполненных мастером.

С помощью данной программы вы можете сохранить результирующий отчет. Для этого нажмите кнопку "Сохранить" и выберите папку для сохранения. Если опция автосохранения отчета о затирании включена, то отчеты будут автоматически сохраняться в выбранную папку.

Чтобы убедиться, что вся информация на диске была необратимо уничтожена, вызовите диалог Просмотр диска, кликнув по соответствующей закладке.

Для отображения итоговой страницы должен быть отключен Режим виртуального выполнения.

Доступные сценарии:

· Безопасная утилизация жесткого диска


Планирование операций

Автоматизация выполнения стандартных операций может быть очень полезной, если приходится регулярно выполнять повторяющуюся последовательность однотипных операций, так как позволяет выполнять их без участия пользователя.

Установка расписания

Благодаря встроенному Планировщику пользователь может настроить расписание для выполнения любой операции. Есть две категории настроек времени (им соответствуют пункты в меню Планировщика):

· Запуск операции согласно событию:

- Единовременное (пункт Однократно)

- При инициализации системы (пункт При старте системы)

- Когда пользователь вводит логин (пункт При входе пользователя).

· Запуск операции периодически (Ежедневно, Еженедельно, Ежемесячно).

Пользователь должен выбрать один из вариантов. В зависимости от его выбора, Планировщик отобразит форму, позволяющую настроить расписание.

Чтобы задача выполнялась в режиме log-off, введите имя и пароль пользователя с администраторскими правами, щелкнув по соответствующей ссылке в левом нижнем углу страницы.

Опция Выключить компьютер после выполнения позволяет автоматически завершить работу компьютера после успешного выполнения операции.

Управление заданиями

Все запланированные задания помещаются в отдельный список, к которому можно перейти, выбрав вкладку Планировщик на ленте:

По каждому заданию пользователь может получить исчерпывающую информацию, включая:

· Название задания

· Полный путь к сгенерированному скрипту задания

· Планируемое время запуска

· Статистика по последнему запуску

· Планируемое время следующего запуска

· Информация об учетной записи пользователя

· Комментарий к заданию

Чтобы сделать управление заданиями более простым, программа предоставляет возможность упорядочивать их в соответствии с определенными характеристиками.

Эта особенность может быть полезной в случае очень длинного списка Запланированных заданий.

Есть также возможность включать/выключать, переименовывать, удалять, обновлять или редактировать дополнительные характеристики выбранного задания.

Редактор задач

С помощью Редактора задач пользователь может легко изменять настройки запланированных задач. Для этого необходимо сделать следующее:

1. Выберите задачу из списка Запланированных задач.

2. Нажать кнопку Свойства в списке Запланированных задач.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Диалоговое окно редактора содержит две закладки - Общие и Расписание. Закладка Общие содержит:

· Полный путь к интерпретатору макрокоманд программы, при помощи которых описывается задача;

· Командная строка для запуска интерпретатора (т.е. задачи, описанной на макроязыке);

· Комментарии к задаче;

· Опция включения/отключения задачи.

Закладка Расписание содержит расписание задачи, в которое пользователь может вносить изменения.

Для вступления изменений в силу пользователю необходимо нажать кнопку Применить внизу диалогового окна.

Создание запланированного задания

Пользователь может настроить расписание для выполнения любой операции. Для операций архивирования и копирования программа предлагает удобные Мастера, остальные операции могут быть запланированы с помощью диалога Сохранить в Планировщик.

Чтобы запланировать задачу, необходимо выполнить следующие действия:

1. Убедиться, что включен режим виртуальных операций ;

2. Выполнить все операции, которые нужно запланировать;

3. Перейдите к диалоговому окну Сохранить в Планировщик, щелкнув его значок на Панели виртуальных операций ;

4. В открывшемся диалоге ввести нужное имя задания и указать расписание;

5. Операция выполняется сразу после подтверждения пользователем.

Данная команда недоступна, если Список намеченных операций пуст.


Использование скриптов

Операции программы могут быть также выражены в форме скрипта. Скрипт описывает операцию при помощи команд макроязыка. Утилита интерпретатора макрокоманд SCRIPTS.exe входит в установочный пакет программы. Эта утилита способна работать в автоматическом режиме, что позволяет автоматизировать выполнение операций.

Инициирование операции

Пользователю не обязательно писать скрипты самому, т.к. программа имеет удобный интерфейс для их разработки. Чтобы сгенерировать скрипт на основе введенных параметров для той или иной операции, необходимо выполнить следующие действия:

1. Убедиться, что включен режим виртуальных операций ;

2. Выполнить все операции, для которых нужно сгенерировать скрипт;

3. Перейдите к диалоговому окну Сгенерировать скрипт, щелкнув его значок на Панели виртуальных операций .

Параметры

Первоначально программа предлагает некоторые согласованные приемлемые значения для всех параметров. В большинстве случаев пользователь может просто нажать кнопку Сгенерировать, чтобы подтвердить запуск операции.

· Месторасположение и имя файла скрипта. По умолчанию программа предлагает сохранить скрипт в Список задач с именем, содержащим дату и время создания. Уберите “галочку” Добавить в список заданий, чтобы указать точное местоположение и имя файла скрипта. По умолчанию расширение, закрепленное для имен файлов скриптов - .psl. Но скрипт может быть сохранен в файл с любым именем.

· Добавить в Список заданий. По умолчанию скрипт автоматически помещается в соответствующий список. При необходимости снабдите скрипт небольшим комментарием.

Также существует возможность более детального конфигурирования операции (хотя настроек по умолчанию будет достаточно в подавляющем большинстве случаев). Для активации расширенного режима необходимо нажать кнопку Дополнительные параметры в нижней части страницы диалога. После этого можно будет определить:

· Разрешить диалог с пользователем. Отметьте данную опцию, если необходимо останавливать работу интерпретатора для ввода подтверждений или других операций ввода со стороны пользователя. В противном случае программа не будет останавливаться, используя значения параметров по умолчанию.

· Выполнять после каждой операции. Отметьте данную опцию для применения внесенных изменений после каждой операции.

· Проверять на ошибки после каждой операции. Отметьте данную опцию, чтобы вставить в скрипт специальный код, который будет проверять статус последней выполненной операции и останавливать обработку скрипта в случае возникновения ошибок.

· Отменять все операции при выходе. Отметьте данную опцию, чтобы очистить Список намеченных операций после генерации скрипта.

Результат

По завершению операции пользователь получает новый файл скрипта. Он помещается на диске, в указанное пользователем место.

Данная команда недоступна, если Список намеченных операций пуст.

Более подробно возможности использования скриптов описаны в Руководстве пользователя по Paragon Scripting Language.


Дополнительные функции

Данная глава описывает дополнительные возможности, предоставляемые программой.

Просмотр свойств раздела/жесткого диска

Программа позволяет получать исчерпывающую информацию о свойствах жестких дисков и их разделов. Помимо общей информации – такой, как размер, объем используемого дискового пространства, тип файловой системы, программа предоставляет в распоряжение пользователя информацию о геометрии жестких дисков, размере кластера, положении границ раздела и т.д.

Для получения информации о свойствах раздела/жесткого диска выполните следующие шаги

1. Выберите жесткий диск/раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Свойства.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Информация в диалоговом окне Свойства сгруппирована тематически. Используйте соответствующую закладку в верхней части окна для получения требуемой информации.

Файловый менеджер

Файловый менеджер — это специальный инструмент, позволяющий просматривать и экспортировать содержимое локальных замонитрованных/незамонитрованных томов, форматированных в файловых системах FAT16, FAT32, NTFS, Ext2FS, Ext3FS, Ext4FS, reFS. Также он позволяет работать с архивами Paragon, как c обычными папками, просматривать их содержимое и открывать определенные файлы.

Для доступа к инструменту перейдите на вкладку Файловый менеджер на ленте:

Для экспорта файла/папки (на локальный или сетевой диск, и т.п.) вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши.

Доступные сценарии:

· Восстановление отдельных файлов и папок из резервного архива

В данной версии программы не поддерживается доступ к виртуальным контейнерам и файловым архивам с помощью файлового менеджера.

Мастер перемещения файлов

Мастер перемещения файлов разработан с целью максимального упрощения таких операций как копирование отдельных файлов/директорий или их запись на CD/DVD. Это может быть особенно важным в случае сбоя системы, вызванного вирусной атакой или повреждением файлов. Дополнительным преимуществом является то, что мастер обеспечивает доступ к создаваемым программой резервным архивам, как к обычным папкам, позволяя просматривать их содержимое или копировать требуемые файлы.

Инициирование операции

· Нажмите на кнопку Главная и выберите Перемещение файлов.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции перемещения данных:

· Место поиска файлов/директорий. Выберите диск из списка выпадающего меню на левой панели страницы. Программа дает возможность работать как с подключенными разделами, так и с неподключенными (разделу не присвоена буква логического диска). Также можно подключать сетевые диски.

· Объект (ы) операции. Выберите файлы/директории для копирования и поместите их в Буфер, нажав кнопку Добавить. Для удаления файла/директории из Буфера, выберите его в панели Буфера и нажмите кнопку Удалить. Вы также можете создать новую папку, переименовывать или необратимо удалять существующие файлы/директории, выбирая их на левой панели и нажимая соответствующие кнопки.

Файлы/директории, удаленные из Буфера, остаются нетронутыми на диске.

· Место для сохранения объекта (ов). Мастер перемещения файлов позволяет копировать данные на локальные или сетевые диски, на физические разделы (не имеющие присвоенной буквы логического диска), или записывать их на CD/DVD. Выберите вариант сохранения данных.

· Просмотр вносимых изменений. Страница Просмотр параметров операции предоставляет структурированную информацию по всем выполненным настройкам. Проверьте изменения, и если необходимо, вернитесь на ту или иную страницу мастера, нажав соответствующую ссылку, чтобы скорректировать значения параметров.

Результат

После успешного выполнения операции данные будут скопированы в указанное место.

Доступные сценарии:

· Копирование данных с поврежденного системного диска на другой жесткий диск

· Запись данных с поврежденного системного диска на CD/DVD

· Копирование данных из резервного архива на поврежденный системный раздел

· Восстановление отдельных файлов и папок из резервного архива

Подключение раздела

Программа предоставляет возможность пользователю назначать и удалять буквы логических разделов для отформатированных разделов.

Присвоение буквы логического раздела

Для подключения раздела необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Подключить букву раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Задать букву логического раздела для выбранного раздела. Первоначально программа предлагает некоторое приемлемое значение для данного параметра так, что пользователь может просто нажать кнопку Да и тем самым подтвердить операцию:

Однако пользователь может присвоить нужную букву вручную, выбрав ее из выпадающего списка доступных букв.

4. Операция выполняется сразу после подтверждения пользователем.

Удаление буквы логического раздела

Для отключения раздела необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Удалить букву раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Операция выполняется сразу после подтверждения пользователем.

Изменение буквы логического раздела системного раздела приведет к невозможности загрузки операционной системы.

Изменение букв логических разделов для разделов с уже установленным программным обеспечением может привести к некорректной работе некоторых программ.

Монтирование архива

Программа дает возможность назначить резервному архиву, содержащему дисковый раздел, букву логического раздела. В результате операции пользователь получает новый работоспособный раздел, который доступен в системе для просмотра и копирования необходимой информации стандартными средствами Windows.

Присвоение буквы логического раздела

Перед монтированием архивов ознакомьтесь с приведенными ниже ограничениями:

· Архивы могут быть замонитрованы только на уровне разделов, для просмотра всех разделов, содержащихся в архивах, выберите опцию ‘Показать разделы’;

· Архивы могут быть замонитрованы только в рамках текущей сессии и станут недоступными после перезагрузки системы;

· Не поддерживаются архивы, содержащие дисковые пространства Windows;

· Не поддерживаются архивы, содержащие разделы, форматированные в ReFS;

· Невозможно замонтировать pVHD-архивы, хранящиеся на физических (незамонтированных) разделах или в Архивной капсуле;

· Не поддерживаются архивы pVHD LVM/LDM.

Для подключения архива необходимо выполнить следующие действия:

1. Выбрать резервный архив в Базе архивов.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Подключить выбранный архив.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Задать букву логического раздела для выбранного резервного архива. Первоначально программа предлагает некоторое приемлемое значение для данного параметра так, что пользователь может просто нажать кнопку Да и тем самым подтвердить операцию:

Однако пользователь может присвоить нужную букву вручную, выбрав ее из выпадающего списка доступных букв.

4. Операция выполняется сразу после подтверждения пользователем.

Строго рекомендуется не отключать резервные архивы с помощью Windows Disk Manager или другого стороннего программного обеспечения.

Удаление буквы логического раздела

Для отключения архива необходимо выполнить следующие действия:

1. Выбрать резервный архив в Базе архивов.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Отключить выбранный архив.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Операция выполняется сразу после подтверждения ее пользователем.

Дефрагментация MFT

Главная таблица файлов, MFT (Master File Table) представляет собой системный файл NTFS раздела, содержащий подробную информацию обо всех файлах, включая сведения о размере, правах доступа, а также метки времени и даты. Как и любой другой файл, файл MFT также подвержен фрагментации. Со временем фрагментация MFT файла может привести к заметному снижению производительности файловой системы в целом.

Программа позволяет дефрагментировать файл MFT.

Для запуска операции необходимо сделать следующее:

1. Выберите раздел NTFS на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Дефрагментировать MFT.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Операция выполняется сразу после подтверждения пользователем.

Сжатие MFT

Программа позволяет возможность перезаписать MFT (Главную Файловую Таблицу) более компактным образом, что также повысит скорость доступа к файлам NTFS разделов.

Для запуска операции необходимо сделать следующее:

1. Выберите раздел NTFS на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Сжать MFT.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Первоначально программа предлагает некоторые согласованные приемлемые значения для всех параметров. В большинстве случаев пользователь может просто нажать кнопку Да, чтобы подтвердить запуск операции.

· Сжимать записи. Выберите данную опцию, чтобы перезапивать записи MFT и сдвинуть из в начало таблици.

· Усекать MFT после сжатия. Выберите данную опцию, чтобы удалить строки таблицы, ставшие пустыми после операции.

4. Операция выполняется сразу после подтверждения пользователем.

Тест поверхности

Программа позволяет осуществлять дополнительное тестирование поверхности существующих разделов и блоков свободного дискового пространства, при этом найденные поврежденные блоки будут помечены как неиспользуемые.

Для запуска проверки поверхности необходимо выполнить следующие действия:

1. Выбрать раздел или блок свободного пространства на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Тест поверхности.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Выберите в списке выпадающего меню уровень проверки поверхности.

4. Операция выполняется сразу после подтверждения ее пользователем.

Проверка целостности файловой системы

Программа позволяет проверять целостность файловой системы существующих разделов. Данная функция может быть использована для поиска ошибок файловой системы перед запуском операций на выбранном разделе. Ряд важных операций требуют, чтобы целевой раздел, над которым будет выполняться операция, имел корректную файловую систему.

Для запуска проверки целостности файловой системы необходимо выполнить следующие действия:

1. Выберите раздел на Карте дисков.

2. Вызовите контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выберите Проверить целостность файловой системы.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. Операция выполняется сразу после подтверждения пользователем.

Проверка целостности архива

Программа дает возможность проверить целостность архивов. Данная функция позволяет отделить поврежденные архивы от корректных. В программе имеется два мастера, один для проверки PBF-архивов, а другой – для виртуальных контейнеров (pVHD, VHD, VHDX, VMDK). Оба мастера работают по сходному алгоритму.

Инициирование операции

Для архивов PBF

· Перейдите на вкладку ленты Архивирование и восстановление и выберите Проверка целостности архива.

Для виртуальных контейнеров

· Перейдите на вкладку ленты Новый формат архивов и выберите Проверка целостности виртуального диска.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Параметры

Мастер предлагает следующие шаги для выполнения операции:

Для архивов PBF

· Архив для проверки. Страница "Поиск архива" позволяет просматривать диски в поисках требуемого архива.

Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

Нажав ссылку Переключиться к просмотру файлов, можно найти нужный архив в окне, похожем на окно браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве.

Кнопки в верхней части окна браузера позволяют создавать на диске новые папки, удалять папки и файлы, подключать сетевые диски.

Более подробную информацию Вы можете найти в главе Свойства архива.

Для виртуальных контейнеров

· Архив для проверки. Страница "Поиск архива" позволяет просматривать диски в поисках требуемого архива.

Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

Нажав ссылку Переключиться к просмотру файлов, можно найти нужный архив в окне, похожем на окно браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве.

Кнопки в верхней части окна браузера позволяют создавать на диске новые папки, удалять папки и файлы, подключать сетевые диски.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Проверка структуры архива. После выбора виртуального контейнера нажмите Далее, свойства архива будут представлены в наглядной графической форме. Чтобы начать проверку нажмите Далее еще раз.

Результат

После завершения операции будет предоставлен подробный отчет о проверке.

Редактировать/показать сектора

С помощью встроенного Редактора секторов программа позволяет просматривать/редактировать сектора жестких дисков и их разделов, предоставляя возможность прямого доступа и изменения содержимого секторов, а также их сохранения в специальных файлах для последующего восстановления, перемещение по метаданным системы и т.д.

Чтобы просматривать/редактировать сектора раздела/жесткого диска, необходимо выполнить следующие действия:

1. Выбрать жесткий диск/раздел на Карте дисков.

2. Вызвать контекстное меню, щелкнув нужный объект правой кнопкой мыши, затем выбрать Редактировать/Показать сектора.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

Неосторожное использование Редактора секторов может привести к необратимому повреждению данных.

Отправить файлы логов

Программа дает возможность пользователю упростить процедуру отправки запросов в Службу технической поддержки. В случае возникновения каких-либо проблем при работе с программой, пользователь с помощью данной функции может связаться с инженером технической поддержки компании и предоставить всю необходимую ему информацию, например, такую как структура дисков, выполненные операции и т.д. для решения возникшей проблемы. Информация такого рода сохраняется в лог-файлах.

Чтобы отправить логи программы в Службу технической поддержки компании, необходимо выполнить следующие действия:

1. Нажмите на кнопку Главная, затем выберите Отправить лог-файлы;

2. Ввести имя пользователя и серийный номер программы;

3. Подробно описать возникшую проблему.

По нажатию на кнопке Отправить, встроенный почтовый клиент сгенерирует шаблон запроса с прикрепленными сжатыми файлами логов, а затем отправит письмо в Службу технической поддержки.

Лог файлы не содержат какой-либо конфиденциальной информации о настройках операционной системы или о документах пользователя.

Функция Отправки лог файлов доступна только, если корректно указаны сервер исходящей почты (SMTP) и адрес электронной почты пользователя. Более подробно вопросы настройки почтового клиента освещены в главе Обзор настроек программы.

Просмотр файлов логов

При помощи простого диалога пользователь может изучить лог файлы любой операции, выполненной программой. Для того чтобы максимально упростить эту задачу, вся информация структурирована, а кроме того, есть возможность просмотреть состояние дисков до и после операции.

Для просмотра лога выполненных операций нажмите на кнопку Главная, затем выберите Просмотреть лог-файлы.


Типичные сценарии

В главе описан ряд наиболее часто используемых сценариев, которые могут быть выполнены с помощью программы. Пользователь сможет познакомиться здесь с полезными рекомендациями и описаниями операций.

  • С ценарии резервного копирования

  • Сценарии восстановления

  • Сценарии изменения размера разделов

  • Создание мультизагрузочной системы

  • Сценарии миграции системы

  • Безопасная утилизация жесткого диска

  • Дополнительные сценарии для WinPE

  • Работа с томами, зашифрованными Bitlocker


Сценарии резервного копирования

Создание архивной капсулы

1. Перейдите на вкладку ленты Архивирование и восстановление и выберите Управление Архивной капсулой.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите место на диске, где будет создана Архивная капсула. Она может быть создана как первичный раздел или логический диск внутри расширенного раздела в любом месте жесткого диска: в конце (предпочтительный вариант), в начале или между другими разделами.

По умолчанию программа позволяет создавать архивную капсулу только как последний первичный раздел или логический диск внутри расширенного раздела. Однако, выбрав режим для опытных пользователей на первой странице мастера, можно убрать эти ограничения, но это может привести к проблемам с загрузкой системы.

4. Выберите, сможете ли Вы запускать восстановление системы из архивной капсулы. При выборе этой опции Вы при каждой загрузке системы сможете выбрать, загружаться ли из архивной капсулы для восстановления.

Если вы пытаетесь вставить загрузочную среду в GPT-диск (как в нашем случае), вам будет предложено указать путь к .ISO-образу среды восстановления WinPE, который может быть подготовлен с помощью Recovery Media Builder. В случае работы с MBR-диском, никаких предварительных действий не требуется, т.к. в этом случае используется образ на базе Linux, который включен в продукт по умолчанию.

Создание загрузочной Архивной капсулы на диске MBR приведет к перезаписи MBR, то есть, в случае использования менеджера загрузки сторонних поставщиков, она будет удалена. Чтобы избежать этого сохраните используемую MBR с помощью инструмента Редактирование/Просмотр секторов.

Загрузка с Архивной капсулы возможна, если она располагается на загрузочном устройстве.

5. Просмотрите итоговую разметку жесткого диска и при необходимости измените размер Архивной капсулы, для этого переместите слайдер или вручную введите нужное значение. Архивная капсула будет создана на свободном пространстве выбранного диска.

На размер архивной капсулы не накладывается никаких ограничений, он зависит только от свободного места, доступного на диске, и от количества места, нужного для хранения архивов.

Если Мастер не сможет найти достаточно свободного места в одном блоке, он перераспределит свободное место, объединяя все блоки свободного пространства в один и перемещая разделы при необходимости. Если суммарного количества свободного места будет недостаточно, Мастер может отделить часть неиспользуемого места от существующего раздела, тем самым, уменьшив его.

Если раздел заблокирован и его размер изменить невозможно, мастер перезагружает систему для создания Архивной капсулы, после чего снова автоматически загружает систему. Механизм перезагрузки отличается в различных версиях Windows.

6. Запустите операцию на выполнение (нажав кнопку Далее) или вернитесь на предыдущие страницы для коррекции параметров.

После успешного выполнения операции пользователь получит возможность помещать резервные копии в архивную капсулу.

Эта операция может быть выполнена и с помощью аварийного носителя.

Новый формат архива

Архивирование жестких дисков и разделов на сетевой диск

Чтобы создать архив одного или нескольких жестких дисков или отдельных разделов и поместить его на сетевой диск, необходимо сделать следующее:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Архивирование на VD.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На первой странице мастера нажмите кнопку Далее.

3. Для создания посекторного виртуального контейнера целой операционной системы выберите Архивировать операционную систему. Если вы хотите архивировать отдельные тома, выберите опцию Архивировать тома.

4. Мастер произведет поиск поддерживаемых операционных систем. Чтобы создать архив данных о состояни системы, исключая другие данные, находящиеся на системном разделе, установите флажок Архивировать только данные о состоянии системы.

Более подробную информацию о данных о состоянии системы (System state data) можно получить на сайте Microsoft: https://technet.microsoft.com/en-us/library/cc938537.aspx.

Если будут найдены несколько операционных систем, вам будет предложено указать для какой из них необходимо создать архив.

5. Укажите место сохранения архива в разделе Расположение архива. Если вы хотите сохранить его локально, укажите путь к целевой папке в соответствующем поле или воспользуйтесь кнопкой Обзор.

Если вы хотите сохранить архив на общий сетевой ресурс или на физический раздел (раздел без буквы раздела), нажмите на кнопку Обзор. В открывшемся диалоговом окне будет представлено несколько опций:

- Выберите Диски, чтобы указать локальный диск в качестве места сохранения архива;

- Выберите Разделы, чтобы указать физический раздел в качестве места сохранения архива;

- Выберите Архивные капсулы, чтобы использовать Архивные капсулы Paragon в качестве места сохранения архива. Обратите внимание, что данный продукт не имеет возможности создавать или изменять архивные капсулы. Если вы хотите сохранять виртуальные контейнеры в это типе хранилищ, то для их создания используйте другие продукты Paragon Software.

- Выберите Сетевое размещение для использования сетевой папки в качестве места сохранения архива;

- Нажмите иконку Подключить сетевой диск, чтобы указать сетевой ресурс в качестве места сохранения архива (как в нашем случае).

6. Чтобы указать сетевой ресурс, необходимо сделать следующее:

- Нажмите стандартную кнопку обзора [...], чтобы найти нужный сетевой диск или введите путь к нему вручную;

- Выберите букву из выпадающего списка доступных букв;

- Выберите опцию, чтобы сделать это соединение постоянным. В противном случае оно будет доступно только в текущей сессии работы Windows;

- При необходимости укажите имя пользователя и пароль для доступа к выбранному сетевому ресурсу.

· Нажмите OK.

7. При необходимости в разделе Сведения об архиве отредактируйте имя архива и его описание.

По умолчанию мастер создает виртуальный контейнер в формате pVHD (Paragon Virtual Hard Drive). Если вы хотите изменить тип создаваемого контейнера на VHD, VHDX или VMDK, выберите опцию Изменить настройки архивирования. Для продолжения работы нажмите Далее.

8. Выберите из списка требуемый тип контейнера и, при необходимости, задайте другие параметры. Для получения дополнительной информации см. главу Обзор настроек программы . Чтобы продолжить нажмите Далее.

9. Укажите, что необходимо сделать: выполнить операцию немедленно по завершении работы Мастера и применить все намеченные изменения (если включен виртуальный режим) или создать файл скрипта, чтобы выполнить его позже.

10. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

Эта операция может быть выполнена и с помощью аварийного носителя.

Архивирование отдельных файлов и папок

Чтобы создать архив отдельных файлов и папок в формате виртуального контейнера, выполните следующие действия:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Архивирование на VD.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса .

2. На первой странице мастера нажмите кнопку Далее.

3. Для созданий виртуального контейнера на файловом уровне, выберите Архивировать файлы. Данный режим не предназначен для восстановления операционной системы. Для арихивирования почтовых баз, адресных книг, медиафайлов или офисных документов, используйте соответствующие функции.

4. На следующей странице показан список всех разделов, доступных в системе. Выберите соответствующую опцию напротив имени файла, папки или целого раздела, чтобы указать содержимое будущего архива.

5. Укажите место сохранения архива в разделе Расположение архива. Если вы хотите сохранить его локально, укажите путь к целевой папке в соответствующем поле или воспользуйтесь кнопкой Обзор.

Если вы хотите сохранить архив на общий сетевой ресурс или на физический раздел (раздел без буквы раздела), нажмите на кнопку Обзор. В открывшемся диалоговом окне будет представлено несколько опций:

- Выберите Диски, чтобы указать локальный диск в качестве места сохранения архива;

- Выберите Разделы, чтобы указать физический раздел в качестве места сохранения архива;

- Выберите Сетевое размещение для использования сетевой папки в качестве места сохранения архива;

- Нажмите иконку Подключить сетевой диск, чтобы указать сетевой ресурс в качестве места сохранения архива (как в нашем случае).

6. При необходимости в разделе Сведения об архиве отредактируйте имя архива и его описание.

По умолчанию мастер создает виртуальный контейнер в формате pVHD (Paragon Virtual Hard Drive). Если вы хотите изменить тип создаваемого контейнера на VHD, VHDX или VMDK, выберите опцию Изменить настройки архивирования.

7. Выберите из списка требуемый тип контейнера и, при необходимости, задайте другие параметры. Для получения дополнительной информации см. главу Обзор настроек программы . Чтобы продолжить нажмите Далее.

8. Укажите, что необходимо сделать: выполнить операцию немедленно по завершении работы Мастера и применить все намеченные изменения (если включен виртуальный режим) или создать файл скрипта, чтобы выполнить его позже.

9. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

Эта операция может быть выполнена и с помощью аварийного носителя.

Создание инкрементного архива к виртуальному контейнеру

На основе одного полного виртуального контейнера вы можете создать несколько инкрементных цепочек. При выборе секторного архива, мастер создает секторный инкрементный образ; в случае выбора файлового контейнера – создается файловый инкремент.

Чтобы создать инкрементные архивы к виртуальному контейнеру, выполните следующие шаги:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Мастер создания инкрементного архива на VD.

2. На первой странице мастера нажмите кнопку Далее.

3. На странице Поиск архива выберите нужный полный (базовый) виртуальный контейнер:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

Наша программа позволяет создать несколько инкрементных цепочек к одному базовому архиву, при условии, что каждая цепочка содержит измененные данные конкретного объекта (-ов) архивирования. Эта опция дает дополнительные возможности управления содержимым архива. Мастер автоматически связывает инкрементные цепочки с базовым архивом.

Имеется возможность объединить содержимое последнего инкрементного архива в цепочке с предыдущим, обновив его содержимое. Для этого выберите последний инкрементный архив, нажмите на кнопку Объединить с исходным архивом, затем подтвердите операцию. Операция объединения будет выполнена только после подтверждения.

Выполнение операции объединения возможно только в случае, если оба объекта (последнее приращение и базовый архив) не замонтированы. В ином случае отобразится соответствующее предупреждение.

Если в цепочке только один инкрементный архив, в результате операции будет обновлен базовый архив, при условии, что он служит основой только одной инкрементной цепочки. В ином случае операция объединения будет недоступна.

4. Страница Содержимое архива отображает подробную информацию о содержимом архива.

Для данного типа архивирования недоступны дополнительные настройки.

5. Укажите, что необходимо сделать: выполнить операцию немедленно по завершении работы Мастера и применить все намеченные изменения (если включен виртуальный режим) или создать файл скрипта, чтобы выполнить его позже.

6. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

После завершения операции будет создан инкрементный архив к выбранному архиву, он будет размещен после базового архива.

Эта операция может быть выполнена и с помощью аварийного носителя.

Создание файлового комплемента к секторному виртуальному контейнеру

Чтобы обновить только файлы, изменившиеся с момента создания полного виртуального контейнера, необходимо сделать следующее:

1. Перейдите на вкладку ленты Архивирование и восстановление и выберите Файловый комплемент на VD.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Укажите полный (базовый) виртуальный контейнер:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

4. На следующей странице отобразится содержимое выбранного виртуального контейнера. Отметьте файлы и папки, которые необходимо внести в создаваемый инкремент.

5. При необходимости измените описание инкрементного архива, созданное по умолчанию.

6. Укажите, что необходимо сделать: выполнить операцию немедленно по завершении работы Мастера и применить все намеченные изменения (если включен виртуальный режим) или создать файл скрипта, чтобы выполнить его позже.

7. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

Эта операция может быть выполнена и с помощью аварийного носителя.

Регулярное автоматическое архивирование

Программа предоставляет удобные инструменты для настройки автоматических операций резервного копирования, в т.ч. регулярное создание полных и инкрементных архивов в соответствии с политикой хранения и резервирования данных. Эти инструменты отлично подходят для стратегии «настроил и забыл».

Для настройки автоматического резервного копирования необходимо:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Политика хранения VD.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите весь жесткий диск или его разделы, которые необходимо архивировать. Для выделения нескольких объектов используйте Shift или Ctrl. Для продолжения работы нажмите Далее.

У вас есть возможность изменить настройки резервного копирования по умолчанию, установив соответствующий флажок на этой странице.

По умолчанию программа учитывает фильтры исключений, установленные в диалоге Настройки.

4. Укажите место сохранения виртуальных контейнеров (pVHD, VHD, VHDX, VMDK) в разделе ‘Расположение архива’. Если вы хотите сохранить их локально, укажите путь к целевой папке в соответствующем поле или воспользуйтесь кнопкой Обзор.

Если вы хотите сохранить архив на общий сетевой ресурс или на физический раздел (раздел без буквы раздела), нажмите на кнопку Обзор. В открывшемся диалоговом окне будет представлено несколько опций:

- Выберите Диски, чтобы указать локальный диск в качестве места сохранения архива;

- Выберите Разделы, чтобы указать физический раздел в качестве места сохранения архива;

- Нажмите иконку Подключить сетевой диск, чтобы указать сетевой ресурс в качестве места сохранения архива (как в нашем случае).

5. Чтобы указать сетевой ресурс, необходимо сделать следующее:

- Нажмите стандартную кнопку обзора [...], чтобы найти нужный сетевой диск или введите путь к нему вручную;

- Выберите букву из выпадающего списка доступных букв;

- Выберите опцию, чтобы сделать это соединение постоянным. В противном случае оно будет доступно только в текущей сессии работы Windows;

- При необходимости укажите имя пользователя и пароль для доступа к выбранному сетевому ресурсу.

· Нажмите OK.

6. При необходимости измените имя архива по умолчанию и его описание в разделе ‘Информация об архиве’. Имя поможет отличить архивы определенного объекта (объектов архивирования) от других. Каждое имя содержит базовую часть (собственно имя), дату и время создания (год, месяц, день, час, минуты). Для продолжения работы нажмите Далее.

7. На странице Настройки политики хранения данных укажите режим архивирования:

· Создавать только полные архивы. Используйте эту опцию для создания полных архивов выбранного объекта(ов) архивирования. Также можно будет указать максимальное количество архивов (по умолчанию 1), которое может находиться в хранилище. Если количество архивов будет больше указанного, самый старый из них будет автоматически удален.

· Создавать только полные и инкрементные архивы. Используйте эту опцию для создания полных и инкрементных архивов выбранного объекта(ов) архивирования. Установите максимальное количество хранимых инкрементных цепочек (1 по умолчанию), максимальное число архивов в каждой цепочке (1 по умолчанию) и частоту создания полных архивов. Эти две опции помогут сохранить несколько точек восстановления данных с минимальной нагрузкой на хранилище.

8. Установите расписание операции и другие дополнительные параметры.

Перейдите по ссылке Определить имя пользователя и пароль, чтобы указать, будет ли разрешено архивирование определенному пользователю (архивирование начнется, только если пользователь вошел в систему с соответствующей учетной записью), также можно указать учетные данные (имя и пароль) определенного пользователя (рекомендуется, так как архивирование можно запустить под любой учетной записью).

Более подробную информацию Вы можете найти в главе Планирование операций.

9. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

Операция будет выполняться согласно установленному расписанию. Полученные архивы будут помещаться в выбранное место (на локальный или сетевой диск).

Конвертирование виртуального контейнера в другой формат

Чтобы конвертировать существующий виртуальный контейнер в другой формат или создать отдельный полный контейнер из инкрементального образа, выполните следующий шаги:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Экспортирование VD.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На первой странице мастера выберите опцию Экспортировать сейчас и нажмите кнопку Далее.

3. На странице Выбор виртуального контейнера для экспорта вам необходимо только указать требуемый виртуальный контейнер:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

4. Укажите место сохранения архива в разделе Расположение архива. Если вы хотите сохранить его локально, укажите путь к целевой папке в соответствующем поле или воспользуйтесь кнопкой Обзор.

Если вы хотите сохранить архив на общий сетевой ресурс или на физический раздел (раздел без буквы раздела), нажмите на кнопку Обзор. В открывшемся диалоговом окне будет представлено несколько опций:

- Выберите Диски, чтобы указать локальный диск в качестве места сохранения архива;

- Выберите Разделы, чтобы указать физический раздел в качестве места сохранения архива;

- Выберите Сетевое размещение для использования сетевой папки в качестве места сохранения архива;

- Нажмите иконку Подключить сетевой диск, чтобы указать сетевой ресурс в качестве места сохранения архива (как в нашем случае).

5. При необходимости в разделе Сведения об архиве отредактируйте имя архива и его описание.

6. Выберите из списка требуемый тип контейнера и, при необходимости, задайте другие параметры. Для получения дополнительной информации см. главу Обзор настроек программы . Чтобы продолжить нажмите Далее.

7. В окне "Прогресса операции" в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой. Выберите опцию в нижней части окна, если хотите, чтобы компьютер был выключен по окончании восстановления.

8. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

Запись VD на внешний носитель (CD, DVD or Blu-ray)

Чтобы записать существующий виртуальный контейнер на CD, DVD or Blu-ray disk, выполните следующее:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Экспортирование VD.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На странице "Как экспортировать VD-контейнер" выберите опцию Записать на CD, DVD or Blu-ray disk .

3. Выберите записывающее устройство из списка и скорректируйте имя архива, если необходимо.

4. На странице "Настройки экспортирования VD" проверьте параметры операции и внесите при необходимости изменения, затем нажмите кнопку Далее для запуска процесса записи.

· Скорость записи. Пользователь может задать скорость записи CD/DVD/BD (минимальную, нормальную и максимальную). Кроме этого существует автоматический режим, когда программа устанавливает оптимальную скорость записи для каждого CD/DVD/BD.

· Папка для расположения ISO образов. Если пользователь не записывает физический CD/DVD/BD, а создает ISO образ, образы будут храниться в этой папке.

· Размер буфера данных. Для безопасности процесса записи, записываемые данные сначала копируются в специальный буфер, а затем записываются на выбранный носитель. По-умолчанию размер буфера 8 MБ, который вы можете изменить в соответствии со характеристиками системы.

· Проверка среды после записи. Выберите эту опцию, чтобы убедиться, что процесс завершен успешно.

5. В окне "Прогресса операции" в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой. Выберите опцию в нижней части окна, если хотите, чтобы компьютер был выключен по окончании восстановления.

6. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

Устаревший формат архива

Резервное копирование жесткого диска или раздела в Архивную капсулу

Чтобы создать архив всего жесткого диска или отдельного раздела и поместить его в Архивную капсулу, необходимо сделать следующее:

1. Создать архивную капсулу с помощью Мастера управления архивной капсулой.

2. Доступно представление "Устаревшие функции".

3. Перейдите на вкладку ленты Архивирование и восстановление и выберите Интеллектуальное архивирование.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

4. На первой странице мастера просто нажмите кнопку Далее.

5. На странице Выбор данных для архивации выберите Диски или разделы для создания секторного архива всего диска или отдельных разделов.

6. На следующей странице отметьте поля рядом с именами нужных жестких дисков или разделов.

У вас есть возможность изменить настройки резервного копирования по умолчанию, установив соответствующий флажок на этой странице.

По умолчанию программа учитывает фильтры исключений, установленные в диалоге Настройки.

7. На странице Расположение архива выберите опцию Сохранить данные в архивную капсулу.

8. Скорректируйте имя архива, если необходимо.

Пожалуйста, учитывайте параметры Ожидаемый размер архива и Место, доступное на выбранном носителе – если размер архива превышает объем доступного дискового пространства, то либо удалите устаревшие резервные архивы из архивной капсулы, либо измените ее размер с помощью Мастера управления архивной капсулой.

9. Добавьте описание к Вашему архиву, соответствующее его содержанию.

10. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

Эта операция может быть выполнена и с помощью аварийного носителя.

Резервное копирование жесткого диска или раздела на внешний носитель (CD/DVD)

Чтобы создать архив всего жесткого диска или отдельного раздела и поместить его на CD/DVD носитель, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Интеллектуальное архивирование.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Выбор данных для архивации выберите Диски или разделы для создания секторного архива всего диска или отдельных разделов.

5. На следующей странице отметьте поля рядом с именами нужных жестких дисков или разделов.

У вас есть возможность изменить настройки резервного копирования по умолчанию, установив соответствующий флажок на этой странице.

По умолчанию программа учитывает фильтры исключений, установленные в диалоге Настройки.

6. На странице Расположение архива выберите опцию Записать данные на CD или DVD.

7. Выберите записывающее устройство из списка и скорректируйте имя архива, если необходимо.

Пожалуйста, учитывайте параметры Ожидаемый размер архива. Это поможет Вам определить, сколько CD/DVD дисков понадобится для выполнения операции.

8. Добавьте описание к Вашему архиву, соответствующее его содержанию.

9. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

Эта операция может быть выполнена и с помощью аварийного носителя.

Резервное копирование жесткого диска или раздела на сетевой диск

Чтобы создать архив всего жесткого диска или отдельного раздела и поместить его на сетевой диск, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Интеллектуальное архивирование.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Выбор данных для архивации выберите Диски или разделы для создания секторного архива всего диска или отдельных разделов.

5. На следующей странице отметьте поля рядом с именами нужных жестких дисков или разделов.

У вас есть возможность изменить настройки резервного копирования по умолчанию, установив соответствующий флажок на этой странице.

По умолчанию программа учитывает фильтры исключений, установленные в диалоге Настройки.

6. На странице Расположение архива выберите опцию Располагать архив на локальном/сетевом диске.

7. Подключите сетевой диск, на котором Вы хотите разместить архив:

- Вызовите диалог Подключить сетевой диск, нажав соответствующую кнопку;

- Нажмите стандартную кнопку обзора [...], чтобы найти нужный сетевой диск или введите путь к нему вручную;

- Выберите букву из выпадающего списка доступных букв;

- Выберите опцию, чтобы сделать это соединение постоянным. В противном случае оно будет доступно только в текущей сессии работы Windows;

- Нажмите кнопку Подключиться как пользователь в нижней части страницы диалога, чтобы указать имя пользователя и пароль для доступа к сетевому диску, если это необходимо.

8. Скорректируйте имя архива, если необходимо.

Пожалуйста, учитывайте параметры Ожидаемый размер архива и Место, доступное на выбранном носителе – если размер архива превышает объем доступного дискового пространства, то Вам потребуется выбрать другой сетевой диск.

9. Добавьте описание к Вашему архиву, соответствующее его содержанию.

10. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

Резервное копирование файлов на FTP/SFTP сервер

С помощью нашей программы вы можете создать архивы всей системы, отдельных разделов или выбранных файлов в сетевых хранилищах, расположенных на FTP или SFTP серверах. Пожалуйста, обратите внимание, что из-за определённых ограничений пропускной способности сети, использование FTP/SFTP для хранения больших объемов данных (ОС и всех данных на диске) не рекомендуется, однако это прекрасный вариант для хранения личных данных, например, документов, адресной книги электронной почты, фотографий и т.п.

Рассмотрим операцию резервного копирования всех офисных документов, хранящихся в папке Мои документы, на SFTP сервер:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Интеллектуальное архивирование.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Выбор данных для архивации выберите Документы для создания архива офисных документов, содержащихся в папке Мои документы.

5. На следующей странице выберите FTP серверы в качестве места расположения архива.

6. Нажмите кнопку Создать FPT для установки необходимых параметров SFTP.

- Использовать SFTP подключение. Выберите эту опцию для подключения к необходимому SFTP серверу;

- Адрес. Введите адрес сервера;

- Порт. Укажите необходимый порт (по умолчанию 22);

- Анонимный вход в систему. Выберите эту опцию для анонимного подключения к системе. Обычно имя пользователя для такой учетной записи “anonymous”;

- Позволить использование идентификации на основе ключа OpenSSH. Если ваш провайдер SFTP требует аутентификации такого типа, выберите эту опцию, чтобы указать открытые и публичные ключи, а также кодовую фразу;

- Пользователь. Введите имя пользователя;

- Пароль. Введите пароль. Поставьте флажок Запомнить пароль чтобы не вводить пароль при следующем резервировании на этом сервер;

- Имя. По умолчанию программа использует в качестве имени соединения введенный адрес, но имя можно изменить.

Вам нужно самостоятельно проверить, что Windows Firewall или другие программы этого типа позволяют нашей программе работать с нужным портом (по умолчанию 21 для FTP и 22 для SFTP).

7. После заполнения всех полей нажмите кнопку Подключить, чтобы проверить, что у вас есть доступ к указанному серверу. Если доступ есть, в списке появится новый пункт с именем сервера. Нажав на значок +, в окне выбора можно более точно указать место расположения архива. При необходимости на этом этапе можно изменить и имя архива по умолчанию.

8. Добавьте описание к Вашему архиву, соответствующее его содержанию.

9. Для предотвращения неавторизованного доступа к персональным данным мы настоятельно рекомендуем защитить архив паролем.

10. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

Эта операция может быть выполнена и с помощью аварийного носителя.

Резервное копирование Mac с двойной загрузкой на внешний USB диск

Чтобы создать архив Mac с двойной загрузкой (Mac OS X и Windows XP/Vista/7/8) и поместить его на внешний USB диск, необходимо сделать следующее:

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Подключите внешний USB диск к компьютеру.

3. Перезагрузите компьютер. Он автоматически загрузится в аварийный диск Linux (Нормальный режим), так как только в этом режиме поддерживаются компьютеры Mac.

4. В появившемся меню выберите пункт Hard Disk Manager.

5. Выберите в Главном меню: Мастера > Мастер создания архива.

6. На первой странице мастера просто нажмите кнопку Далее.

7. На странице Выбор данных для архивации, выберите жесткий диск Вашего Mac.

8. На странице Расположение архива выберите опцию Сохранить данные на локальный или сетевой диск.

9. Выберите внешний USB в качестве места, куда будет сохранен архив.

10. Скорректируйте имя архива, если необходимо.

Пожалуйста, учитывайте параметры Ожидаемый размер архива и Место, доступное на выбранном носителе – если размер архива превышает объем доступного дискового пространства, то потребуется выбрать другой диск.

11. Добавьте описание к Вашему архиву, соответствующее его содержанию.

12. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

Эта операция также может быть выполнена под Windows.

Резервное копирование файлов на локальный подключенный/отключенный (буква логического раздела не присвоена) раздел

Чтобы создать архив файлов или папок и поместить его на локальный подключенный/отключенный (буква логического диска не присвоена) раздел, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Интеллектуальное архивирование.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Выбор данных для архивации сначала просмотрите готовые шаблоны резервного копирования. Если ни один из вариантов не подходит (как в нашем случае), выберите Другие файлы или папки для создания файлового архива определенных данных.

5. На странице Выбор данных для архивации показан список всех разделов, доступных в системе. Выберите соответствующую опцию напротив имени файла, папки или целого раздела, чтобы указать содержимое будущего архива.

6. На странице Расположение архива, выберите локальный подключенный (с буквой диска) или физический диск для хранения архива.

7. Скорректируйте имя архива, если необходимо.

8. Укажите маски включения файлов. Программа предлагает большое количество готовых фильтров, с помощью которых можно эффективно управлять содержимым архивов.

Также, можно создать свои собственные фильтры, нажав кнопку Добавить категорию….

· Имя. Имя категории может быть любым, но желательно использовать информативные имена;

· Фильтр. Нажмите кнопку Обзор, чтобы выбрать файлы или папки, которые Вы хотите включить или укажите маску фильтра, используя символы “*” или “?”;

· Описание. Введите краткое описание фильтра.

После нажатия кнопки OK в списке фильтров появится новый пункт. Выбирая/отменяя выбор отдельного фильтра, пользователь может указать, использовать его или нет.

Если указана маска включения файлов, программа будет автоматически игнорировать файлы, которые не попадают в эту категорию, таким образом, они не будут включены в архив.

9. Укажите маски исключения файлов. Программа предлагает большое количество готовых фильтров, с помощью которых можно эффективно управлять содержимым архивов.

10. Добавьте описание к Вашему архиву, соответствующее его содержанию.

11. Для предотвращения неавторизованного доступа к персональным данным мы настоятельно рекомендуем защитить архив паролем.

12. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

Эта операция может быть выполнена и с помощью аварийного носителя.

Создание дифференциального архива к полному архиву раздела

Чтобы обновить содержимое выбранного раздела, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Дифференциальный архив.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Поиск архива выберите нужный полный (базовый) архив раздела:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

5. Страница Содержимое архива отображает подробную информацию о содержимом архива. Она включает в себя полное описание свойств раздела. Также, существует возможность изменить настройки архивирования. Чтобы включить расширенный режим, выберите соответствующую опцию в нижней части страницы.

6. На странице Расположение архива выберите, где Вы хотели бы разместить свой архив.

7. Скорректируйте имя архива, если необходимо.

Пожалуйста, учитывайте параметры Ожидаемый размер архива и Место, доступное на выбранном носителе – если размер архива превышает объем доступного дискового пространства, то потребуется выбрать другой диск.

8. Добавьте описание к Вашему архиву, соответствующее его содержанию;

9. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

После завершения операции будет создан дифференциальный архив выбранного раздела, расположенный в указанном месте (на локальном или сетевом диске, Архивной капсуле или CD/DVD диске).

Эта операция может быть выполнена и с помощью аварийного носителя.

Создание секторного приращения к полному архиву раздела

Перед началом работы ознакомьтесь с перечнем ограничений:

· У вас должен быть полный архив нового типа (с файлом индекса .pfi). Все наши основные решения, начиная с Hard Disk Manager 12, имеют данный функционал;

· Инкрементные архивы могут создаваться только для полных архивов, хранящихся на локально примонтированном диске или в общем сетевом каталоге;

· Инкрементные архивы будут храниться вместе со своими полными архивами;

· Инкрементные архивы нельзя создать к архивам всего диска GPT;

· Инкрементные архивы можно восстанавливать в среде ОС Windows (только если не требуется перезагрузка) или под WinPE;

· Инкрементные архивы можно использовать только с нашим программным обеспечением;

· Инкрементные архивы нельзя зашифровать, сжать или разделить на части;

· Инкрементные архивы нельзя просмотреть в файловом менеджере.

Более подробную информацию Вы можете найти в разделе Основные принципы работы.

Чтобы обновить содержимое выбранного раздела, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Архив-приращение.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Поиск архива выберите нужный полный (базовый) архив раздела:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов. Обратите внимание, для работы доступны только секторные архивы нового типа (с файлом индекса .pfi).

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне, похожем на окно браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, для работы доступны только секторные архивы нового типа (с файлом индекса .pfi.

Более подробную информацию Вы можете найти в главе Свойства архива.

5. Страница Содержимое архива отображает подробную информацию о содержимом архива.

Дополнительные настройки архивирования недоступны для секторных приращений, поскольку используется новый виртуальный контейнер (.pVHD).

6. Добавьте описание к Вашему архиву, соответствующее его содержанию;

7. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

После завершения операции будет создан инкрементный архив к выбранному архиву, он будет размещен после базового архива.

Данная операция может также быть выполнена с помощью Аварийного диска на базе WinPE.

Создание файлового приращения к полному архиву раздела

Чтобы обновить только файлы, изменившиеся с момента создания полного архива раздела, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Создание приращения к файловому архиву.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Поиск архива выберите нужный полный (базовый) архив раздела:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

5. На странице Выбор файлов и папок для архивации показано содержимое выбранного архива раздела. Выберите соответствующую опцию напротив имени файла или папки, чтобы указать содержимое будущего архива-дополнения.

6. Укажите маски включения файлов. Программа предлагает большое количество готовых фильтров, с помощью которых можно эффективно управлять содержимым архивов.

Также, можно создать свои собственные фильтры, нажав кнопку Добавить категорию….

· Имя. Имя категории может быть любым, но желательно использовать информативные имена;

· Фильтр. Нажмите кнопку Обзор, чтобы выбрать файлы или папки, которые Вы хотите включить или укажите маску фильтра, используя символы “*” или “?”;

· Описание. Введите краткое описание фильтра.

После нажатия кнопки OK в списке фильтров появится новый пункт. Выбирая/отменяя выбор отдельного фильтра, пользователь может указать, использовать его или нет.

Если указана маска включения файлов, программа будет автоматически игнорировать файлы, которые не попадают в эту категорию, таким образом, они не будут включены в архив.

7. Укажите маски исключения файлов. Программа предлагает большое количество готовых фильтров, с помощью которых можно эффективно управлять содержимым архивов.

8. Добавьте описание к Вашему архиву, соответствующее его содержанию.

9. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

После завершения операции будет создано файловое дополнение к выбранному архиву раздела, содержащее данные, указанные в Мастере, и помещенное туда же, где размещен базовый архив.

Эта операция может быть выполнена и с помощью аварийного носителя.

Создание файлового приращения к файловому архиву

Чтобы обновить данные в файловом архиве, необходимо выполнить следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Создание приращения к файловому архиву.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Поиск архива выберите нужный полный (базовый) архив раздела:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

После завершения операции будет создано файловое приращение к выбранному файловому архиву, помещенное туда же, где расположен базовый архив.

Эта операция может быть выполнена и с помощью аварийного носителя.

Создание циклического архива

Чтобы автоматизировать процесс архивирования, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Создание циклического архива.

3. На первой странице мастера просто нажмите кнопку Далее;

4. На странице Выбор данных для архивации, выберите раздел, для которого Вы хотите создать циклический архив;

Текущая версия программы позволяет создавать циклический архив только одного раздела единовременно.

5. На странице Расположение архива выберите подключенный/отключенный раздел, сетевую папку или FTP сервер, на который будет помещен архив.

6. Скорректируйте имя архива, если необходимо.

Пожалуйста, учитывайте параметры Ожидаемый размер архива и Место, доступное на выбранном носителе – если размер архива превышает объем доступного дискового пространства, то потребуется выбрать другой диск.

7. Добавьте описание к Вашему архиву, соответствующее его содержанию.

8. Установите расписание для выполнения операции.

Более подробную информацию Вы можете найти в главе Планирование операций.

9. На странице Тип циклического архива выберите способ создания циклического архива:

· Базовый тип. Все резервные копии, созданные во время операции, будут Базовыми архивами.

· Дифференциальный тип. Каждый первый архив будет создан как Базовый, а все последующие – его дифференциалами. Архивы этого типа требуют гораздо меньше места.

Дополнительно можно установить параметры Максимально допустимое место на диске для хранения архивов и Максимально допустимое количество архивов. При превышении этих двух параметров самый старый архив будет автоматически перезаписан (при выборе Дифференциального типа будут перезаписываться только дифференциальные архивы).

10. На странице Просмотр параметров архивирования ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

Объединение полного архива раздела с одним из его дифференциальных

Чтобы объединить полный архив раздела с одним из его дифференциальных, и тем самым получить новый полный архив раздела, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Создание синтетического архива.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице Выбор данных для восстановления выберите нужный дифференциальный архив. Программы затем автоматически найдет соответствующий ему базовый архив:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

5. На странице Параметры синтезирования архива можно при необходимости дополнительно изменить любые настройки выбранного архива.

6. На странице Расположение синтетического архива выберите, где будет расположен архив.

7. Скорректируйте имя архива, если необходимо.

Пожалуйста, учитывайте параметры Ожидаемый размер архива и Место, доступное на выбранном носителе – если размер архива превышает объем доступного дискового пространства, то потребуется выбрать другой диск.

8. Добавьте описание к Вашему архиву, соответствующее его содержанию;

9. На странице Просмотр параметров синтетического архива ознакомьтесь со всеми параметрами операции и скорректируйте их, если необходимо. Нажмите кнопку Далее для запуска процедуры архивирования.

После окончания выполнения операции будет получен новый полный архив выбранного раздела, расположенный в указанном месте (на локальном или сетевом диске, Архивной капсуле или CD/DVD диске).

Данная функция не позволяет изменять архивы жестких дисков.

Эта операция может быть выполнена и с помощью аварийного носителя.

Защита гостевых машин Hyper-V

Резервирование гостевой машины Hyper-V

Для получения более подробной информации обратитесь к главе Безагентная защита гостевых машин Hyper-V.

Для создания резервной копии включенной или выключенной гостевой машины, размещенной на хосте Hyper-V Server, выполните следующие шаги:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Архивирование Hyper-V.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Мастер выведет список всех виртуальных машин, размещенных на локальном сервере Hyper-V. Кликните на нужную машину и выберите отметку времени резервного копирования (если доступно несколько). Нажмите Далее, чтобы запустить процесс.

4. По умолчанию мастер архивирует указанную машину в виртуальный контейнер pVHD, но вы можете изменить формат контейнера на VMDK, VHD или VHDX. Если в качестве целевого используется формат VHD/VHDX, можно подключить созданный архив к существующей виртуальной машине Hyper-V и запустить операционную систему без выполнения операции восстановления. Если целевым форматом является pVHD, доступны дополнительные функции, такие как сжатие высокого уровня, шифрование или разделение архива.

5. Укажите место сохранения создаваемого виртуального контейнера в разделе "Местоназначение архива". Если вы хотите сохранить его локально, укажите полный путь к целевой папке в соответствующем поле или воспользуйтесь кнопкой Обзор.

Если вы хотите сохранить архив на общий сетевой ресурс или на физический раздел (раздел без буквы раздела), нажмите на кнопку Обзор. В открывшемся диалоговом окне будет представлено несколько опций:

- Выберите Диски, чтобы указать локальный диск в качестве места сохранения архива;

- Выберите Разделы, чтобы указать физический раздел в качестве места сохранения архива;

- Выберите Архивные капсулы, чтобы использовать Архивные капсулы Paragon в качестве места сохранения архива. Обратите внимание, что данный продукт не имеет возможности создавать или изменять архивные капсулы. Если вы хотите сохранять виртуальные контейнеры в это типе хранилищ, то для их создания используйте другие продукты Paragon Software.

- Нажмите иконку Подключить сетевой диск, чтобы указать сетевой ресурс в качестве места сохранения архива (как в нашем случае).

6. При необходимости измените имя архива по умолчанию и его описание в разделе ‘Информация об архиве’. Для продолжения работы нажмите Далее.

7. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

Создание инкрементных архивов к резервному образу гостевой машины Hyper-V

Для получения более подробной информации обратитесь к главе Безагентная защита гостевых машин Hyper-V.

На основе одного базового архива можно создать несколько инкрементных цепочек, в которых каждый инкрементный архив содержит изменения между текущим и предыдущим состояниями архивируемого объекта. Такой подход оптимизирует ресурсы хранения, позволяя при этом иметь несколько временных срезов одних и тех же данных.

Чтобы создать инкрементные архивы к базовому образу, выполните следующие шаги:

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Создание инкрементного архива Hyper-V.

2. На первой странице мастера просто нажмите кнопку Далее.

3. На странице "Поиск архива" выберите полный (базовый) архив:

· Нажав на ссылку Переключиться к просмотру списка архивов можно увидеть список образов Hyper-V, хранящихся в Базе архивов (если есть).

Если кликнуть на выбранный архив, то внизу страницы отобразится раздел "Информация об архиве". Просмотреть данные о содержимом архива можно нажав на ссылку Просмотр детальной структуры архива Hyper-V.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав на ссылку Переключиться к просмотру файлов можно найти нужный архив в окне, похожем на окно браузера. Внизу страницы также отображается краткая информация о выбранном архиве (раздел "Информация об архиве"). Просмотреть данные о содержимом архива можно нажав на ссылку Просмотр детальной структуры архива View Hyper-V.

Более подробную информацию Вы можете найти в главе Свойства архива.

Наша программа позволяет создать несколько инкрементных цепочек к одному базовому архиву, при условии, что каждая цепочка содержит измененные данные конкретного объекта (-ов) архивирования. Эта опция дает дополнительные возможности управления содержимым архива. Мастер автоматически связывает инкрементные цепочки с базовым архивом.

Имеется возможность объединить содержимое последнего инкрементного архива в цепочке с предыдущим, обновив его содержимое. Для этого выберите последний инкрементный архив, нажмите на кнопку Объединить с исходным архивом, затем подтвердите операцию. Операция объединения будет выполнена только после подтверждения.

Если в цепочке только один инкрементный архив, в результате операции будет обновлен базовый архив, при условии, что он служит основой только одной инкрементной цепочки. В ином случае операция объединения будет недоступна.

4. При необходимости измените описание инкрементного архива, созданное по умолчанию.

5. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

После завершения операции будет создан инкрементный архив к выбранному архиву, он будет размещен после базового архива.


Сценарии восстановления

Новый формат архива

Восстановление целого диска или системного раздела из сетевого хранилища

Предположим, что ваш компьютер не загружается из-за атаки вируса или повреждения системных файлов, но у вас есть архив системного раздела на удаленном сервере. Этого достаточно, чтобы восстановить вашу систему.

1. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Выберите Режим для опытных пользователей, а затем Восстановление с VD в меню мастеров.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице "Выбор архива" укажите нужный архив:

· Подключите сетевой диск, на котором находится Ваш архив:

- Вызовите диалог "Подключить сетевой диск", нажав соответствующую кнопку;

- Нажмите стандартную кнопку обзора [...], чтобы найти нужный сетевой диск или введите путь к нему вручную;

- Выберите букву из выпадающего списка доступных букв;

Нажмите кнопку Подключиться в качестве пользователя внизу страницы диалога, чтобы указать имя пользователя и пароль, для получения доступа к выбранной сетевой папке.

Сетевой диск можно также подключить с помощью Мастера настройки сети.

· Выберите нужный архив в специальном окне. На странице "Информация об архиве" отображается краткое описание выбранного архива. Для получения дополнительной информации о выбранном архиве нажмите соответствующую ссылку в нижней части раздела. Для продолжения работы нажмите Далее.

5. Выберите Восстановить диск или раздел.

6. На странице "Укажите объект восстановления" отображается подробная информация о содержимом архива. Выберите нужный объект восстановления.

Для одновременного восстановления нескольких объектов используйте аварийный носитель на базе Linux.

7. На странице "Место для восстановления" выберите жесткий диск, затем один из его разделов, на который Вы бы хотели восстановить архив. По умолчанию программа предложит восстановить архив на исходный раздел – это именно то, что нам нужно.

Все данные раздела, в который будет осуществляться восстановление, будут удалены в ходе операции.

8. На странице Результаты восстановления Вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Если у Вас 64-х битная ОС Windows настроенная для загрузки в режиме uEFI, опция Переключить EFI на загрузку с целевого устройства станет доступна для указания ОС Windows, в которую будет загружаться компьютер после завершения операции. В любом случае, Вы сможете выбрать загрузочное устройство в любой момент при помощи Мастера исправления загрузки .

9. Укажите, что необходимо сделать: выполнить операцию немедленно по завершении работы Мастера и применить все намеченные изменения (если включен виртуальный режим) или создать файл скрипта, чтобы выполнить его позже.

10. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

11. В окне "Прогресса операции" в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой. Выберите опцию в нижней части окна, если хотите, чтобы компьютер был выключен по окончании восстановления.

12. После завершения операции перезагрузите компьютер.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.

Восстановление отдельных файлов и папок

7. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

8. Выберите Режим для опытных пользователей, а затем Восстановление с VD в меню мастеров.

9. На первой странице мастера просто нажмите кнопку Далее.

10. На странице "Поиск архива" выберите нужный виртуальный контейнер:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

11. Выберите Восстановить файлы и папки.

12. На следующей странице укажите, объекты, которые нужно восстановить из архива, установив флажки рядом с нужными данными. В нижнем правом углу окна вы увидите суммарный размер выбранных данных.

13. Далее вам необходимо выбрать способ восстановления выбранных объектов. В нашем случае мы восстановим содержимое архива в его исходное месторасположение с заменой существующих файлов.

14. Укажите, что необходимо сделать: выполнить операцию немедленно по завершении работы Мастера и применить все намеченные изменения (если включен виртуальный режим) или создать файл скрипта, чтобы выполнить его позже.

15. Нажмите Готово для завершения работы Мастера, затем примените намеченные изменения.

16. В окне "Прогресса операции" в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой. Выберите опцию в нижней части окна, если хотите, чтобы компьютер был выключен по окончании восстановления.

Эта операция также может быть выполнена под Windows.

Устаревший формат архива

Восстановление жесткого диска из загрузочной Архивной капсулы

Предположим, что Ваш компьютер не загружается из-за атаки вируса или повреждения системных файлов, но у Вас есть загрузочная архивная капсула, содержащая архив Вашего жесткого диска. Этого достаточно, чтобы восстановить Вашу систему.

Чтобы восстановить жесткий диск из архива, находящегося в архивной капсуле, если операционная система неработоспособна, необходимо сделать следующее:

1. Загрузить компьютер с загрузочной архивной капсулы. По умолчанию программа предлагает использовать для загрузки горячую клавишу F1.

Данный сценарий предполагает, что архивная капсула является загрузочной.

2. В загрузочном меню выберите Нормальный режим для использования среды Linux (более предпочтительно) или Безопасный режим для использования среды PTS DOS (если с Linux возникнут проблемы).

Нормальный режим будет запущен автоматически после 10 секунд простоя.

3. В появившемся меню выберите Мастер восстановления на VD. Такой же мастер есть и в PTS DOS.

4. На первой странице мастера просто нажмите кнопку Далее.

5. На странице Архив для восстановления отображается список доступных архивов (если их несколько). Скорее всего, нужный архив будет в этом списке. Если его там нет, нажмите стандартную кнопку обзора [...], чтобы найти его.

6. На странице Свойства архива убедитесь, что выбрали правильный архив, просмотрев предоставленную о нем информацию.

7. На следующей странице выберите диск, на который будет восстанавливаться архив (если в Вашей системе их несколько). По умолчанию программа предложит восстановить архив на исходный диск – это именно то, что нам нужно.

Дополнительно можно указать программе пропорционально изменить размер разделов на диске, выбрав соответствующую опцию.

Все данные диска, выбранного для восстановления, будут удалены в ходе операции.

8. На странице Результаты восстановления Вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

9. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

10. После завершения операции закройте Мастер и перезагрузите компьютер.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.

Восстановление системного раздела с внешнего носителя (CD/DVD)

Предположим, что Ваш компьютер не загружается из-за атаки вируса или повреждения системных файлов, но у Вас есть архив системного раздела на загрузочном DVD диске. Этого достаточно, чтобы восстановить Вашу систему.

Чтобы восстановить системный раздел из архива, находящегося на CD/DVD, если операционная система неработоспособна, необходимо сделать следующее:

1. Вставьте CD/DVD диск, содержащий ранее подготовленный резервный архив, в CD/DVD привод (для автоматической загрузки с CD убедитесь, что в BIOS включена опция первичной загрузки с CD).

Данный сценарий предполагает, что на Вашем CD/DVD есть загрузочный архив.

Если резервный архив хранится на нескольких CD/DVD дисках, то вставьте, пожалуйста, первый диск.

2. Перезагрузите компьютер.

3. В загрузочном меню выберите Нормальный режим для использования среды Linux (более предпочтительно) или Безопасный режим для использования среды PTS DOS (если с Linux возникнут проблемы). Также, есть возможность загрузки в Режим низкого разрешения (безопасный режим PTS DOS) в случае серьезной несовместимости оборудования. В этом случае будет запущен ограниченный набор драйверов, таких, как драйвера жесткого диска, монитора и клавиатуры. В этом режиме упрощенная графика и простое меню.

Нормальный режим будет запущен автоматически после 10 секунд простоя.

4. В появившемся меню выберите Мастер восстановления на VD. Такой же мастер есть и в Linux.

5. На первой странице мастера просто нажмите кнопку Далее.

6. На странице Архив для восстановления отображается список доступных архивов (если их несколько). Скорее всего, нужный архив будет в этом списке. Если его там нет, нажмите стандартную кнопку обзора [...], чтобы найти его.

7. На странице Свойства архива убедитесь, что выбрали правильный архив, просмотрев предоставленную о нем информацию.

8. На следующей странице выберите диск, затем один из его разделов, на который будет восстанавливаться архив (если в Вашей системе их несколько). По умолчанию программа предложит восстановить архив на исходный раздел – это именно то, что нам нужно.

Все данные раздела, в который будет осуществляться восстановление, будут удалены в ходе операции.

9. На странице Начало и размер раздела измените размер раздела и его расположение, если необходимо.

10. На странице Результаты восстановления Вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

11. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

12. После завершения операции закройте мастер, затем перезагрузите компьютер.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.

Восстановление системного раздела с сетевого диска

Чтобы восстановить системный раздел из архива, находящегося на сетевом диске, если операционная система неработоспособна, необходимо сделать следующее:

1. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Доступно представление "Устаревшие функции".

3. Запустите Мастер восстановления архива.

4. На первой странице мастера просто нажмите кнопку Далее.

5. На странице Выбор данных для восстановления выберите нужный архив. Для этого необходимо сделать следующее:

· Выберите Сеть в качестве места расположения архива;

· Подключите сетевой диск, на котором находится Ваш архив:

- Вызовите диалог "Подключить сетевой диск", нажав соответствующую кнопку;

- Нажмите стандартную кнопку обзора [...], чтобы найти нужный сетевой диск или введите путь к нему вручную;

- Выберите букву из выпадающего списка доступных букв;

Нажмите кнопку Подключиться в качестве пользователя внизу страницы диалога, чтобы указать имя пользователя и пароль, для получения доступа к выбранной сетевой папке.

Сетевой диск можно также подключить с помощью Мастера настройки сети.

· Выберите нужный архив. В разделе Информация о данных архива отображается его краткое описание.

6. Страница Объект для восстановления показывает подробную информацию о содержании архива. Выберите нужный раздел для восстановления – в нашем случае это первый раздел диска.

7. На странице "Место для восстановления" выберите жесткий диск, затем один из его разделов, на который Вы бы хотели восстановить архив. По умолчанию программа предложит восстановить архив на исходный раздел – это именно то, что нам нужно.

Все данные раздела, в который будет осуществляться восстановление, будут удалены в ходе операции.

8. На странице Результаты восстановления Вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Если у Вас 64-х битная ОС Windows настроенная для загрузки в режиме uEFI, опция Переключить EFI на загрузку с целевого устройства станет доступна для указания ОС Windows, в которую будет загружаться компьютер после завершения операции. В любом случае, Вы сможете выбрать загрузочное устройство в любой момент при помощи Мастера исправления загрузки .

9. На следующей странице подтвердите выполнение операции, выбрав соответствующую опцию.

10. В окне "Прогресса операции" в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой. Выберите опцию в нижней части окна, если хотите, чтобы компьютер был выключен по окончании восстановления.

11. После завершения операции закройте мастер, затем перезагрузите компьютер.

Восстановление системного раздела с локального диска

Предположим, что Ваш компьютер работает нестабильно после установки нового программного обеспечения, но у Вас есть архив системного раздела на локальном диске. Этого достаточно, чтобы восстановить Вашу систему.

Чтобы восстановить системный раздел из архива, находящегося на локальном диске, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Восстановление данных.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице "Поиск архива" выберите нужный архив:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

5. На странице "Место для восстановления" выберите жесткий диск, затем один из его разделов, на который Вы бы хотели восстановить архив. По умолчанию программа предложит восстановить архив на исходный раздел – это именно то, что нам нужно.

Все данные раздела, в который будет осуществляться восстановление, будут удалены в ходе операции.

6. На странице Результаты восстановления Вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

7. Завершите работу Мастера и примените намеченные изменения.

8. Программе потребуется перезагрузить систему для завершения операции в специальном режиме. Нажмите соответствующую кнопку, чтобы согласиться на перезагрузку.

9. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

После завершения операции программа автоматически перезагрузит компьютер.

Эта операция может быть выполнена и с помощью аварийного носителя.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.

Восстановление Mac с двойной загрузкой с внешнего USB диска

Предположим, что Ваш Mac не загружается из-за неисправности жесткого диска, но у Вас есть архив жесткого диска на внешнем USB устройстве. Просто замените неисправный диск и выполните восстановление.

Чтобы восстановить Mac с двойной загрузкой архива, находящегося на внешнем USB диске, необходимо сделать следующее:

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Подключите внешний USB диск к компьютеру.

3. Перезагрузите компьютер.

4. В меню загрузки выберите Нормальный режим, чтобы использовать загрузочную среду на базе Linux, так как это единственный режим, который позволяет работать с USB устройствами.

Нормальный режим будет запущен автоматически после 10 секунд простоя.

5. Выберите в меню пункт Мастер восстановления на VD.

6. На первой странице мастера просто нажмите кнопку Далее.

7. На странице Архив для восстановления нажмите стандартную кнопку обзора [...], чтобы найти нужный архив. Выберите его двойным щелчком мыши.

8. На странице Свойства архива убедитесь, что выбрали правильный архив, просмотрев предоставленную о нем информацию.

9. На следующей странице выберите жесткий диск, на который будет восстанавливаться архив.

Все данные диска, выбранного для восстановления, будут удалены в ходе операции.

10. На странице Результаты восстановления Вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

11. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

12. После завершения операции закройте мастер, затем перезагрузите компьютер.

Восстановление файлового приращения к файловому архиву

Предположим, что Вы занимаетесь разработкой некого проекта и создаете файловые приращения к резервному архиву этого проекта каждый день, чтобы не потерять важную информацию. Таким образом, у Вас есть цепочка файловых архивов. В какой-то момент вы понимаете, что работа последних трех дней абсолютно неудачна. Не расстраивайтесь – верните свой проект в состояние, когда все было хорошо.

Чтобы восстановить файловое приращение, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Восстановление данных.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице "Поиск архива" выберите нужное дополнение к файловому архиву:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

5. На странице Как восстанавливать файлы выберите способ, которым архив будет восстановлен архив. В нашем случае лучше восстановить содержимое архива в исходное место, заменяя существующие файлы.

6. Завершите работу Мастера и примените намеченные изменения.

7. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

Эта операция может быть выполнена и с помощью аварийного носителя.

Восстановление файлового дополнения к архиву раздела

Предположим, что Ваша операционная система работает нестабильно из-за атаки вируса, но у Вас есть архив системного раздела на жестком диске. Кроме того, вы регулярно сохраняете документы и базу данных электронной почты в виде файловых дополнений к этому архиву. Этого достаточно, чтобы вернуть систему в состояние, когда все работало без сбоев.

Чтобы восстановить системный раздел с файловым приращением к нему из архива, расположенного на локальном диске, необходимо сделать следующее:

1. Доступно представление "Устаревшие функции".

2. Перейдите на вкладку ленты Архивирование и восстановление и выберите Восстановление данных.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице "Поиск архива" выберите нужное дополнение к секторному архиву Вашего системного раздела:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива.

5. На странице Как восстанавливать файловое дополнение выберите восстанавливать ли и раздел и нужное файловое дополнение или только дополнение. В нашем случае выберите первый способ.

6. На странице "Место для восстановления" выберите жесткий диск, затем один из его разделов, на который Вы бы хотели восстановить архив. По умолчанию программа предложит восстановить архив на исходный раздел – это именно то, что нам нужно.

Все данные раздела, в который будет осуществляться восстановление, будут удалены в ходе операции.

7. На странице Результаты восстановления Вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

8. Завершите работу Мастера и примените намеченные изменения.

9. Программе потребуется перезагрузить систему для завершения операции в специальном режиме. Нажмите соответствующую кнопку, чтобы согласиться на перезагрузку.

10. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

После завершения операции программа автоматически перезагрузит компьютер.

Эта операция может быть выполнена и с помощью аварийного носителя.

Восстановление отдельных файлов и папок из архива

Программа предоставляет очень удобную возможность получить доступ к резервным архивам и восстановить только те данные, которые необходимы (так называемое выборочное восстановление).

Мастер восстановления архива

Чтобы восстановить отдельные файлы и папки из резервного архива с помощью Мастера восстановления архива, выполните следующие действия:

1. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Запустите Мастер восстановления архива.

3. На первой странице мастера просто нажмите кнопку Далее.

4. На странице "Выбор архива" укажите нужный архив в окне выбора архивов. В разделе Информация об архиве будет отображено краткое описание выбранного архива.

5. На следующей странице укажите, объекты, которые нужно восстановить из архива, установив флажки рядом с нужными данными. В нижнем правом углу окна вы увидите суммарный размер выбранных данных.

6. На странице "Как восстанавливать файлы" укажите способ восстановления выбранных объектов. В нашем случае мы восстановим содержимое архива в его исходное месторасположение с заменой существующих файлов.

7. На странице Статистика восстановления проверьте все параметры операции и измените их, если это необходимо.

8. На следующей странице подтвердите выполнение операции, выбрав соответствующую опцию.

9. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

10. После завершения операции закройте мастер, затем перезагрузите компьютер.

Эта операция также может быть выполнена под Windows.

Мастер перемещения файлов

Чтобы восстановить отдельные файлы и папки из резервного архива с помощью Мастера перемещения файлов, необходимо сделать следующее:

1. В базе данных архивов вызовите всплывающее окно для нужного резервного архива (щелкнув правой кнопкой), затем выберите пункт меню: Восстановить файл из выбранного архива. Таким образом, вы автоматически откроете архив с помощью Мастера перемещения файлов.

2. Нажимая на кнопку со стрелочкой влево, выберите файлы, которые вы хотите скопировать и поместите их в Буфер.

3. Выберите вариант сохранения данных. Укажите пункт Сохранять данные на локальный или сетевой диск.

4. На странице "Выбор пути к месту копирования", выберите место, на которое будут копироваться данные.

5. На странице "Результаты перемещения" вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

6. После окончания операции закройте Мастер, нажав соответствующую кнопку.

Файловый менеджер

Чтобы восстановить отдельные файлы и папки из резервного архива с Файлового менеджера, необходимо сделать следующее:

1. Перейдите на вкладку Файловый менеджер на ленте;

2. Найдите требуемый архив, а затем откройте его двойным щелчком левой клавиши мыши.

3. Вызовите контекстное меню, щелкнув нужный файл или папку правой кнопкой мыши, и выберите пункт Экспорт.

4. Выберите место на диске, куда будет извлечен файл/папка.

5. Нажмите кнопку OK для запуска операции.

В данной версии программы не поддерживается доступ к виртуальным контейнерам и файловым архивам с помощью файлового менеджера.

Восстановление гостевых машин Hyper-V

Для получения более подробной информации обратитесь к главе Безагентная защита гостевых машин Hyper-V.

Предположим, что одна из виртуальных машин Hyper-V не загружается из-за атаки вируса или повреждения системных файлов, но у Вас есть резервная копия этой машины. Этого достаточно, чтобы восстановить систему.

1. Нажмите на вкладку ленты Архивирование и восстановление и выберите Восстановление Hyper-V.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Укажите виртуальный контейнер, который необходимо восстановить:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

4. Укажите место восстановления выбранной виртуальной машины и, при необходимости, измените присвоенное ей по умолчанию имя. Если вы хотите восстановить виртуальную машину локально, укажите полный путь к целевой папке в соответствующем поле или воспользуйтесь кнопкой Обзор. Нажмите Далее, чтобы запустить операцию.

Виртуальную машину Hyper-V можно восстановить только в новое место.

5. В окне "Прогресса операции" в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой. Выберите опцию в нижней части окна, если хотите, чтобы компьютер был выключен по окончании восстановления.

Решение проблем загрузки с помощью функции восстановления

Исправление загрузочных параметров EFI

Чтобы указать загрузочное устройство в загрузочной записи EFI, выполните следующие шаги:

1. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Запустите Корректор загрузки.

3. На первой странице мастера просто нажмите кнопку Далее.

4. Выберите Исправление параметров загрузки EFI для указания требуемого загрузочного устройства в загрузочной записи uEFI.

Опция будет доступна для выбора только, если операция выполняется в 64-х разрядной среде WinPE.

5. Мастер найдет и выведет список всех доступных разделов GPT с установленной 64-х разрядной ОС Windows. Выберите ту, с которой требуется загружать компьютер, чтобы Мастер выполнил соответствующие исправления загрузочной записи EFI.

6. Подтвердите выполнение операции.

7. Нажмите кнопку Закрыть для закрытия Мастера восстановления загрузки.

8. Перезагрузите компьютер.

Исправление BCD (данных конфигурации загрузки)

Чтобы автоматически произвести исправление BCD ОС Windows, выполните следующие шаги:

1. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Запустите Корректор загрузки.

3. На первой странице мастера просто нажмите кнопку Далее.

4. Выберите Исправление параметров загрузки, чтобы мастер исправил BCD во всех найденных системах Windows.

5. Подтвердите выполнение операции.

6. Нажмите кнопку Закрыть для закрытия Мастера восстановления загрузки.

7. Перезагрузите компьютер.

Исправление загрузки Windows

Предположим, что по неизвестным причинам Ваша система Windows не может завершить процедуру загрузки. Сначала кажется, что все в порядке, Вы видите обычные сообщения, появляющиеся при загрузке, но в какой-то момент все зависает.

Для исправления загрузки Windows необходимо выполнить следующие действия:

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. В загрузочном меню выберите Нормальный режим для использования среды Linux (более предпочтительно) или Безопасный режим для использования среды PTS DOS (если с Linux возникнут проблемы). Также, есть возможность загрузки в Режим низкого разрешения (безопасный режим PTS DOS) в случае серьезной несовместимости оборудования. В этом случае будет запущен ограниченный набор драйверов, таких, как драйвера жесткого диска, монитора и клавиатуры. В этом режиме упрощенная графика и простое меню.

Нормальный режим будет запущен автоматически после 10 секунд простоя.

3. В меню загрузки Linux выберите пункт Восстановление загрузки Windows. Этот же пункт есть и в PTS DOS.

4. На первой странице мастера выберите пункт Поиск установленных копий Windows.

5. На следующей странице выберите нужную копию Windows в списке выпадающего меню и выберите пункт Редактировать файл Boot.ini. Если Вы не уверены, какая именно копия Windows Вам нужна, используйте кнопку Свойства для получения дополнительной информации о выбранном объекте.

6. Просмотрите файл – возможно, проблема именно в нём. Если в нём ошибка, исправьте её, используя соответствующие кнопки.

7. Если в файле Boot.ini нет ошибок, вернитесь к странице Корректировка инсталляций Windows для изменения букв диска в системном реестре Windows.

8. На следующей странице выберите жесткий диск в списке выпадающего меню, а затем нужный раздел на нём. Если Вы не уверены, какая именно копия Windows Вам нужна, используйте кнопку Свойства для получения дополнительной информации о выбранном объекте.

9. Нажмите кнопку Изменить букву для изменения существующей буквы или присвоения новой в системном реестре Windows.

10. После присвоения нужной буквы закройте диалог и нажмите кнопку Применить.

11. Подтвердите выполнение операции.

12. После завершения операции нажмите кнопку Отчет для просмотра информативной страницы отчета. Программа так же позволяет сохранить полученный отчет. Для этого нажмите кнопку Сохранить и выберите место для сохранения в открывшемся диалоге.

13. Нажмите кнопку Готово, чтобы закрыть Мастер восстановления загрузки Windows.

14. Перезагрузите компьютер.

Извлечение/перемещение отдельных файлов и папок

Копирование данных с поврежденного системного диска на другой жесткий диск

Чтобы спасти ценную информацию с Вашего жесткого диска и скопировать ее на другой жесткий диск в том случае, если система не может более загружаться, необходимо сделать следующее:

1. Подключите второй жесткий диск к компьютеру.

2. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

3. В загрузочном меню выберите Нормальный режим для использования среды Linux (более предпочтительно) или Безопасный режим для использования среды PTS DOS (если с Linux возникнут проблемы). Также, есть возможность загрузки в Режим низкого разрешения (безопасный режим PTS DOS) в случае серьезной несовместимости оборудования. В этом случае будет запущен ограниченный набор драйверов, таких, как драйвера жесткого диска, монитора и клавиатуры. В этом режиме упрощенная графика и простое меню.

Нормальный режим будет запущен автоматически после 10 секунд простоя.

4. В появившемся меню выберите Мастер перемещения файлов. Этот же Мастер есть и в PTS DOS.

5. На первой странице мастера просто нажмите кнопку Далее.

6. В списке выпадающего меню в правой панели страницы выберите диск, на который будут копироваться файлы.

7. Нажимая на кнопку со стрелочкой влево, выберите файлы, которые вы хотите скопировать и поместите их в Буфер.

Нажмите кнопку Счет, чтобы рассчитать объем данных.

8. Выберите вариант сохранения данных. Укажите пункт Сохранять данные на локальный или сетевой диск.

9. На странице Выбор пути к месту копирования, выберите жесткий диск, на который будут копироваться данные, с помощью стандартной кнопки обзора [...].

10. На странице "Результаты перемещения" вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

11. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

12. После окончания операции закройте Мастер, нажав соответствующую кнопку.

13. Выключить компьютер.

Эта операция может быть выполнена и с помощью аварийного носителя.

Запись данных с поврежденного системного диска на CD/DVD

Чтобы спасти ценную информацию с Вашего жесткого диска и скопировать ее на CD/DVD в том случае, если система не может более загружаться, необходимо сделать следующее:

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. В меню загрузки выберите Нормальный режим, чтобы использовать загрузочную среду на базе Linux, так как это единственный режим, в котором есть возможность записывать CD/DVD диски.

Нормальный режим будет запущен автоматически после 10 секунд простоя.

3. В появившемся меню выберите Мастер перемещения файлов. Этот же Мастер есть и в PTS DOS.

4. На первой странице мастера просто нажмите кнопку Далее.

5. В списке выпадающего меню в правой панели страницы выберите диск, на который будут копироваться файлы.

6. Нажимая на кнопку со стрелочкой влево, выберите файлы, которые вы хотите скопировать и поместите их в Буфер.

Нажмите кнопку Счет, чтобы рассчитать объем данных.

7. Выберите вариант сохранения данных. Укажите пункт Записать данные на CD/DVD.

8. В списке на странице Выбор записывающего устройства выберите устройство для записи, а затем установите метку тома, набрав ее в соответствующем поле.

9. На странице "Результаты перемещения" вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

10. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

11. После окончания операции закройте Мастер, нажав соответствующую кнопку.

12. Выключить компьютер.

Эта операция может быть выполнена и с помощью аварийного носителя.

Копирование данных из резервного архива на поврежденный системный раздел

Система не может загрузиться, поскольку некоторые служебные файлы были повреждены. Если у Вас есть резервный архив системного раздела, то Вы сможете скопировать и перезаписать эти файлы, вернув системе работоспособность:

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. В загрузочном меню выберите Нормальный режим для использования среды Linux (более предпочтительно) или Безопасный режим для использования среды PTS DOS (если с Linux возникнут проблемы). Также, есть возможность загрузки в Режим низкого разрешения (безопасный режим PTS DOS) в случае серьезной несовместимости оборудования. В этом случае будет запущен ограниченный набор драйверов, таких, как драйвера жесткого диска, монитора и клавиатуры. В этом режиме упрощенная графика и простое меню.

Нормальный режим будет запущен автоматически после 10 секунд простоя.

3. В появившемся меню выберите Мастер перемещения файлов. Этот же Мастер есть и в PTS DOS.

4. На первой странице мастера просто нажмите кнопку Далее.

5. В списке выпадающего меню в правой панели окна выберите диск, на котором хранится резервный архив системы.

6. Откройте нужный архив двойным щелчком.

7. Нажимая на кнопку со стрелочкой влево, выберите файлы, которые вы хотите скопировать и поместите их в Буфер.

Нажмите кнопку Счет, чтобы рассчитать объем данных.

8. Выберите вариант сохранения данных. Укажите пункт Сохранять данные на локальный или сетевой диск.

9. На странице Выбор пути к месту копирования, выберите жесткий диск, на который будут копироваться данные, с помощью стандартной кнопки обзора [...].

10. На странице "Результаты перемещения" вы сможете ознакомиться со всеми параметрами операции и скорректировать их, если необходимо. Нажмите кнопку Далее для запуска процедуры восстановления.

11. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

12. После окончания операции закройте Мастер, нажав соответствующую кнопку.

13. Выключить компьютер.

Эта операция может быть выполнена и с помощью аварийного носителя.


Сценарии изменения размера разделов

Создание нового раздела для отделения операционной системы от остальных данных

Предположим, что Вы - обычный пользователь, у которого, вероятнее всего, один диск с одним разделом (единственный раздел всегда является системным). Чтобы обезопасить себя от сбоя системы или атаки вируса, Вам нужно только создать резервный архив всего раздела, который кроме самой системы, будет содержать Ваши семейные фотографии, любимые фильмы и музыку, дистрибутивы программ и прочее. В результате у Вас получается довольно большой архив. Однако, этого можно избежать, отделив операционную систему от остальных данных.

Чтобы создать новый раздел на жестком диске, необходимо сделать следующее:

1. Перейдите на вкладку ленты Операции с разделами и выберите Быстрое создание раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите метод создания раздела, который Вы считаете наиболее подходящим. Мастер специально разработан, чтобы минимизировать участие пользователя в поиске подходящего места и выборе размера для нового раздела. Вам нужно только выбрать один из нескольких режимов, различие между которыми - количество места, которое будет отведено для нового раздела. Для удобства восприятия при выборе каждого режима отображается конечное состояние диска после операции.

Количество доступных методов зависит от состояния жесткого диска.

Для получения более подробной информации о работе мастера, нажмите соотвествующую ссылку на первой странице Мастера.

4. Готово. После нажатия кнопки Далее Мастер начнет изменение разметки диска. Если, как в нашем случае, изменяется размер системного раздела, программе потребуется перезагрузить систему для завершения операции в специальном режиме. Нажмите соответствующую кнопку, чтобы согласиться на перезагрузку.

5. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

После завершения операции программа автоматически перезагрузит компьютер назад в Windows, где Вы сможете увидеть созданный NTFS раздел. Теперь у Вас есть место, где можно хранить данные отдельно от Windows.

Увеличение размера системного раздела за счет неиспользуемого места соседнего логического раздела

Предположим, у Вас несколько разделов на жестком диске. После установки нескольких ресурсоёмких приложений и системных обновлений, системе стало не хватать свободного места. Но на одном из разделов имеется достаточно свободного места. Этого достаточно для того, чтобы увеличить Ваш системный раздел.

Для увеличения размера раздела с данными за счет неиспользуемого места системного раздела, необходимо сделать следующее:

1. Перейдите на вкладку ленты Операции с разделами и выберите Быстрое перераспределение свободного места.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите системный раздел. Мастер автоматически выберет соседний с ним раздел, который будет затем использован как источник свободного места.

Если у Вас на жестком диске больше двух разделов и раздел, размер которого Вам нужно увеличить, окружен другими разделами, Вам нужно будет выбрать, какой из разделов будет использован в качестве источника свободного места. Выберите левый из двух разделов, правый будет выбран автоматически.

4. Увеличьте размер системного раздела с помощью слайдера или введите нужное значение вручную. При изменении размера одного раздела, размер другого будет автоматически увеличен.

5. На следующей странице подтвердите выполнение операции, выбрав соответствующую опцию.

6. Готово. После нажатия кнопки Далее Мастер начнет изменение разметки диска. Если, как в нашем случае, изменяется размер системного раздела, программе потребуется перезагрузить систему для завершения операции в специальном режиме. Нажмите соответствующую кнопку, чтобы согласиться на перезагрузку.

7. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

После завершения операции программа автоматически перезагрузит компьютер назад в Windows, где Вы сможете увидеть, что Ваш системный раздел стал больше.

Увеличение размера системного раздела за счет неиспользуемого места на любом разделе

Предположим, у Вас несколько разделов на жестком диске. После установки нескольких ресурсоёмких приложений и системных обновлений, системе стало не хватать свободного места. Но на одном из разделов имеется достаточно свободного места. Этого достаточно для того, чтобы увеличить Ваш системный раздел.

Для увеличения размера системого раздела за счет неиспользуемого места на другом разделе, необходимо сделать следующее:

1. В главном окне программы выбрать нужный жесткий диск (если их несколько) на Карте дисков.

2. Выберите донорский раздел и вызовите его контекстное меню (с помощью правой кнопки мыши), затем выберите пункт меню Переместить/изменить размер раздела.

3. В открывшемся диалоге сдвиньте границу раздела вправо с помощью техники drag-and-drop. При этом освободится блок свободного места (отображается цветом морской волны). Так же, это можно сделать вручную, введя нужное значение размера свободного диска. Нажмите кнопку Да для продолжения работы.

4. Теперь у Вас есть блок свободного пространства, который можно добавить к системному разделу. Однако, это нельзя сделать без выполнения дополнительных операций перемещения/изменения размера.

5. Блок свободного пространства пока находится в составе расширенного раздела, и его нужно сначала извлечь. Программа дает возможность изменить размер расширенного раздела только когда к его границам примыкает блок свободного пространства. В нашем случае раздел находится между двумя логическими дисками. Поэтому раздел нужно переместить. Для этого выберите первый логический раздел и вызовите его контекстное меню (с помощью правой кнопки мыши), затем выберите пункт меню Переместить/изменить размер раздела.

6. Сначала сдвиньте правую границу раздела вправо, затем сделайте то же самое с левой границей. Убедитесь, что размер раздела остался неизменным.

7. Теперь можно уменьшить расширенный раздел, чтобы извлечь из него нужный нам блок свободного места. Вызовите контекстное меню для него (с помощью правой кнопки мыши), затем выбрерите пункт меню Переместить/изменить размер раздела.

Используйте контекстное меню расширенного раздела (он обозначен синей границей), а не логического раздела.

8. В открывшемся диалоге сдвиньте границу расширенного раздела вправо.

9. Блок свободного места извлечен.

10. Увеличьте размер системного раздела. Вызовите его контекстное меню (с помощью правой кнопки мыши), затем выберите пункт меню Переместить/изменить размер раздела.

11. В открывшемся диалоге сдвиньте границу раздела вправо, увеличивая этим его размер.

12. Примените все внесенные изменения. По умолчанию программа работает в виртуальном режиме выполнения операций, так что вам требуется подтвердить все операции, чтобы они были выполнены. Чтобы сделать это, нажмите кнопку Применить намеченные изменения на панели Виртуальных операций.

13. Программе потребуется перезагрузить систему для завершения операции в специальном режиме. Нажмите соответствующую кнопку, чтобы согласиться на перезагрузку.

Увеличение размера системного раздела за счет использования места соседнего логического раздела

Предположим, у Вас несколько разделов на жестком диске. После установки нескольких ресурсоёмких приложений и системных обновлений, на системном разделе стало недостаточно свободного места. Но на соседнем разделе имеется много свободного места. Этого достаточно для того, чтобы увеличить системный раздел.

Для увеличения размера раздела с данными за счет неиспользуемого места системного раздела, необходимо сделать следующее:

1. Перейдите на вкладку ленты Операции с разделами и выберите Перераспределение свободного места.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса .

2. На первой странице мастера просто нажмите кнопку Далее.

3. В качестве расширяемого раздела выберите системный раздел.

4. Выберите логический раздел – донор.

5. На следующей странице Мастера Вы можете указать новый размер раздела. Для этого переместите слайдер или введите значение с клавиатуры.

6. Примените все внесенные изменения. По умолчанию программа работает в виртуальном режиме выполнения операций, так что вам требуется подтвердить все операции, чтобы они были выполнены. Чтобы сделать это, нажмите кнопку Применить намеченные изменения на панели Виртуальных операций.

Разделение операционной системы и данных мультимедиа

Представим, что на вашем жестком диске один раздел, как у тех людей, которые покупают компьютер с предустановленной операционной системой. То есть, кроме ОС на нем хранятся все ваши документы, любимые фильмы и музыка, семейные фотографии. Конечно, такая конфигурация неоптимальная с точки зрения эффективной организации данных и безопасности. Во-первых, она негативно влияет на систему: большой объем данных и неизбежный при этом высокий уровень дефрагментации становятся причиной снижения производительности при поиске /открытии файлов и операциях чтения/записи. Во-вторых, это неудобно для пользователя: хранение системных файлов и папок вместе с медиа-файлами и документами представляет не только очевидные трудности с четкой организацией данных, но и становится серьезной проблемой при сбоях системы.

Мастер разбиения раздела помогает разделить операционную систему и данные или различные виды данных путем разбиения одного раздела на два раздела той же файловой системы и типа – просто выберите раздел, затем файлы и папки, которые вы хотели бы перенести в новый раздел, после этого, при необходимости, перераспределите свободное место между двумя разделами и все готово!

В некоторых случаях операцию разбиения раздела выполнить невозможно. Ознакомьтесь с их списком перед началом работы:

· Типа раздела не поддерживается (вы выбрали нестандартный первичный или логический раздел);

· Выбранный раздел расположен на динамическом диске;

· У вас уже есть 4 первичных раздела на базовом диске MBR;

· У вас же 3 первичных раздела на гибридном диске GPT+MBR (Retained);

· Недостаточно свободного места на выбранном разделе (до 50 МБ свободного места);

· Выбранный раздел форматирован в неподдерживаемой файловой системе (в настоящий момент имеется возможность разбивать разделы NTFS и FAT).

Чтобы отделить ОС от файлов мультимедиа, выполните следующие шаги:

1. Перейдите на вкладку ленты Операции с разделами и выберите Мастер разбиения раздела.

2. На первой странице мастера дано описание выполняемой операции. Пожалуйста, внимательно прочитайте его перед продолжением работы. После этого нажмите Далее для продолжения работы.

3. Выберите том, который необходимо разделить.

Если мастер не может работать с выбранным разделом, вы получите соответствующее уведомление, для получения дополнительной информации перейдите по ссылке “Дополнительная информация…”.

4. При выборе системного раздела (как в нашем случае), мастер сообщает, что в результате выполнения такой операции ОС может не загрузиться, если системные файлы /папки будут перемещены в новый раздел. Отнеситесь к этому серьезно. Если вы уверены, подтвердите выполнение операции.

5. Поставьте отметки в полях рядом с теми файлами/папками, которые нужно перемесить в новый раздел. Не отмечайте такие файлы/папки , как “Windows”, “Users”, “Program Files”, config.sys и т.п. После нажатия кнопки Далее мастер начнет подсчет объема перемещаемых данных, это может занять некоторое время.

6. Перераспределите свободное место между разделами, переместив слайдер или указав размер нового раздела в соответствующем поле. Затем, при необходимости, выберите букву для раздела из раскрывающегося списка, в котором содержатся свободные буквы (мастер по умолчанию выбирает свободную букву).

По умолчанию мастер отдает все свободное место оригинальному разделу. Вы сами решаете, сколько места выделить оригинальному, а сколько новым разделам. Мы настоятельно рекомендуем выделить свободное место для обоих разделов.

7. Просмотрите информацию об изменениях и завершите работу Мастера.

8. Примените все внесенные изменения. По умолчанию программа работает в виртуальном режиме выполнения операций, так что вам требуется подтвердить все операции, чтобы они были выполнены. Чтобы сделать это, нажмите кнопку Применить намеченные изменения на панели Виртуальных операций.

9. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

Объединение системного раздела с соседним логическим разделом

Предположим, у Вас несколько разделов на жестком диске. После установки нескольких ресурсоёмких приложений и системных обновлений, на системном разделе стало недостаточно свободного места. Но на соседнем разделе имеется много свободного места. Этого достаточно для того, чтобы увеличить системный раздел.

Для объединения системного раздела с соседним разделом выполните следующие шаги:

1. В главном окне программы выберите нужный логический раздел на Карте дисков.

2. Вызовите его контекстное меню (с помощью правой кнопки мыши), затем выберите пункт меню Сделать раздел первичным.

3. Нажмите кнопку Да для подтверждения операции. По умолчанию программа работает в виртуальном режиме, пользователь может подтвердить фактическое выполнение операций или продолжить работу в виртуальном режиме.

4. Перейдите на вкладку ленты Операции с разделами и выберите Объединение разделов (либо используйте один из описанных выше способов).

5. На первой странице мастера просто нажмите кнопку Далее.

6. Щелкните по левому разделу пары разделов, которые требуется объединить, при этом правый раздел будет выбран автоматически. Во время операции все содержимое правого раздела будет помещено в отдельную папку на получившемся в результате операции общем разделе. По умолчанию Мастер предлагает простое имя папки, которое вы можете изменить.

Если системный раздел окажется правым в выбранной паре разделов, ОС Windows перестанет загружаться после операции объединения.

7. Просмотрите информацию об изменениях и завершите работу Мастера.

8. Примените все внесенные изменения. По умолчанию программа работает в виртуальном режиме выполнения операций, так что вам требуется подтвердить все операции, чтобы они были выполнены. Чтобы сделать это, нажмите кнопку Применить намеченные изменения на панели Виртуальных операций.

9. Если Вы изменяете размер системного раздела, как в нашем случае, для завершения операции программа попросит загрузить компьютер в специальном режиме. Для подтверждения нажмите соответствующую кнопку.

10. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

После завершения операции программа автоматически перезагрузит компьютер назад в Windows, где Вы сможете увидеть объединенный раздел.

Уменьшение размера системного раздела для увеличения размера раздела с данными

Предположим, что у Вас два раздела на жестком диске, первый из которых занимает около 40% места на диске и используется исключительно для работы 64-битной Vista, а второй используется для хранения данных. В один прекрасный день Вы понимаете, что системному разделу не нужно столько места, а вот разделу с данными оно как раз не помешало бы. Эту проблему можно легко решить с помощью среды восстановления Paragon на базе Linux/DOS.

Для увеличения размера раздела с данными за счет неиспользуемого места системного раздела, необходимо сделать следующее:

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. В загрузочном меню выберите Нормальный режим для использования среды Linux (более предпочтительно) или Безопасный режим для использования среды PTS DOS (если с Linux возникнут проблемы). Также, есть возможность загрузки в Режим низкого разрешения (безопасный режим PTS DOS) в случае серьезной несовместимости оборудования. В этом случае будет запущен ограниченный набор драйверов, таких, как драйвера жесткого диска, монитора и клавиатуры. В этом режиме упрощенная графика и простое меню.

Нормальный режим будет запущен автоматически после 10 секунд простоя.

3. В меню загрузки Linux выберите пункт Hard Disk Manager. Этот же пункт есть и в PTS DOS.

4. В главном окне программы выбрать нужный жесткий диск (если их несколько) на Карте дисков.

5. Выберите системный раздел и вызовите контекстное меню для него (с помощью правой кнопки мыши), затем выберите пункт меню Переместить/изменить размер раздела.

6. В открывшемся диалоге укажите новый размер раздела, передвигая слайдер или указав точное значение в соответствующем поле. При этом освободится блок свободного места (отображается цветом морской волны). Нажмите кнопку ОК для продолжения работы.

7. Теперь у Вас есть блок свободного места, который можно добавить к разделу с данными.

8. Выберите раздел с данными и вызовите контекстное меню для него (с помощью правой кнопки мыши), затем выберите пункт меню Переместить/изменить размер раздела.

9. Сдвиньте слайдер вправо для увеличения размера раздела. Нажмите кнопку ОК для продолжения работы.

10. Примените внесенные изменения.

11. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

Изменение размеров разделов Apple Boot Camp

Предположим, что Вы пользователь Boot Camp, использующий Windows XP в качестве второй операционной системы. Места, отведенного изначально для раздела с Windows, стало не хватать для Ваших текущих задач. Единственый выход - взять немного места от раздела Mac, перераспределяя неиспользуемое место между разделами.

Чтобы увеличить размер раздела Windows за счет неиспользуемого места раздела Mac, выполните следующие действия:

1. Перейдите на вкладку ленты Операции с разделами и выберите Быстрое перераспределение свободного места.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Мастер автоматически выберет разделы Windows (файловая система NTFS) и Mac (файловая система Apple HFS) из конфигурации Вашего Boot Camp.

На карте дисков отображается также служебный раздел GPT (EFI) и свободный блок размером 128 мегабайт между разделами Mac и Windows, созданный Boot Camp.

4. Увеличьте размер раздела Windows. Вы можете передвинуть ползунок или ввести необходимое значение вручную. Обратите внимание: при изменении размера одного раздела, изменяется и размер другого раздела, именно так между ними перераспределяется свободное место.

5. На следующей странице подтвердите выполнение операции, выбрав соответствующую опцию.

6. Готово. После нажатия кнопки Далее Мастер начнет изменение разметки диска. Если, как в нашем случае, изменяется размер системного раздела, программе потребуется перезагрузить систему для завершения операции в специальном режиме. Нажмите соответствующую кнопку, чтобы согласиться на перезагрузку.

7. В окне Прогресса операции в реальном времени отображается подробный отчет обо всех действиях, выполняемых программой.

После завершения операции программа автоматически перезагрузит компьютер назад в Windows, где Вы сможете увидеть, что Ваш системный раздел стал больше.


Создание мультизагрузочной системы

Windows Vista + Windows XP

Скорее всего, у вас только один жесткий диск с одним единственным разделом (единственный раздел - всегда системный). Для установки второй операционной системы необходимо сначала изменить схему разбиения диска на разделы, т.к. данная процедура потребует выделенного первичного раздела.

Мастер установки новой операционной системы

Данный сценарий предполагает, что в целях обеспечения лучшей безопасности и системной независимости операционные системы будут устанавливаться на разные разделы.

1. Перейдите на вкладку ленты Операции с разделами и выберите Установка новой операционной системы.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите соответствую опцию для создания нового первичного раздела.

4. Мастер использует для создания раздела все доступные блоки свободного места на выбранном жестком диске, объединив их в один. Если таких блоков нет, Мастер автоматически займёт около 50% неиспользуемого места у соседнего раздела, уменьшив его.

5. На следующей странице выберите файловую систему и некоторые дополнительные параметры. Так как мы собираемся установить Windows XP, наиболее подходящие файловые системы - NTFS и FAT32. Нажмите кнопку Да для продолжения работы.

На данной странице Вы можете выбрать некоторые дополнительные параметры, которые могут оказаться полезными. Однако мы рассматриваем лишь наиболее важные для выполнения нашей задачи.

6. Введите метку для нового раздела текстовом поле. Метка тома – вспомогательный параметр, используемый для идентификации диска.

7. Программа выполнит все нужные операции и автоматически перезагрузит компьютер для запуска процесса установки

Если Вы передумали насчет установки новой операционной системы, не вставляйте установочный CD, а нажмите ESC при появлении следующего сообщения:

Все операции, упомянутые выше, также могут быть выполнены с помощью среды восстановления WinPE.

8. Установите Windows XP на только что созданный раздел. Мы не будем вдаваться в детали установки, поскольку всю необходимую информацию Вы сможете найти в документации, поставляемой с продуктом. Однако во избежание некоторых проблем, считаем необходимым обратить Ваше внимание на следующие вопросы:

- Для установки Вам понадобится загрузочный дистрибутивный компакт-диск Windows XP;

- Для автоматического запуска компьютера с данного компакт-диска убедитесь, что в BIOS(е) установлена опция первоначальной загрузки с CD или нажмите кнопку F12 при загрузке компьютера, чтобы выбрать загрузочное устройство;

- Не забудьте выбрать вновь созданный раздел в качестве места установки продукта.

9. Если все пройдет успешно, Windows XP установится на ваш компьютер. Однако при этом Windows Vista станет незагрузочной. Чтобы исправить это, необходимо установить программу на этот раз в Windows XP и запустить Мастер управления загрузкой для активации Менеджера загрузки.

Чтобы избежать повторной установки продукта, используйте аварийный носитель, чтобы активировать менеджер загрузки.

10. В меню Управление загрузкой выберите пункт Установка новой ОС.

11. Настройте Мастер управления загрузкой. Параметры по умолчанию подойдут для нашего сценария, поэтому просто завершите работу Мастера, и он найдет обе операционные системы и обновит MBR.

12. Теперь перезагрузите компьютер и наслаждайтесь мультизагрузочной системой.

Стандартный вариант

Данный сценарий предполагает, что в целях обеспечения лучшей безопасности и системной независимости операционные системы будут устанавливаться на разные разделы.

1. В главном окне программы выберите нужный жесткий диск на Карте дисков для создания на нём свободного блока.

2. Освободите некоторое количество свободного места на разделе (не менее 10 ГБ для установки Windows XP). Для этого вызовите его контекстное меню выбранного раздела (с помощью правой кнопки мыши), затем выберите пункт меню Переместить/изменить размер раздела.

3. В открывшемся диалоге сдвиньте границу раздела вправо с помощью техники drag-and-drop. При этом освободится блок свободного места (отображается цветом морской волны). Так же, это можно сделать вручную, введя нужное значение размера свободного диска. Нажмите кнопку Да для продолжения работы.

Диалог Переместить/изменить размер раздела предалгает множество дополнительных параметров, которые могут оказаться полезными. Однако мы рассматриваем лишь наиболее важные для выполнения нашей задачи.

4. Теперь у Вас есть блок свободного дискового пространства, достаточный для содержания нового раздела.

5. Создайте новый раздел для установки Windows XP. Для этого, пожалуйста, выберите только что созданный блок свободного дискового пространства, вызовите контекстное меню (щелчок правой кнопкой мыши) и запустите диалог Создать раздел.

6. На следующей странице выберите файловую систему и некоторые дополнительные параметры. Так как мы собираемся установить Windows XP, наиболее подходящие файловые системы - NTFS и FAT32. Нажмите кнопку Да для продолжения работы.

Диалог Создать раздел предалгает множество дополнительных параметров, которые могут оказаться полезными. Однако мы рассматриваем лишь наиболее важные для выполнения нашей задачи.

7. В результате операции мы получим вновь созданный раздел FAT32 достаточный для комфортной работы с Windows XP.

8. Скройте раздел Windows Vista во избежание записи на него каких-либо данных по ходу установки Windows XP. Это лучший способ обеспечить системную независимость. Чтобы скрыть раздел, пожалуйста, вызовите контекстное меню (щелчок правой кнопкой мыши) и запустите диалог Скрыть раздел. Нажмите кнопку Да для продолжения работы.

Если скрывается системный раздел, то операционная система, соответствующая этому разделу, естественно, перестает быть загрузочной.

9. Примените все внесенные изменения. По умолчанию программа работает в виртуальном режиме выполнения операций, так что вам требуется подтвердить все операции, чтобы они были выполнены. Чтобы сделать это, нажмите кнопку Применить намеченные изменения на панели Виртуальных операций.

10. Программе потребуется перезагрузить систему для завершения операции в специальном режиме. Нажмите соответствующую кнопку, чтобы согласиться на перезагрузку.

После выполнения описанных операций, Вы не сможете перезапустить систему, и это нормально. Если Вы все же попытаетесь это сделать, то будет выведено следующее сообщение об ошибке:

Все операции, упомянутые выше, также могут быть выполнены с помощью среды восстановления WinPE.

11. Установите Windows XP на только что созданный раздел. Мы не будем вдаваться в детали установки, поскольку всю необходимую информацию Вы сможете найти в документации, поставляемой с продуктом. Однако во избежание некоторых проблем, считаем необходимым обратить Ваше внимание на следующие вопросы:

- Для установки Вам понадобится загрузочный дистрибутивный компакт-диск Windows XP;

- Для автоматического запуска компьютера с данного компакт-диска убедитесь, что в BIOS(е) установлена опция первоначальной загрузки с CD или нажмите кнопку F12 при загрузке компьютера, чтобы выбрать загрузочное устройство;

- Не забудьте выбрать вновь созданный раздел в качестве места установки продукта.

Установка Windows XP сделает Windows Vista незагрузочной.

12. Запустите Мастер управления загрузкой. Поскольку Ваша Windows Vista не загружается, необходимо еще раз установить программу на этот раз в Windows XP для активации Менеджера загрузки.

Чтобы избежать повторной установки продукта, используйте аварийный носитель, чтобы активировать менеджер загрузки.

13. В меню Управление загрузкой выберите пункт Установка новой ОС.

14. Настройте Мастер управления загрузкой. Параметры по умолчанию подойдут для нашего сценария, поэтому просто завершите работу Мастера, и он найдет обе операционные системы и обновит MBR.

15. Теперь перезагрузите компьютер и наслаждайтесь мультизагрузочной системой.

Windows XP + Windows Vista

Описанная нами ситуация очень близка предыдущей. Вы можете воспользоваться сценарием Windows Vista + Windows XP , учитывая некоторые особенности:

1. Наряду с сокрытием системного раздела перед установкой второй операционной системы Вам также необходимо сделать её неактивной. Для этого вызовите контекстное меню (щелчок правой кнопкой мыши) и запустите соответствующий диалог. Нажмите кнопку Да для продолжения работы;

Восстановление системного раздела

Если Вы не можете или не хотите следовать упомянутым выше сценариям, но в тоже время уже достигли желаемого результата, т.е. все изменения применены и все готово для установки второй операционной системы, тогда, чтобы вновь сделать Вашу систему загрузочной, просто выполните следующие действия (подходит только для стандартного сценария):

1. Загрузите компьютер с аварийного диска на базе Linux/DOS.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. В появившемся меню выберите пункт Hard Disk Manager.

3. В главном окне программы выберите Ваш незагрузочный раздел с Windows на Карте Дисков.

4. Сделайте раздел видимым. Вызовите для него контекстное меню (щелчок правой кнопкой мыши) и выберите пункт Показать раздел.

5. Для Windows XP + Windows Vista сценария Вам также необходимо сделать активным системный раздел, вызвав для него контекстное меню (щелчок правой кнопкой мыши), а затем выбрав пункт Сделать раздел активным.

6. Программа сообщит Вам об успешном выполнении операций.

7. Перезагрузите компьютер.


Сценарии миграции системы

Миграция ОС Windows на твердотельный накопитель (Миграция ОС на SSD)

Новые SSD не могут похвастаться большой емкостью, но они меньше по размеру и работают быстрее, чем обычные жесткие диски. Кроме того, они совершенно нечувствительны к механическим воздействиям, что очень важно для переносных компьютеров. Поэтому все больше пользователей решают перенести на SSD хотя бы операционную систему, чтобы получить максимальную отдачу от своей машины.

Так как же провести миграцию ОС Windows и сотен гигабайт данных с одного большого раздела на SSD размером 80-128ГБ? Наш Мастер миграции ОС на SSD позволит сделать это без проблем.

Для миграции любой ОС Windows, начиная с XP, с обычного жесткого диска на быстрый SSD выполните следующие шаги:

1. Подключите SSD к компьютеру.

2. Включите компьютер.

3. Перейдите на вкладку ленты Копирование и миграция и выберите Миграция ОС.

4. На первой странице Мастера представлена информация о предстоящей операции. Перед продолжением работы внимательно прочитайте ее. Для получения дополнительной информации по этому вопросу, перейдите по ссылке Узнать больше о миграции ОС в нижней части страницы (мы настоятельно рекомендуем сделать это). После этого нажмите Далее для продолжения работы.

Все данные на диске, на который осуществляется миграция, после выполнения операции будут потеряны. Перед миграцией сохраните их на другой диск.

5. Мастер проведет поиск системного раздела, на котором находятся поддерживаемые ОС Windows. Если найдено несколько ОС, Вы сможете указать систему для миграции.

6. В зависимости от выбранной системы, Мастер автоматически выберет один или два раздела диска (у Windows 7 может быть раздел Microsoft System Reserved, специальный скрытый раздел с важными для загрузки файлами, а в режиме uEFI+GPT будет другой скрытый раздел под именем EFI System Partition) и попросит указать диск, на который будет осуществляться миграция (если кроме диска-источника имеется два и более диска).

7. Если емкость выбранного диска недостаточна для ОС (как в нашем случае) или Вы хотите исключить из процесса миграции ненужные данные, кликните на соответствующую ссылку, чтобы исключить требуемые данные раздела из процесса миграции.

8. Снимите отметки в полях напротив ненужных файлов или папок, чтобы вписаться в размер целевого диска. Мы рекомендуем исключать не системные файлы, а занимающие много места видео, музыку, фото и т.д. После указания исключаемых файлов нажмите OK, Мастер подсчитает новый размер раздела.

9. Если места на целевом диске достаточно для миграции ОС, Вы увидите предупреждение, что все гототово для старта операции.

10. Так как мы собираемся использовать SSD только для ОС Windows, мы ставим отметку в соответствующем поле, чтобы Мастер использовал весь диск для размещения раздела.

11. Выбранная исходная 64-х разрядныя ОС Windows 8 настроена для работы в режиме uEFI, следовательно если мы хотим, чтобы загрузка происходила с целевого SSD-диска, нам необходимо дополнительно выделить соответствующую опцию. Однако это действие приведет к тому, что исходный диск перестанет быть загрузочным. В любом случае, Вы сможете выбрать загрузочное устройство позже при помощи Мастера исправления загрузки .

Указанная выше опция будет доступна пользователю, только если в результате миграции целевой диск станет загрузочным диском GPT.

12. Нажмите Копировать для запуска процесса миграции. После завершения миграции первым делом проверьте, что ОС Windows стартует с целевого SSD диска. Если да, удалите раздел ОС Windows с исходного диска, затем перераспределите его разделы по вашему усмотрению .

Миграция системы на новый жесткий диск (размером менее 2.2TБ)

Предположим, Вы приобрели новый жесткий диск емкостью менее 2.2TБ. Он работает быстрее и емкость его намного больше, чем у имеющегося диска, естественно, возникает желание провести миграцию системы. Мы Вам поможем.

Для миграции системы на жесткий диск, размер которого не превышает 2.2TБ, выполните следующие шаги:

1. Подключите оба диска (исходный и целевой) к компьютеру.

2. Включите компьютер.

3. Перейдите на вкладку ленты Копирование и миграция и выберите Копирование жесткого диска.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

4. На первой странице мастера просто нажмите кнопку Далее.

5. На странице Выбор жесткого диска для копирования выберите исходный диск (жесткий диск, который Вы желаете скопировать).

6. На странице Выбор целевого жесткого диска выберите целевой диск (жесткий диск, на который будет производиться копирование).

В ходе операции все содержимое целевого диска будет удалено.

7. На следующей странице Мастера задайте настройки копирования. Мы будем копировать данные с пропорциональным изменением размера раздела, чтобы они заняли весь диск. Если у Вас 64-х битная ОС Windows, настроенная для загрузки в режиме uEFI, опция Создать новую загрузочную запись EFI для целевого диска станет доступна для указания ОС Windows, в которую будет загружаться компьютер после завершения операции. В любом случае, Вы сможете выбрать загрузочное устройство в любой момент при помощи Мастера исправления загрузки .

Опция ‘Создать новую загрузочную запись EFI для целевого диска’ будет доступна пользователю, только если в результате миграции целевой диск станет загрузочным диском GPT.

8. На следующей странице мастера просмотрите еще раз все параметры операции и скорректируйте их, если необходимо.

9. Завершите работу Мастера и примените намеченные изменения.

10. Когда копирование будет завершено, выключите компьютер.

11. Отключите (физически) исходный жесткий диск.

12. Загрузите компьютер с целевого жесткого диска.

Чтобы операционная система Windows загружалась на другом аппаратном обеспечении, дополнительно выполните шаги Мастера настройки ОС P2P.

Использование жестких дисков объемом более 2.2TБ в качестве встроенных хранилищ данных в среде Windows XP

Как вы знаете, популярной операционной системе Windows XP доступно не все пространство дисков объемом более 2.2TБ. Хотя с момента появления XP было выпущено две новых версии Windows, она все еще используется на 51% компьютеров во всем мире. То есть, практически половина владельцев ПК просто не может использовать новые жесткие диски.

Мы поможем вам - дополним Windows XP поддержкой дисков GPT (GUID Partition Table), и вы сможете использовать все пространство дисков большой емкости:

Драйвер GPT Loader позволяет использовать все пространство современных дисков емкостью 2.2TБ в среде Windows XP, но только для хранения данных, а не для размещения Windows XP.

Поддерживаются только внутренние одиночные диски емкостью более 2.2TБ, не поддерживаются внешние хранилища или диски в составе RAID - массивов.

1. Для примера мы взяли новый жесткий диск 3TБ (Диск 1 в системе). Как вы видите, Windows XP определяет его как диск емкостью 750ГБ. Это происходит потому, что эта операционная система работает только с дисками MBR (Master Boot Record), и она не может получить доступ к дисковому пространству за пределами 2.2TБ. Если емкость диска больше, ОС определяет только часть пространства, превышающую 2.2TБ (750ГБ в нашем случае), таким образом, огромная часть дискового пространства недоступна пользователю.

2. Сначала нам нужно дополнить операционную систему функцией поддержки дисков GPT. Для этого установим драйвер Paragon GPT Loader. Он входит в состав установочного пакета программы, но по умолчанию не устанавливается, пожалуйста, учитывайте это.

Операционным системам Windows, начиная с Vista, функционал драйвера Paragon GPT Loader не нужен, поэтому его можно установить только в среде Windows XP 32/64-бит.

3. По завершении установки перезагрузите компьютер.

4. Если сейчас вы запустите утилиту управления диском Windows Disk Management (WDM), она покажет те же 750ГБ, так как операционная система продолжает считать жесткий диск диском MBR. Если вы запустите нашу программу, вы увидите, что все дисковое пространство определяется правильно. А если диск воспринимается как диск MBR, на нем две неразмеченных области: 2.2TБ (максимальный объем, доступный для MBR) и 750ГБ.

5. Чтобы получить доступ ко всему дисковому пространству, необходимо конвертировать диск в GPT. Для этого выберите в Главном меню: Жесткий диск > Конвертировать в GPT диск.

6. Подтвердите операцию и примените намеченные изменения.

7. Теперь у вас есть доступ ко всему дисковому пространству и возможность, к примеру, создавать тома с использованием нашей программы или утилиты управления дисками Windows Disk Management.

При попытке создать том в WDM сразу после конвертирования в GPT, нужно будет сначала перезагрузить компьютер. Для работы с нашей программой перезагрузка не нужна.

При разбиении диска на разделы в WDM создается раздел MSR (Microsoft Reserved), размер которого может составлять от 32MБ (для дисков емкостью до 16ГБ) до 128MБ (для всех остальных дисков). Это служебный раздел, который резервирует пространство для нужд Microsoft. В WDM вы его не увидите, но в нашей программе он отображается. Вы можете удалить его.

Настройка системы для загрузки на другом физическом оборудовании (P2P настройка ОС)

Предположим, вам требуется перенести систему на новую аппаратную платформу. Вы подключили ваш системный жесткий диск к новому компьютеру и попытались загрузить операционную систему. При этом вы практически уверены, что система не сможет загрузиться с самого начала. С помощью нашей программы эта коварная проблема может быть легко решена.

Перед тем как приступить, убедитесь, что соблюдены следующие условия:

· У вас есть драйвера для нового оборудования и они готовы к использованию - не находятся в .zip или .exe файлах.

· Ваша ОС развернута на новом компьютере, а не находится в резервной копии.

Чтобы физическая система Windows загружалась на другом аппаратном обеспечении, выполните следующие шаги:

1. Загрузите компьютер с загрузочного носителя WinPE.

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Запустите Мастер P2P настройки ОС.

Среда на базе WinPE, поддерживает большое количество различного аппаратного обеспечения. Однако, в случае, если драйвера для вашего дискового контроллера нет, ваши жесткие диски будут недоступны. Ознакомьтесь со сценарием Добавление отдельных драйверов , чтобы узнать, как решить эту проблему.

Если Мастер настройки P2P требует драйвер, то его необходимо запускать только под WinPE той же архитектуры и разрядности, что и ОС Windows, подготовленная с помощью ADK или WinPE, и с версией меньшей или равной версии мигрируемой ОС. Данное ограничение не относится к Windows 7.

3. На первой странице мастера просто нажмите кнопку Далее.

4. Из списка найденных систем Windows (если их несколько) выберите ту, которую нужно настроить для использования на новом оборудовании. Если вы хотите настроить все, перезапустите этот мастер для каждой из операционных систем.

5. Существует два режима выполнения на выбор: полностью автоматический и режим для опытных пользователей. Ниже приведены пошаговые инструкции по выполнению автоматического сценария, описывающие весь процесс, затем будет более подробно рассмотрены особенности сценария для опытных пользователей .

6. Выберите Загрузить драйверы автоматически из выбранного хранилища.

7. Мастер выполнит необходимые действия автоматически.

8. Единственное действие, которого может потребоваться от Вас - это указание пути к дополнительному хранилищу драйверов, если мастер не смог найти драйвера для некоторых участвующих в загрузке устройств во встроенном хранилище Windows. Обычно вместе с новым оборудованием Вы получаете драйвера для него под различные операционные системы на съемных носителях (в основном CD или DVD). Если собрать все эти драйвера в одной папке, мастер сможет автоматически выбирать и устанавливать только те, которые необходимы для Вашей ОС. Выберите Искать драйвера в папке.

Перейдите по ссылке в нижней части страницы, чтобы получить информацию о том, какие важные для загрузки устройства не имеют драйверов. Мастер называет все устройства в соответствии с описанием их моделей, а не использует буквенно-цифровой код, что очень удобно.

9. Хотя у Вас есть возможность продолжать без загрузки недостающих драйверов для участвующих в загрузке устройств (Опция Продолжать без недостающих драйверов), мы настоятельно рекомендуем не делать этого. Иначе мы не можем гарантировать, что Windows будет загружаться на новом оборудовании.

10. Мастер может осуществлять поиск драйверов на локальном диске или указанной общей сетевой директории. В нашем случае он находится в общей сетевой директории, поэтому его нужно сначала указать.

11. После завершения операции, директорию можно указывать в качестве целевой.

Мастер дает возможность указывать несколько хранилищ драйверов.

12. Если мастер обнаружил все недостающие драйвера, программа попросит подтвердить операцию. Для завершения операции примените изменения.

После завершения операции система сможет загрузиться на новом оборудовании. После загрузки Windows инициирует реконфигурацию всех устройств Plug'n'Play. Это стандартная процедура, пожалуйста, не беспокойтесь и подготовьте на этом этапе самые последние версии драйверов, чтобы получить от системы максимальную отдачу.

Особенности сценария для опытных пользователей

1. Для запуска в ручном режиме, выберите Выбрать параметры для настройки ОС.

2. При указании дополнительных хранилищ драйверов можно указать способ обработки драйверов для найденного оборудования.

· Установить все необходимые драйвера из указанного хранилища драйверов. Отметьте поле выбора, чтобы обеспечить добавление всех драйверов для устройств из указанного хранилища (хранилищ), даже если для некоторых устройств уже установлены драйвера. Используйте эту опцию, если Вы подозреваете, что какие-либо драйвера не подходят к оборудованию.

· • Оставить более новую версию драйвера. Отметьте поле выбора, чтобы при принудительном добавлении драйверов использовались их последние версии. Вы можете использовать эту опцию только когда активна вышеуказанная опция.

3. Непосредственно перед настройкой ОС Вы можете также:

· Просмотреть список всех найденных устройств и их статус, нажав [image] . Мастер называет все устройства в соответствии с описанием их моделей, а не в виде буквенного-цифрового кода, что очень удобно. Таким образом, Вы сможете сравнить устройства в списке с имеющимся в наличии оборудованием, чтобы убедиться в том, что мастер правильно проанализировал систему.

· Просмотреть список всех устройств, не имеющих драйверов, нажав кнопку [image] . В отличие от автоматического режима, где сообщалось только о важных для загрузки устройствах (контроллерах устройств памяти), не имеющих драйверов, здесь Вы можете видеть все загруженные драйвера также и для сетевых карт.

· Добавить драйвера для всех устройств, не имеющих драйверов, щелкнув устройство, а затем выбрав расположение драйвера. Тогда мастер соотнесет устройство с драйверами, находящимися в указанном месте и выберет нужный.

· Вручную добавить драйвер для устройства, который не был найден нашим мастером, нажав [image] , и указав необходимый файл .INF.

При выборе файла .INF, который содержит несколько драйверов для оборудования, только часть из которого есть в системе, можно отфильтровать список, отметив соответствующее поле выбора.

· Удалите драйвер для устройства, которое не было найдено в системе.

Виртуализация рабочей системы (P2V)

Предположим, что вам требуется выполнить миграцию на новейшую аппаратную платформу, используя самую современную операционную систему. Ваша текущая операционная система уже устарела, но вам все еще требуется доступ к некоторым программам, установленным на ней. Вы не можете тратить время на переустановку старого программного обеспечения на новую систему, кроме того, вы знаете, что большинство из них не будет работать. Лучший выход - это виртуализация вашей старой системы.

Однако перед тем как приступить, убедитесь, что соблюдены следующие условия:

· На вашем жестком диске достаточно свободного пространства для хранения виртуального образа вашей системы Windows (в зависимости от системы).

· У вас есть одна из поддерживаемых программ виртуализации .

Чтобы создать виртуальный диск с вашей текущей системой, выполните следующее:

1. Перейдите на вкладку ленты Копирование и миграция и выберите P2V копирование.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса .

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите объекты для виртуализации. Можно выбирать любое сочетание жестких дисков и разделов, но не забудьте выбрать системный раздел (в нашем случае локальный диск C:), чтобы операционная система, установленная на нем, использовалась в качестве гостевой. Иначе созданная виртуальная машина не запустится.

4. Укажите гостевую ОС и программу виртуализации. Если в Вашей системе работает несколько ОС Windows, мастер найдет их все и автоматически установит обновления для работы в виртуальной среде. Однако мы не можем гарантировать, что все найденные системы Windows загрузятся без проблем, так как параметры их конфигурации могут быть несовместимы друг с другом. Именно поэтому мы дополнительно просим Вас указать, какую операционную систему Вы хотели бы использовать в качестве гостевой, виртуальная машина настраивается именно для этой системы.

Возможно, опции выбора некоторых программ виртуализации будут недоступны. Если объем одного из выбранных объектов превышает максимальный объем виртуального диска какой-либо программы, название программы будет неактивно.

Oracle VirtualBox 4 ограниченно совместим с Windows 10, в связи с этим рекомендуется использовать его с предыдущими версиями Windows.

5. Укажите свойства создаваемой виртуальной машины:

· Версия виртуальной машины. Пожалуйста, убедитесь, что выбранная версия поддерживается Вашим ПО виртуализации, иначе работа с созданной виртуальной машиной станет невозможной.

· Имя виртуальной машины. По умолчанию мастер берет имя гостевой ОС, но его можно изменить.

· Количество CPU. Если Ваш компьютер поддерживает работу с несколькими процессорами, укажите, сколько процессоров может использовать виртуальная машина.

· Доступно памяти. Мастер подсчитает рекомендуемый объем памяти для указанной гостевой ОС, в дальнейшем это значение можно изменить.

6. Укажите свойства создаваемого виртуального диска (дисков):

· Свойства виртуального диска. По умолчанию мастер устанавливает наиболее подходящий интерфейс для каждого диска. Несмотря на это, вы имеете возможность изменить его на другой интерфейс, поддерживаемый вашей гостевой ОС. Чтобы вызвать диалоговое окно с настройками, нажмите на кнопку напротив выбранного диска.

На этой странице кроме типа и дискового контроллера, вы можете указать дополнительные параметры (в зависимости от выбранного производителя ПО виртуализации):

- Размер виртуального диска. По умолчанию программа предлагает создать виртуальный диск с размером, точно совпадающим с размером выделенного объекта (ов), но можно изменить размер диска (доступно для всех программ);

- Пропорциональное изменение размера разделов. Если Вы увеличиваете размер создаваемого виртуального диска, мастер может пропорционально изменить размер разделов, что не повлияет на их относительный порядок (доступно для всех программ);

- Разбить диск. Вы можете выбрать, будет ли выполнено автоматическое разбиение виртуального образа на файлы величиной 2 ГБ или нет (доступно только для VMware);

- Создать диск фиксированного размера. Вы можете либо предварительное распределение всего дискового пространства создаваемого виртуального диска, либо сделать это динамически (недоступно для VMware ESX и Oracle VirtualBox);

Уменьшение размера виртуального диска ограничено размером первого раздела диска.

· Драйверы дискового контроллера. При изменении дискового контроллера, установленного по умолчанию,
на следующей странице установите драйверы к ним.

Наша программа поддерживает добавление драйверов, поставляемых в виде образов .iso или .flp, таким образом, Вы можете, например, загрузить и использовать драйвера для контроллера BusLogic с сайта VMware.

7. Укажите имя и расположение виртуальной машины. По умолчанию мастер сканирует все локальные диски на предмет наличия свободного пространства и выбирает наиболее подходящее место, принимая во внимание общую емкость всех виртуальных дисков виртуальной машины.

8. Завершите работу Мастера и примените намеченные изменения.

Восстановление системы из архива в виртуальной среде (P2V восстановление)

Предположим, что ваша система повреждена в результате аппаратного сбоя. Вы понимаете, что аппаратное обеспечение устарело и найти замену устройствам, вышедшим из строя, невозможно. Миграция на новую аппаратную платформу представляется наилучшим выходом, если бы не один аспект - вам требуется доступ к своему программному обеспечению, но вы точно знаете, что большинство программ не будут работать на новой платформе. К счастью, у вас есть резервный образ вашей старой системы, созданный с помощью программного обеспечения Paragon, и этого достаточно для выполнения виртуализации.

Перед тем как приступить, убедитесь, что соблюдены следующие условия:

· У вас есть резервный архив вашей старой системы.

· На вашем жестком диске достаточно свободного пространства для хранения виртуального образа вашей старой системы (в зависимости от системы).

· У вас есть одна из поддерживаемых программ виртуализации .

Мастер P2V-восстановления может работать только с виртуальными контейнерами (pVHD, VHD, VHDX, VMDK). Старый формат PBF больше не поддерживается.

Для восстановления системы Windows из архива непосредственно в виртуальную среду, выполните следующие шаги:

1. Перейдите на вкладку ленты Копирование и миграция и выберите P2V восстановление.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса .

2. На первой странице мастера просто нажмите кнопку Далее.

3. На странице "Поиск архива" выберите нужный виртуальный контейнер:

· Нажав ссылку Переключиться к просмотру списка архивов, можно увидеть список архивов, хранящихся в Базе архивов.

В нижней секции страницы отображается подробная информация о выбранном архиве.

Более подробную информацию Вы можете найти в главе Свойства архива .

· Нажав ссылку Переключиться к просмотру файлов, пользователь сможет найти нужный архив в окне браузера. В нижней секции страницы также отображается подробная информация о выбранном архиве. Обратите внимание, что для работы будут доступны только секторные архивы нового типа (с файлом индекса .pfi).

Более подробную информацию Вы можете найти в главе Свойства архива .

4. Выберите объекты для виртуализации. Можно выбирать любое сочетание жестких дисков и разделов, но не забудьте выбрать системный раздел (в нашем случае локальный диск C:), чтобы операционная система, установленная на нем, использовалась в качестве гостевой. Иначе созданная виртуальная машина не запустится.

5. Укажите гостевую ОС и поставщика ПО виртуализации. Если в выбранном архиве находится несколько ОС Windows, мастер найдет их все и автоматически установит обновления для работы в виртуальной среде. Однако мы не можем гарантировать, что все найденные системы Windows загрузятся без проблем, так как параметры их конфигурации могут быть несовместимы друг с другом. Именно поэтому мы дополнительно просим Вас указать, какую операционную систему Вы хотели бы использовать в качестве гостевой, виртуальная машина настраивается именно для этой системы.

Возможно, опции выбора некоторых программ виртуализации будут недоступны. Если объем одного из выбранных объектов превышает максимальный объем виртуального диска какой-либо программы, название программы будет неактивно.

Oracle VirtualBox 4 ограниченно совместим с Windows 10, в связи с этим рекомендуется использовать его с предыдущими версиями Windows.

6. Укажите свойства создаваемой виртуальной машины:

· Версия виртуальной машины. Пожалуйста, убедитесь, что выбранная версия поддерживается Вашим ПО виртуализации, иначе работа с созданной виртуальной машиной станет невозможной.

· Имя виртуальной машины. По умолчанию мастер берет имя гостевой ОС, но его можно изменить.

· Количество CPU. Если Ваш компьютер поддерживает работу с несколькими процессорами, укажите, сколько процессоров может использовать виртуальная машина.

· Доступно памяти. Мастер подсчитает рекомендуемый объем памяти для указанной гостевой ОС, в дальнейшем это значение можно изменить.

Если выбранная версия официально не поддерживает гостевую ОС, программа уведомит Вас об этом и попросит выбрать другую ОС.

7. Укажите свойства создаваемого виртуального диска (дисков):

· Свойства виртуального диска. По умолчанию мастер устанавливает наиболее подходящий интерфейс для каждого диска. Несмотря на это, вы имеете возможность изменить его на другой интерфейс, поддерживаемый вашей гостевой ОС. Чтобы вызвать диалоговое окно с настройками, нажмите на кнопку напротив выбранного диска.

На этой странице кроме типа и дискового контроллера, вы можете указать дополнительные параметры (в зависимости от выбранного производителя ПО виртуализации):

- Размер виртуального диска. По умолчанию программа предлагает создать виртуальный диск с размером, точно совпадающим с размером выделенного объекта (ов), но можно изменить размер диска (доступно для всех программ);

- Пропорциональное изменение размера разделов. Если Вы увеличиваете размер создаваемого виртуального диска, мастер может пропорционально изменить размер разделов, что не повлияет на их относительный порядок (доступно для всех программ);

- Разбить диск. Вы можете выбрать, будет ли выполнено автоматическое разбиение виртуального образа на файлы величиной 2 ГБ или нет (доступно только для VMware);

- Создать диск фиксированного размера. Вы можете либо предварительное распределение всего дискового пространства создаваемого виртуального диска, либо сделать это динамически (недоступно для VMware ESX и Oracle VirtualBox);

Уменьшение размера виртуального диска ограничено размером первого раздела диска.

· Драйверы дискового контроллера. При изменении дискового контроллера, установленного по умолчанию,
на следующей странице установите драйверы к ним.

Наша программа поддерживает добавление драйверов, поставляемых в виде образов .iso или .flp, таким образом, Вы можете, например, загрузить и использовать драйвера для контроллера BusLogic с сайта VMware.

8. Укажите имя и расположение виртуальной машины. По умолчанию мастер сканирует все локальные диски на предмет наличия свободного пространства и выбирает наиболее подходящее место, принимая во внимание общую емкость всех виртуальных дисков виртуальной машины.

9. Завершите работу Мастера и примените намеченные изменения.

Создание пустого виртуального диска (Создание виртуального диска)

Для создания пустого виртуального диска выполните следующие шаги:

1. Перейдите на вкладку ленты Копирование и миграция и выберите Создать виртуальный диск.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите Создать пустой виртуальный диск.

4. Укажите производителя ПО виртуализации.

5. Задайте версию виртуальной машины и свойства создаваемого виртуального диска (-ов):

- Тип и контроллер диска. По умолчанию мастер устанавливает наиболее подходящий интерфейс для каждого диска. Несмотря на это, вы можете изменить его на другой интерфейс, поддерживаемый вашей гостевой ОС. При изменении дискового контроллера, установленного по умолчанию, на следующей странице необходимо установить драйверы к нему.

- Размер виртуального диска. По умолчанию программа предлагает создать виртуальный диск с размером, точно совпадающим с размером выделенного объекта (ов), но можно изменить размер диска (доступно для всех программ);

- Пропорциональное изменение размера разделов. Если Вы увеличиваете размер создаваемого виртуального диска, мастер может пропорционально изменить размер разделов, что не повлияет на их относительный порядок (доступно для всех программ);

- Разбить диск. Вы можете выбрать, будет ли выполнено автоматическое разбиение виртуального образа на файлы величиной 2 ГБ или нет (доступно только для VMware);

- Создать диск фиксированного размера. Вы можете либо предварительное распределение всего дискового пространства создаваемого виртуального диска, либо сделать это динамически (недоступно для VMware ESX и Oracle VirtualBox);

Количество параметров, доступных для изменения зависит от производителя ПО виртуализации.

Уменьшение размера виртуального диска ограничено размером первого раздела диска.

6. Укажите имя и расположение создаваемого виртуального диска.

7. Завершите работу Мастера и примените намеченные изменения.

Восстановление загрузки Windows Vista/в виртуальной среде (P2V Настройка ОС)

Как Вы уже, возможно, знаете, Windows Vista и более поздние операционные системы от Microsoft имеют встроенное средство восстановления после сбоя, которое позволяет создавать резервные копии ОС Windows OS в формате .vhd (Виртуальный жесткий диск), которые теперь используются программами Microsoft Virtual PC/Server/Hyper-V и Oracle VirtualBox. К сожалению, Вы не можете просто взять архивы этого типа и запустить ОС Windows в виртуальной среде – она не запустится. Мы можем помочь Вам в этой ситуации. Наш Мастер P2V Настройки ОС может поставить обновление на ОС Windows внутри образа .vhd в зависимости от указанной программы виртуализации, чтобы запустить Windows и работать с ней в виртуальной среде.

Чтобы настроить .vhd образ Windows для загрузки в виртуальном окружении, выполните следующие шаги:

1. Перейдите на вкладку ленты Копирование и миграция и выберите P2V настройка.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса .

2. На первой странице мастера нажмите кнопку Далее.

3. Выберите необходимую резервную копию .vhd Вашей Windows.

4. Наш мастер определит версию ОС Windows, находящейся в архиве и предложит указать программу виртуализации. В настоящее время формат .vhd поддерживается Microsoft Virtual PC/Server/Hyper-V и Oracle VirtualBox, VMware Workstation/VMware Fusion and VMware ESX. Мы выбираем VMware ESX.

5. Укажите свойства создаваемой виртуальной машины:

· Версия виртуальной машины. Пожалуйста, убедитесь, что выбранная версия поддерживается Вашим ПО виртуализации, иначе работа с созданной виртуальной машиной станет невозможной.

· Имя виртуальной машины. По умолчанию мастер берет имя гостевой ОС, но его можно изменить.

· Количество CPU. Если Ваш компьютер поддерживает работу с несколькими процессорами, укажите, сколько процессоров может использовать виртуальная машина.

· Доступно памяти. Мастер подсчитает рекомендуемый объем памяти для указанной гостевой ОС, в дальнейшем это значение можно изменить.

Если выбранная версия официально не поддерживает гостевую ОС, программа уведомит Вас об этом и попросит выбрать другую ОС.

Oracle VirtualBox 4 ограниченно совместим с Windows 10, в связи с этим рекомендуется использовать его с предыдущими версиями Windows.

6. Укажите свойства создаваемого виртуального диска (дисков):

· Свойства виртуального диска. По умолчанию мастер устанавливает наиболее подходящий интерфейс для каждого диска. Несмотря на это, вы имеете возможность изменить его на другой интерфейс, поддерживаемый вашей гостевой ОС. Чтобы вызвать диалоговое окно с настройками, нажмите на кнопку напротив выбранного диска.

На этой странице кроме типа и дискового контроллера, вы можете указать дополнительные параметры (в зависимости от выбранного производителя ПО виртуализации):

- Размер виртуального диска. По умолчанию программа предлагает создать виртуальный диск с размером, точно совпадающим с размером выделенного объекта (ов), но можно изменить размер диска (доступно для всех программ);

- Пропорциональное изменение размера разделов. Если Вы увеличиваете размер создаваемого виртуального диска, мастер может пропорционально изменить размер разделов, что не повлияет на их относительный порядок (доступно для всех программ);

- Разбить диск. Вы можете выбрать, будет ли выполнено автоматическое разбиение виртуального образа на файлы величиной 2 ГБ или нет (доступно только для VMware);

- Создать диск фиксированного размера. Вы можете либо предварительное распределение всего дискового пространства создаваемого виртуального диска, либо сделать это динамически (недоступно для VMware ESX и Oracle VirtualBox);

Уменьшение размера виртуального диска ограничено размером первого раздела диска.

· Драйверы дискового контроллера. При изменении дискового контроллера, установленного по умолчанию,
на следующей странице установите драйверы к ним.

Наша программа поддерживает добавление драйверов, поставляемых в виде образов .iso или .flp, таким образом, Вы можете, например, загрузить и использовать драйвера для контроллера BusLogic с сайта VMware.

7. Укажите имя и расположение виртуальной машины. По умолчанию мастер сканирует все локальные диски на предмет наличия свободного пространства и выбирает наиболее подходящее место, принимая во внимание общую емкость всех виртуальных дисков виртуальной машины.

8. Завершите работу Мастера и примените намеченные изменения.

Подключение виртуального диска

У вас есть возможность подключить виртуальный диск одного из поддерживаемых типов непосредственно в нашей программе, как обычный физический диск, открывая, таким образом, следующие возможности:

· Обмен данными между вашим физическим и виртуальным окружениями с помощью Обозревателя тома (только импорт данных) или Мастера переноса файлов (импорт и экспорт данных). Способ, который мы предлагаем, намного проще и быстрее, так как вам не требуется папка виртуальной машины с общим доступом, сеть и медленная технология перемещения объектов;

· Импорт данных с виртуального диска родителя на один из его снэпшотов;

· Выполнение разметки диска (создание, форматирование, удаление, перемещение, изменение размеров, и т.п.);

· Изменение атрибутов раздела (флаги Активный, Скрытый, метка тома, и т.п.);

· Клонирование раздела или всего жесткого диска;

· Редактирование/Просмотр секторов и многое другое.

Подключение напрямую

1. Перейдите на вкладку ленты Копирование и миграция и выберите Подключить виртуальный диск.

2. В открывшемся диалоговом окне перейдите на вкладку Local VD, и выберите нужный виртуальный диск. Вы можете подключить виртуальный диск, располагающийся на локальном диске, флэш-носителе, сетевом каталоге или CD/DVD/BD. При выборе одного из поддерживаемых виртуальных дисков ниже отобразится более подробная информация о нем.

Хотя пользователь имеет возможность подключить виртуальной диск из сетевого каталога, мы не рекомендуем делать этого, так как производительность работы будет низкой, особенно при разбиении диска на разделы.

Виртуальные диски, подключенные с CD/DVD/BD, будут доступны только для чтения.

Все подключенные ранее виртуальные диски попадают в специальный список, который можно просмотреть на вкладке “Недавние виртуальные диски” (изначально она неактивна). Просто выберите диск, с которым вы уже работали и нажмите “Подключить”.

3. По умолчанию выбранный диск будет подключен в режиме чтение/запись, пока вы не отключите его или не выйдете из программы. Также имеется ряд дополнительных опций, полезных в определенных ситуациях:

· Подключать диск при старте программы, чтобы виртуальный диск автоматически подключался при каждом запуске программы.

· Подключить диск в режиме только чтение, чтобы запретить изменение данных на виртуальном диске.

· Неразрушающее подключение. Это специальный режим чтения/записи, при котором все изменения на подключенном диске сохраняются посредством создания мгновенного снимка (снапшота), таким образом, обеспечивается полная безопасность оригинальных данных на диске. При необходимости снапшот можно объединить с родительским диском с помощью стандартных средств, предоставляемых поставщиками ПО виртуализации.

При выборе подключения в режиме «только чтение», безопасный режим будет отключен, и наоборот.

Так как снапшоты Oracle VirtualBox не поддерживаются, подключение в безопасном режиме недоступно для дисков .vdi.

4. Для выполнения операции нажмите Подключить. Выбранный виртуальный диск будет отображаться на карте дисков как обычный физический диск.

Ограничения:

· Виртуальный диск, открытый для записи с помощью средства стороннего производителя (например, используемого виртуальной машиной), не будет подключен, так как асинхронная параллельная запись в файл диска с большой вероятностью может привести к повреждению данных;

· Виртуальный диск, открытый для чтения с помощью средства стороннего производителя (например, родительский диск VMware, снапшот которого используется виртуальной машиной), будет открыт для чтения только с соответствующим уведомлением;

· Повторное подключение диска запрещено.

Удаленное подключение через VSphere

Эта функция недоступна для 32-разрядной версии программы.

У пользователя есть возможность подключиться к VMware ESX из одной из гостевых систем Windows (мы настоятельно рекомендуем этот способ, так как в этом случае производительность максимальна) или извне (если позволяет пропускная способность сети), вне зависимости от выбранного варианта, подключение происходит с использованием инфраструктуры VMware ESX.

Перед началом работы ознакомьтесь с приведенной ниже информацией:

- Перед разметкой диска на всякий случай создайте снэпшот или резервную копию всех имеющихся сред

- Через интерфейс VSphere можно подключить диски оффлайновых виртуальных машин, поэтому выключите все системы

Количество одновременно подключаемых виртуальных дисков ограничено:

For ESX 4.x – 9 подключений напрямую или 27 через vCenter Server;

For ESX 5.x – 9 подключений напрямую или 27 через vCenter Server;

For ESXi 4.x – 11 подключений напрямую или 23 через vCenter Server.

Для ESXi 5.x – в зависимости от нагрузки на аппаратные ресурсы сервера.

1. Выберите гостевую среду, работающую на VMware ESX (рекомендуется) или физическом компьютере под управлением Windows XP SP3 (или более поздней версии).

2. Установите программу.

3. Запустите программу.

4. Перейдите на вкладку ленты Копирование и миграция и выберите Подключить виртуальный диск.

5. В открывшемся диалоговом окне перейдите на вкладку VSphere, нажмите ссылку добавить vCenter или ESX хост или значок Создать ESX соединение.

6. В открывшемся диалоговом окне укажите IP-адрес или имя ESX Server и параметры доступа. Для сохранения этой информации в данном окне, отметьте соответствующую опцию. Нажмите Создать.

7. Если все прошло успешно, в список будет добавлен новый пункт, его название будет соответствовать IP-адресу или имени вашего сервера. Нажав на значок +, пользователь может просмотреть все гостевые среды на сервере.

Вначале проводиться сканирование инфраструктуры ESX, это длительная процедура.

8. Выберите гостевую машину из списка или введите ее имя в текстовое поле для быстрого поиска.

Можно подключить диски только отключенных виртуальных машин, отключите гостевые среды, с которыми вы планируете работать.

9. Нажмите значок + для просмотра жестких дисков (если их несколько) этой машины. Выберите диск и нажмите Подключить для продолжения работы.

При выборе диска отображается более подробная информация о нем.

10. Выбранный виртуальный диск будет отображаться на карте дисков, как обычный физический диск.

Переразметка виртуального диска

Предположим, что на вашем виртуальном диске несколько разделов. После установки некоторого количества ресурсоемких приложений и обновлений системы на системном разделе стало не хватать свободного места. Но на смежном разделе есть много неиспользуемого свободного места. Этого достаточно, чтобы устранить нехватку свободного места на системном разделе.

Для увеличения размера раздела с данными за счет неиспользуемого места системного раздела, необходимо сделать следующее:

1. Подключите нужный виртуальный диск к нашей программе .

2. Выберите его на карте дисков.

3. Щелкните правой кнопкой пространство на разделе, свободное место с которого предполагается использовать, затем выберите Переместить/Изменить размер раздела

В случае если на вашем диске больше двух разделов, и раздел, свободное место с которого можно использовать, не является смежным для системного раздела, вы все равно можете использовать этот сценарий, последовательно перераспределяя свободное место между всеми разделами, вовлеченными в операцию.

4. В открывшемся диалоговом окне перетяните левую границу раздела вправо, чтобы освободить нужное количество свободного места (выделено цветом морской волны). Также это можно сделать, указав точный размер свободного места.

5. Теперь у вас есть блок свободного места, который можно добавить к системному разделу.

6. Щелкните правой кнопкой на системном разделе, затем выберите Переместить/Изменить размер раздела

7. В открывшемся диалоговом окне сдвиньте правую границу раздела вправо, увеличив этим его размер.

8. Примените все внесенные изменения. По умолчанию программа работает в виртуальном режиме выполнения операций, так что вам требуется подтвердить все операции, чтобы они были выполнены. Чтобы сделать это, нажмите кнопку Применить намеченные изменения на панели Виртуальных операций.

9. После завершения операций отключите виртуальный диск или закройте нашу программу.

Обмен данными между физическим и виртуальным окружениями

Предположим, что вам нужно импортировать большое количество данных с одного из виртуальных дисков. Лучший способ - это использовать нашу программу, так как она поможет выполнить эту операцию без необходимости загрузки виртуального окружения и других действий, типичных для этой задачи.

Чтобы импортировать данные из виртуального окружения, выполните следующие шаги:

1. Подключите нужный виртуальный диск к нашей программе .

2. Нажмите на кнопку Главная и выберите Перемещение файлов.

3. На первой странице мастера просто нажмите кнопку Далее.

4. Из выпадающего списка в правой части окна выберите диск, на котором хранятся нужные данные. Он может быть найден среди физических разделов, так как подключенному виртуальному диску также нельзя назначить букву диска.

Чтобы легко найти диск, который вам нужен, используйте его метку тома или порядковый номер в качестве ориентира.

5. Выберите файлы, которые нужно скопировать и поместите их в буфер обмена, нажав верхнюю стрелку. Для продолжения щелкните Далее.

6. Выберите пункт Сохранить данные на локальных/сетевых дисках. Для продолжения щелкните Далее.

7. Укажите конкретное место, куда следует скопировать данные.

8. Завершите работу мастера, чтобы выполнить операцию.

Копирование данных с родительского виртуального диска на один из его снэпшотов

Предположим, у вас есть виртуальная машина с несколькими снэпшотами. Вам нужно скопировать некоторые данные с родительского образа на один из его снэпшотов. Вы не можете просто вернуться к родительскому образу, т.к. это приведет к потере последних данных снэпшота. Таким образом, лучший выход - это скопировать нужные данные с родительского образа на снэпшот.

Чтобы скопировать данные с родительского образа на один из его снэпшотов, выполните следующие шаги:

1. Подключите диск нужного снэпшота к нашей программе .

2. Подключите к нашей программе родительский диск снэпшота . Он будет подключен только для чтения.

3. Скопируйте нужные данные с родительского диска на снэпшот .

4. Отключите виртуальные диски или закройте программу.

Миграция с одной виртуальной среды на другую (V2V)

Предположим, что вам необходимо перейти на ПО виртуализации другого производителя (например, с Microsoft Virtual PC на VMware Workstation). Единственное, что мешает вам это сделать, это большое количество виртуальных машин для MS Virtual PC, которые несовместимы с VMware Workstation. Не беспокойтесь, мы поможем вам найти выход.

Перед тем как приступить, убедитесь, что у вас достаточно свободного места для выполнения операции.

Чтобы создать виртуальную машину в формате одного из производителей ПО виртуализации на основе существующей виртуальной машины другого производителя, выполните следующие шаги:

1. Подключите все виртуальные диски определенной виртуальной машины к программе.

2. Выполните все шаги Мастера P2V Копирования . Не забудьте выбрать все виртуальные диски в качестве объектов виртуализации.

В результате вы получите две виртуальных машины разных производителей, содержащих одну и ту же виртуальную среду. Теперь вы можете удалить оригинальный диск, чтобы освободить место.

Миграция с виртуального окружения на физическое (V2P)

Предположим, что ваш настольный компьютер был поврежден пару месяцев назад. К счастью, перед тем как это случилось, вы виртуализировали его систему. Используя ноутбук, вы можете продолжать работать с системой настольного компьютера в виртуальной среде, пока подыскиваете ему замену. Вкратце, вам доставили новый настольный компьютер, и теперь настало время для небольшой операции V2P. Наша программа поможет вам выполнить ее.

Перед тем как приступить, убедитесь, что соблюдены следующие условия:

· У вас есть драйвера для нового оборудования и они готовы к использованию - не находятся в .zip или .exe файлах.

· На вашем настольном компьютере есть доступ к виртуальному диску. Он может располагаться локально, во внешнем хранилище либо в сетевой папке.

Чтобы выполнить миграцию с виртуального окружения на физическое, проделайте следующие шаги:

1. Загрузите компьютер с загрузочного носителя WinPE .

2. Подключите нужный виртуальный диск к нашей программе .

3. Скопируйте подключенный виртуальный диск на ваш физический диск так же, как это делается для физических дисков.

4. Щелкните правой кнопкой на виртуальном диске, затем выберите Отключить виртуальный диск.

5. Выполните все шаги Мастера настройки ОС P2P .

Миграция vhd-файла с Windows 7

Предположим, вам нужно, чтобы ваша система Windows 7, содержащаяся в файле .vhd, могла загружаться на другом компьютере. Вы скопировали виртуальный диск, добавили его информацию в меню загрузки BCD, затем попытались загрузить ОС, но безуспешно - ваша Windows показывает синий экран смерти с кодом ошибки 0x000007B. Мы можем помочь вам устранить эту неприятную проблему.

Чтобы настроить .vhd образ Windows 7 для загрузки на другом оборудовании, выполните следующие шаги:

1. Загрузите компьютер с загрузочного носителя WinPE .

2. Подключите нужный виртуальный диск к нашей программе .

3. Завершите работу Мастера настройки ОС P2P .


Безопасная утилизация жесткого диска

Чтобы необратимо уничтожить всю информацию на диске без возможности её последующего восстановления, обеспечив тем самым достаточно высокий уровень безопасности, просто выполните следующее:

1. Перейдите на вкладку ленты Операции с разделами и выберите Затирание диска или раздела.

Существуют другие способы запуска этой функции, для получения дополнительной информации см. главу Описание интерфейса.

2. На первой странице мастера просто нажмите кнопку Далее.

3. Выберите жесткий диск, данные на котором Вы хотите стереть.

4. На странице Режим затирания выберите затирание всех данных для необратимого уничтожения всей информации на диске.

5. На странице Метод затирания выберите желаемый алгоритм затирания или создайте свой собственный (в нашем случае лучше использовать проверенный военный стандарт).

Список поддерживаемых военных и государственных стандартов для вашего продукта может отличаться.

6. На следующей странице мастера можно просмотреть подробную информацию о выбранном алгоритме, выбрать, нужно ли выполнять проверку данных, указав процент проверяемых секторов, и приблизительное время выполнения операции.

Установите флажок напротив опции Задать отметку о затирании. Мастер добавит к главной загрузочной записи ( англ. Master Boot Record - MBR) затираемого устройства хранения информацию об использованной программе затирания, алгоритме, серийном номере устройства, статусе затирания, ID системы (получаемый через WMI) и т.д. В дальнейшем, при попытке загрузки с этого устройства, вы будете уведомлены о времени и способе его затирания. Обращаем внимание, что данная опция доступна только при затирании целого диска.

7. Просмотрите все параметры операции и подкорректируйте их при необходимости.

8. Завершите работу Мастера и примените намеченные изменения.


Дополнительные сценарии для WinPE

Для создания сред восстановления на флеш-носителе или в ISO-образе используйте Мастер создания аварийного носителя от Paragon.

Добавление отдельных драйверов

Среда восстановления на базе WinPE поддерживает большое количество различного аппаратного обеспечения. Кроме того, в удобном диалоговом окне можно добавить драйвера для отдельных устройств.

Чтобы добавить драйвера для специфического оборудования, выполните следующие шаги:

1. Выберите Добавить драйвера.

2. В открывшемся диалоговом окне укажите путь к .INF файлу нужного пакета драйверов, который может быть расположен на дискете, локальном диске, CD/DVD или в сетевой папке. Затем нажмите кнопку Открыть, чтобы начать операцию

Чтобы узнать, как отобразить сетевую папку, ознакомьтесь со сценарием Настройка сети.

3. Вы будете уведомлены об успешном окончании операции. Нажмите Да, чтобы загрузить драйвер, или Нет, чтобы закрыть диалог.

Среда восстановления на базе WinPE может быть 32- или 64-битной, также как и добавляемые драйвера.

Настройка сетевого подключения

Если в вашей локальной сети есть DHCP сервер, сетевое подключение будет автоматически настроено при запуске среды восстановления WinPE. В противном случае вам понадобится сделать это самостоятельно с помощью удобного диалога, указав IP-адрес, маску подсети, шлюз по умолчанию и т.п. Кроме того, он поможет вам легко отобразить сетевые папки.

Чтобы самостоятельно установить сетевое подключение и отобразить сетевую папку, выполните следующие шаги:

1. Выберите Настроить сетевое подключение.

2. В открывшемся диалоговом окне укажите IP-адрес, маску подсети, шлюз по умолчанию и другие параметры вашего сетевого устройства.

3. Щелкните вкладку Сетевые диски, чтобы просмотреть сетевые папки.

4. Щелкните Отобразить сетевой диск и в открывшемся диалоге укажите всю необходимую информацию, чтобы отобразить сетевые папки:

· Нажмите стандартную кнопку обзора [...], чтобы найти нужный сетевой диск или введите путь к нему вручную;

· Выберите букву из выпадающего списка доступных букв;

· Нажмите кнопку Подключиться в качестве пользователя внизу страницы диалога, чтобы указать имя пользователя и пароль, для получения доступа к выбранной сетевой папке.

При необходимости Вы можете удалить существующую сетевую папку, щелкнув Отключить диск….

5. Щелкните вкладку Идентификация сети, чтобы изменить сетевое имя вашего компьютера (сгенерированное автоматически) и имя рабочей группы.

6. По умолчанию мастер сохраняет все сетевые настройки в файле netconf.ini, расположенном на диске WinPE RAM, таким образом, настройки будут доступны только до перезагрузки компьютера. Однако вы можете один раз настроить ваше сетевое устройство и затем сохранить этот файл в каком-либо другом месте, например, на локальном диске, и, таким образом, избежать постоянной необходимости в перенастройке, лишь указав путь к файлу. Нажмите Сохранить в файл , чтобы сохранить файл netconfig.ini в нужном месте.

Утилиты сети

Мастер настройки сети имеет утилиту traceroute/ping, которая позволяет получить подробную информацию о маршрутах и измерить задержку передачи пакетов по Интернет-протоколу (IP). То есть, с ее помощью можно с легкостью обнаружить проблемные узлы.

1. Если вам нужно проверить связь с каким-либо узлом сети, выберите Пинг, затем укажите IP адрес или имя узла. Нажмите Начать.

· Опрашивать указанный хост до остановки. Поставьте отметку в этом поле, чтобы отправлять запрос "пинг" к выбранному узлу в течение неограниченного времени;

· Преобразовывать адреса в имена хостов. Поставьте отметку в этом поле для отображения имен узлов вместо их IP-адресов.

· Количество пустых запросов для отправки. По умолчанию утилита отправляет 4 пустых запроса. Это значение можно изменить.

2. Если необходимо отследить маршрут к сетевому узлу, выберите Трассировка пути, укажите IP-адрес или имя узла. Нажмите Начать.

· Не преобразовывать адреса в имена хостов. Поставьте отметку в этом поле для отображения IP-адресов вместо имен хостов.

· Максимальное число скачков для поиска целевого объекта. По умолчанию при поиске узла утилита проходит максимум 30 сетевых сегментов, это значение можно изменить.

· Время ожидания каждого отклика в миллисекундах По умолчанию утилита ожидает ответа на пустой запрос 4 секунды. Если он не получен в этот временной промежуток, отображается звездочка (*).

Сохранение логов

Программа дает возможность пользователю упростить процедуру отправки запросов в Службу технической поддержки. В случае возникновения каких-либо проблем при работе с программой, пользователь с помощью данной функции может связаться с инженером технической поддержки компании и предоставить всю необходимую ему информацию, например, такую как структура дисков, выполненные операции и т.д. для решения возникшей проблемы. Информация такого рода сохраняется в лог файлах.

Чтобы подготовить пакет лог файлов, выполните следующие шаги:

1. Выберите Сохранить лог файлы.

2. Укажите адрес электронной почты, который использовался при регистрации продукта, затем подробно опишите возникшую проблему в соответствующих текстовых полях. Не беспокойтесь, мы заботимся о защите персональных данных, ваша конфиденциальная информация не будет раскрыта. Эта утилита собирает только логи операций программы, которые помогут нашей Службе поддержки обнаружить и решить вашу проблему. Для продолжения работы нажмите Далее.

Лог файлы не содержат какой-либо конфиденциальной информации о настройках операционной системы или о документах пользователя.

3. Укажите требуемое расположение пакета лог файлов либо введите полный путь к нему вручную. Щелкните Сохранить, чтобы начать операцию.

Эта функция доступна также в среде Windows.


Работа с томами, зашифрованными Bitlocker

Программа позволяет выполнить ряд операций на томах, зашифрованных Windows BitLocker, но для этого их необходимо разблокировать. Без разблокировки они будут распознаваться программой как ‘Неформатированные’. Разблокировать такие тома можно только собственными средствами Windows:

· Графический интерфейс для Windows,

· Консольная утилита manage-bde для Windows и аварийного носителя на базе WinPE.

Рассмотрим процедуру разблокировки тома, зашифрованного BitLocker в среде Windows и среде восстановления WinPE.

В среде Windows

1. У нас имеется зашифрованный том F:, отображающийся в проводнике Windows как заблокированный.

При переходе в Главное окно программы (Режим для опытных пользователей) этот том будет отображаться как ’Неформатированный’, поэтому для него будут недоступны операции архивирования, восстановления или копирования.

2. Чтобы разблокировать том, щелкните его правой кнопкой мыши в проводнике Windows, затем выберите Разблокировать том или используйте соответствующую опцию Главного окна (Операции с разделами > Разблокировать том).

Существуют другие способы разблокировки томов, зашифрованных BitLocker. Для получения дополнительной информации см. документацию Microsoft.

3. Введите пароль.

4. Том будет разблокирован.

Теперь при переходе в Главное окно программы (Режим для опытных пользователей) этот том будет отображаться корректно, и все операции будут доступны.

Это действие может быть выполнено с помощью консольной утилиты ‘manage-bde’. Для получения дополнительной информации см. следующий сценарий.

В среде WinPE

1. Загрузите компьютер с загрузочного носителя WinPE.

Для автоматической загрузки с аварийного диска убедитесь, что в BIOS включена опция первичной загрузки с CD/USB.

2. Выберите Безопасность и шифрование BitLocker, затем Список томов.

3. Найдите зашифрованные BitLocker тома (они обозначены как ‘Неизвестно’). Если зашифрованных томов несколько (как в нашем случае), можно определить нужный том по его размеру.

При переходе в Главное окно программы (Режим для опытных пользователей) все неизвестные тома будут распознаваться как ’Неформатированные’, как и в Windows.

Буквы дисков в среде Windows и WinPE могут отличаться, не ориентируйтесь по ним.

4. Закройте диалоговое окно и выберите Разблокировать зашифрованные тома.

5. Используйте имеющиеся примеры и синтаксис для разблокировки тома. Для просмотра всех команд утилиты manage-bde, запустите ‘–help’ (manage-bde -help).

Как вы видите на рисунке выше, мы пытаемся разблокировать том E:, указав путь к соответствующему ключу восстановления (recoverykey.bek), который располагается на томе, зарезервированном системой (том C:).

Это диалоговое окно можно открыть из Главного окна программы (щелкните нужный том правой кнопкой мыши, затем выберите ‘Разблокировать том’).

6. Том будет разблокирован.

Теперь при переходе в Главное окно программы (Режим для опытных пользователей) том будет определяться правильно и станет доступным для операций.


Устранение неполадок

В данной главе Вы сможете найти ответы на наиболее часто задаваемые вопросы, которые могут появиться при использовании нашей программы.

1. Я пытаюсь запустить операцию, но программа говорит, что мой раздел используется, и предлагает перезагрузить компьютер.

Некоторые операции не могут быть выполнены, если раздел используется (иначе говоря, заблокирован). Пожалуйста, согласитесь перезагрузить Ваш компьютер, чтобы программа закончила выполнение операции в специальном режиме.

2. Я запустил операцию и перезагрузил компьютер, как требовалось, но он вновь загрузился в Windows, не завершив операцию.

Пожалуйста, запустите 'chkdsk /f' для раздела, с которым выполнялась операция.

3. Я не могу создать новый раздел на диске.

Для этого может быть несколько причин:

· Программа не может создать новый раздел на динамическом диске.

· Программа позволяет создавать разделы только в пределах блоков неразбитого на разделы дискового пространства. Нельзя конвертировать свободное дисковое пространство на уже существующем разделе в новый раздел.

4. Я не могу скопировать раздел.

Для этого может быть несколько причин:

- Один из выбранных Вами дисков - динамический;

- На целевом диске уже есть четыре первичных раздела (или три первичных и один расширенный).

5. Мне нужно скопировать раздел, но когда я выбираю место, куда он будет скопирован, всегда появляется красный значок в виде перечеркнутого круга, какой бы раздел я не выбрал.

Программа позволяет копировать разделы только на блоки неразбитого на разделы дискового пространства. Если на Вашем жестком диске нет таких блоков, удалите существующий раздел или уменьшите его размер для выполнения операции.

6. Я не могу ничего сделать с моим USB диском. Когда я пытаюсь выбрать любую область на нем, появляется красный значок в виде перечеркнутого круга.

На некоторых USB дисках нет MBR (Master Boot Record), что и является причиной Вашей проблемы. Чтобы ее решить, используйте функцию Обновить MBR в нашей программе или 'fixmbr' с установочного диска Windows, чтобы записать стандартный код на ваш USB диск.

7. При попытке сделать архив моей системы программа просит перезагрузить компьютер.

Скорее всего, режим Hot Processing отключен. Пожалуйста, активируйте его в настройках программы.

8. При архивировании раздела в режиме VSS (Volume Shadow Copy Service) программа выдает сообщение "VSS не может быть запущен для обрабатываемого тома".

Скорее всего, вы пытаетесь создать архив FAT32 раздела, что не поддерживается VSS. Пожалуйста, используйте вместо этого режим Paragon Hot Processing.

9. Я не могу скопировать мой жесткий диск на внешний диск. Выполнение операции прерывается со следующей ошибкой: Hard Disk management, Error Code 0x1100a. В чем здесь может быть проблема?

Проблема в том, что Microsoft VSS выбран в качестве Hot Processing режима, используемого программой по умолчанию. Но этот сервис не запущен на вашей XP/Windows2003/Vista. Пожалуйста, запустите этот сервис (щелчок правой кнопкой на Мой компьютер > Управление > Сервисы > найдите Microsoft Volume Shadow Copy Service и запустите его. Выберите также запускать его автоматически).

10. При архивировании в режиме Paragon Hot Processing я получаю следующую ошибку: error code 0x1200e "Внутренняя ошибка в ходе Hot Backup"

Скорее всего, на Вашем жестком диске есть поврежденные блоки. Пожалуйста, устраните эту проблему с помощью программ от производителя Вашего жесткого диска.

Названия этих программ можно найти здесь: http://kb.paragon-software.com

11. При архивировании в режиме Microsoft VSS я получаю следующую ошибку: error code 0x12016 "VSS: невозможно прочитать данные тома”

Скорее всего, на Вашем жестком диске есть поврежденные блоки. Пожалуйста, устраните эту проблему с помощью программ от производителя Вашего жесткого диска.

Названия этих программ можно найти здесь: http://kb.paragon-software.com

12. При попытке создать архив на сетевом диске я получаю следующую ошибку: "ошибка ввода/вывода" или "невозможно открыть/создать файл"

Пожалуйста, проверьте, есть ли у вас права доступа на запись в выбранное место.

13. При попытке восстановить архив я получаю следующую ошибку: "Невозможно восстановить в выбранное место" или "Архив не подходит"

Скорее всего, вы пытаетесь восстановить архив целого диска на раздел или наоборот.

14. Я настроил расписание для выполнения задачи, но она не выполнилась.

Для этого может быть несколько причин:

- Планировщик заданий Windows работает неправильно. Проверьте, так ли это, запланировав простую задачу (например, открыть Блокнот по расписанию);

- У вас нет прав доступа на запись в место, выбранное для восстановления архива.