Pasta de download do Gerenciador de Instalação do SOLIDWORKS

O Gerenciador de Instalação do SOLIDWORKS pode fazer o download dos arquivos de instalação necessários e colocá-los na pasta que você especificar. Este tópico fornece respostas às dúvidas mais frequentes sobre a pasta de download.

Pergunta Resposta
Como instalar os arquivos nesta pasta?

Execute setup.exe. Ainda pode ser necessário fazer o download de alguns arquivos se você selecionar a instalação de itens cujo download não foi feito anteriormente.

Não instale usando msiexec (veja abaixo).
Posso instalar arquivos MSI manualmente a partir desta pasta usando msiexec ou algum outro aplicativo?

Não. O Gerenciador de Instalação não faz o download de alguns arquivos que são necessários quando msiexec é executado.
Posso selecionar a mesma pasta de download para todas as versões que instalar?

As pastas de download são específicas da versão. A partir do SOLIDWORKS 2010, o Gerenciador de Instalação do SOLIDWORKS cria uma subpasta específica da versão dentro da pasta especificada.

Fiz manualmente o download de alguns produtos do site da Dassault Systèmes SOLIDWORKS Corporation. O Gerenciador de Instalação pode instalar esses produtos?
A partir do SW2009, os arquivos carregados por download manual podem ser usados pelo Gerenciador de Instalação do SOLIDWORKS. Contudo, é melhor executar o Gerenciador de Instalação do SOLIDWORKS selecionando a opção de fazer o download dos arquivos. O Gerenciador de Instalação do SOLIDWORKS mostra quais arquivos são necessários com base no produto que você está instalando, fornecendo links para o download de cada arquivo. Esta opção pode ser usada quando a página de download embutida não funciona (mais provavelmente devido a restrições de download impostas pelo seu servidor proxy).
Se o Microsoft Internet Explorer perguntar se você deseja salvar ou executar os arquivos durante um download ou instalação, sempre escolha salvar.
Os arquivos que eu obtive por download podem ser compartilhados com outros usuários?

Sim. Para que isso seja possível, faça o download em uma rede compartilhada. Cada cliente pode então executar o Gerenciador de Instalação do SOLIDWORKS para fazer a instalação a partir da pasta compartilhada.

Não serão necessários downloads adicionais, a menos que um usuário decida instalar alguns itens que não foram selecionados durante o download inicial ou se o computador que usa esse download para fazer a instalação tem um conjunto de pré-requisitos diferente do computador onde você fez o download dos arquivos.

Se estiver fazendo o download para outros usuários, mas não estiver executando a instalação, selecione a opção Somente download durante a instalação. Essa opção permite selecionar produtos sem considerar o que de fato pode ser instalado no seu sistema. Contudo, esta opção não pode ser usada para o download de correções (patches) ou para criar imagens administrativas.
Como sei quando há uma nova versão dos produtos SOLIDWORKS disponível?
Você será informado quando uma nova versão estiver disponível nos seguintes casos:
  • Se você executar a opção Verificar atualizações ( Iniciar > Todos os programas > Gerenciador de Instalação do SOLIDWORKS > Verificar atualizações)
  • Se você ativou o Aplicativo de Download Automático do SOLIDWORKS.
  • Se você selecionar uma versão instalada do SOLIDWORKS em Adicionar/Remover programas no Windows e clicar em Alterar
  • Se você executar uma versão mais antiga do Gerenciador de Instalação (sldIM.exe) a partir de uma pasta de download
Nestes casos, você pode optar por fazer o download da versão mais recente. O Gerenciador de Instalação do SOLIDWORKS fará o download e executará sua versão mais recente, mas não obterá nenhum arquivo de instalação. Depois que a nova versão do Gerenciador de Instalação do SOLIDWORKS for executada, você poderá selecionar uma série de ações de instalação. O Gerenciador de Instalação do SOLIDWORKS determinará então quais arquivos de instalação são necessários (e ainda não foram carregados) e apresentará a opção de fazer o download desses arquivos.
Por que o Gerenciador de Instalação do SOLIDWORKS não permite que eu selecione outro service pack de um produto para instalar?

Cada versão do Gerenciador de Instalação do SOLIDWORKS foi projetada para instalar somente uma versão específica de produtos SOLIDWORKS. Se quiser instalar um service pack diferente, você terá que executar a versão correspondente do Gerenciador de Instalação do SOLIDWORKS. Para encontrar a versão mais recente disponível, veja o item anterior.
Por que o Gerenciador de Instalação do SOLIDWORKS é impedido de fazer o download dos arquivos?

Se restrições do servidor proxy impedirem os aplicativos de fazer o download de arquivos, o Gerenciador de Instalação do SOLIDWORKS não poderá fazer o download automático.

Você pode fazer o download manual e depois instalar os arquivos usando o Gerenciador de Instalação do SOLIDWORKS. No Gerenciador de Instalação do SOLIDWORKS, selecione a opção para o download individual de arquivos (por exemplo, Executar um download manual na página de Opções de download). Com base nas suas seleções de produtos e requisitos de sistema, uma página da web é aberta em uma janela separada contendo links para o download manual de todos os arquivos necessários. Estes links são idênticos aos fornecidos pelo Portal do Cliente SOLIDWORKS, mas você não precisa procurar os arquivos.
Nem todos os produtos SOLIDWORKS são atualizados para o service pack mais recente. Por que o Verificar atualizações informa que tenho a versão mais recente?

A opção Verificar atualizações apenas informa se você tem ou não instalada (ou se está executando) a versão mais recente do Gerenciador de Instalação do SOLIDWORKS.

Se quiser atualizar todos os produtos com a versão mais recente que está instalada, em Adicionar/Remover programas, selecione a última versão instalada do SOLIDWORKS e clique em Alterar.

Posso copiar um DVD para uma pasta de download?

Sim, mas as instalações podem falhar a menos que você copie o conteúdo integral de todos os DVDs para a sua plataforma. O Gerenciador de Instalação do SOLIDWORKS procura os arquivos swdata*.id para determinar a versão. Se esses arquivos não estiverem presentes, ele não reconhecerá nenhum dos arquivos de instalação que você copiou e solicitará que você faça o download desses arquivos.

Conteúdo

  • Dicas para usar o SOLIDWORKS com Microsoft Windows 8

    A interface do usuário do Windows 8 (e posterior) é muito diferente das versões anteriores do Windows. Não apenas as técnicas de navegação são diferentes, mas vários métodos foram adicionados para acessar os comandos de teclas.


Avisos legais

© 1995-2019, Dassault Systemes SolidWorks Corporation, uma empresa da Dassault Systèmes SE, 175 Wyman Street, Waltham, Mass. 02451 USA. Todos os direitos reservados.

As informações e o software discutidos neste documento estão sujeitos a modificações sem aviso e não constituem compromissos da Dassault Systemes SolidWorks Corporation (DS SolidWorks).

Nenhum material pode ser reproduzido ou transmitido sob qualquer forma ou por qualquer meio, eletrônico ou mecânico, para qualquer finalidade, sem a expressa permissão por escrito da DS SolidWorks.

O software discutido neste documento é fornecido sob licença e poderá ser utilizado ou copiado apenas de acordo com os termos da licença. Todas as garantias fornecidas pela DS SolidWorks referentes a software e documentação estão estabelecidas no Contrato de Licença, e nada que estiver declarado ou implícito neste documento ou seu conteúdo deve ser considerado ou julgado como modificações ou alterações de quaisquer termos, incluindo as garantias, do contrato de licença.

Avisos de patentes

O SOLIDWORKS® CAD mecânico 3D e/ou Simulation é protegido pelas patentes norte-americanas 6.611.725; 6.611.725; 6.844.877; 6.898.560; 6.906.712; 7.079.990; 7.477.262; 7.558.705; 7.571.079; 7.590.497; 7.643.027; 7.672.822; 7.688.318; 7.694.238; 7.853.940; 8.305.376; 8.581.902; 8.817.028; 8.910.078; 9.129.083; 9.153.072; 9.262.863; 9.465.894; 9.646.412; 9.870.436; 10.055.083; 10.073.600 e patentes estrangeiras (por exemplo, EP 1.116.190 B1 e JP 3.517.643).

O software eDrawings® é protegido pelas patentes americanas 7.184.044 e 7.502.027, e pela patente canadense 2.318.706.

Patentes pendentes nos EUA e no exterior.

Marcas comerciais e nomes de produtos dos produtos e serviços SOLIDWORKS

SOLIDWORKS, 3D ContentCentral, 3D PartStream.NET, eDrawings e o logotipo eDrawings são marcas comerciais registradas e FeatureManager é uma marca registrada de copropriedade da DS SolidWorks.

CircuitWorks, FloXpress, PhotoView 360 e TolAnalyst são marcas comerciais da DS SolidWorks.

FeatureWorks é marca comercial registrada da HCL Technologies Ltd.

SOLIDWORKS 2020, SOLIDWORKS Standard, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS PDM Professional, SOLIDWORKS PDM Standard, SOLIDWORKS Simulation Standard, SOLIDWORKS Simulation Professional, SOLIDWORKS Simulation Premium, SOLIDWORKS Flow Simulation, SOLIDWORKS CAM, SOLIDWORKS Manage, eDrawings Viewer, eDrawings Professional, SOLIDWORKS Sustainability, SOLIDWORKS Plastics, SOLIDWORKS Electrical Schematic Standard, SOLIDWORKS Electrical Schematic Professional, SOLIDWORKS Electrical 3D, SOLIDWORKS Electrical Professional, CircuitWorks, SOLIDWORKS Composer, SOLIDWORKS Inspection, SOLIDWORKS MBD, SOLIDWORKS PCB fornecido pelo Altium, SOLIDWORKS PCB Connector fornecido pelo Altium e SOLIDWORKS Visualize são nomes de produtos da DS SolidWorks.

Outras marcas ou nomes de produtos são marcas comerciais ou registradas de seus respectivos proprietários.

SOFTWARE PARA COMPUTADOR COMERCIAL - PROPRIETÁRIO

O Software é um “item comercial” segundo a definição do termo em 48 C.F.R. 2.101 (OUT 1995), consistindo em “software comercial para computador” e “documentação de software comercial” conforme a utilização dos termos em 48 C.F.R. 12.212 (SET 1995) sendo fornecido ao Governo dos EUA (a) para aquisição por órgãos civis ou em seus respectivos nomes, em conformidade com as políticas estabelecidas em 48 C.F.R. 12.212; ou (b) para aquisição por unidades do Departamento de Defesa dos EUA ou em seus respectivos nomes, em conformidade com as políticas estabelecidas no C.F.R. 48 227.7202-1 (JUN 1995) e 227.7202-4 (JUN 1995)

Na eventualidade de receber uma solicitação de qualquer agência do Governo dos EUA para fornecer o Software com direitos além daqueles estabelecidos acima, você deverá notificar a DS SolidWorks sobre o escopo da solicitação e o SolidWorks terá cinco (5) dias úteis para, segundo seu exclusivo critério, aceitar ou rejeitar tal solicitação. Contratante/fabricante: Dassault Systemes SolidWorks Corporation, 175 Wyman Street, Waltham, Massachusetts 02451 EUA.

Avisos sobre direitos autorais dos produtos SOLIDWORKS Standard, Premium, Professional e Education

Partes deste software © 1986-2018 Siemens Product Lifecycle Management Software Inc. Todos os direitos reservados.

Este trabalho contém os seguintes programas de software de propriedade da Siemens Industry Software Limited:

D-Cubed® 2D DCM © 2019. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® 3D DCM © 2019. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® PGM © 2019. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® CDM © 2019. Siemens Industry Software Limited. Todos os direitos reservados.

D-Cubed® AEM © 2019. Siemens Industry Software Limited. Todos os direitos reservados.

Partes deste software © 1998-2019 HCL Technologies Ltd.

Partes deste software incorporam o PhysX™ by NVIDIA, 2006-2010.

Partes deste software © 2001-2019 Luxology, LLC. Todos os direitos reservados, patentes pendentes.

Partes deste software © 2007-2019 DriveWorks Ltd.

© 2012, Microsoft Corporation. Todos os direitos reservados.

Inclui a tecnologia Adobe® PDF Library.

Copyright 1984-2016 Adobe Systems Inc. e seus licenciadores. Todos os direitos reservados. Protegido pelas patentes nos EUA 6.563.502; 6.639.593; 6.754.382; 6.754.382; patentes pendentes.

Adobe, o logotipo Adobe, Acrobat, o logotipo Adobe PDF, Distiller e Reader são marcas registradas ou marcas comerciais da Adobe Systems Inc. nos EUA e em outros países.

Para obter mais informações sobre direitos autorais da DS SolidWorks, consulte Ajuda > Sobre o SOLIDWORKS.

Avisos sobre direitos autorais dos produtos SOLIDWORKS Simulation

Partes deste software © 2008, Solversoft Corporation.

PCGLSS © 1992-2017 Computational Applications e System Integration, Inc. Todos os direitos reservados.

Comunicados de direitos autorais para o produto SOLIDWORKS PDM Professional

Outside In® Viewer Technology, © 1992-2012 Oracle

© 2012, Microsoft Corporation. Todos os direitos reservados.

Avisos sobre direitos autorais dos produtos eDrawings

Partes deste software © 2000-2014 Tech Soft 3D.

Partes deste software © 1995-1998 Jean-loup Gailly e Mark Adler.

Partes deste software © 1998-2001 3Dconnexion.

Partes deste software © 1998-2017 Open Design Alliance. Todos os direitos reservados.

O software eDrawings® para Windows® é baseado em parte no trabalho do Independent JPEG Group.

Partes do eDrawings® para iPad® têm copyright © 1996-1999 Silicon Graphics Systems, Inc.

Partes do eDrawings® para iPad® têm copyright © 2003 – 2005 Apple Computer Inc.

Avisos sobre direitos autorais dos produtos SOLIDWORKS PCB

Partes deste software © 2017-2018 Altium Limited.

Avisos sobre direitos autorais dos produtos SOLIDWORKS Visualize

NVIDIA GameWorks™ Technology fornecida sob licença da NVIDIA Corporation. Copyright © 2002-2015 NVIDIA Corporation. Todos os direitos reservados.


Dicas para usar o SOLIDWORKS com Microsoft Windows 8

A interface do usuário do Windows 8 (e posterior) é muito diferente das versões anteriores do Windows. Não apenas as técnicas de navegação são diferentes, mas vários métodos foram adicionados para acessar os comandos de teclas.

Os tópicos a seguir fornecem instruções sobre como acessar três das funções mais básicas com o Windows 8. Consulte esses tópicos quando utilizar o Windows 8 para instalar o SOLIDWORKS.
Essas etapas podem variar, dependendo de como o seu sistema Windows está configurado. Consulte a documentação do Microsoft Windows para obter instruções e opções adicionais, especialmente para sistemas posteriores ao Windows 8.
Tópico pai Pasta de download do Gerenciador de Instalação do SOLIDWORKS